<!DOCTYPE html><html lang="en"><head><title>POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp;amp; RECOVERY **TW**</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=285" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=285" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=285" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=285"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/wistv/css/main.css?d=285"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wistv/favicon.ico?d=285"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449892453"/><meta name="google-play-app" content="app-id=com.raycom.wis"/><meta name="burst" content="wistv"/><meta property="og:url" content="https://www.wistv.com/prnewswire/2022/09/07/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction-amp-recovery-tw/"/><link rel="canonical" href="https://www.wistv.com/prnewswire/2022/09/07/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction-amp-recovery-tw/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102727149210"/><meta property="fb:pages" content="80429805762"/><meta property="article:publisher" content="https://www.facebook.com/WIS10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=285"/><meta name="twitter:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=285"/><meta property="og:site_name" content="https://www.wistv.com"/><meta property="og:title" content="POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp;amp; RECOVERY **TW**"/><meta name="twitter:title" content="POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp;amp; RECOVERY **TW**"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wis10"/><meta name="twitter:creator" content="@wis10"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIS News 10",
  "url": "https://www.wistv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=285"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WIS10/",
    "https://www.twitter.com/wis10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO...",
  "url": "https://www.wistv.com/prnewswire/2022/09/07/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction-amp-recovery-tw/",
  "image": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=285",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp; RECOVERY **TW**",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wistv.com/prnewswire/2022/09/07/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction-amp-recovery-tw/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIS News 10",
    "url": "https://www.wistv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=285"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-07T17:40:00Z",
  "datemodified": "2022-09-07T17:40:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=285"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2esdQ9MQEOhzA-H6A1HoXdT445pLjYRJmGKWDIcRsSxltcYKQoc1rsJS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ihp4qQgzwMEZhVea4PaLEiGoVUzgL8l2eWg4JPyikuwn_J9yvGoPnkt6G44tnkF1A0kz2oYOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 415,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=285"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wistv.com/prnewswire/2022/09/07/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction-amp-recovery-tw/",
        contentId: "UE6M454GP5CO5EAZSSPOVE3WTE",
        contentKewords: [ ],
        contentName: "POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp; RECOVERY **TW**",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/07/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "07",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wistv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wistv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:7ee6347147974b55-script-reference" style="display:none" data-fusion-component="7ee6347147974b55-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("7ee6347147974b55", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:7ee6347147974b55-script-reference" style="display:none" data-fusion-component="7ee6347147974b55-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-fb93611a-92a7-4baf-a7ac-2605286a7e41","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="G768Z-S39T7-AU9NA-85SJ4-CL4YS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"G768Z-S39T7-AU9NA-85SJ4-CL4YS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxfnk4iyyy5lua-f-d97549eb6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137755","ak.ai":parseInt("677319",10),"ak.ol":"0","ak.cr":7,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4a80ac0","ak.r":43641,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53616,"ak.gh":"23.62.227.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1662577384","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==COn67587T5HI+qDtLurOxILMV9fFXqu90d6+iIrBZWTq/YHqEbNadmNZ3UTN08jOqiqf6DmAPDVREyd87iNtyctd2bAF145XfVvnFYinJUkEtXKkg0WKdIgS0Yh7GDtlvg5stNZ3/TbAAPCmI+i61dmZVcR8q8L5bgPlO2QXj8gzHg8eIKWhp+mPgcoaSJDYh6O5lo5b+0CU6N4m146lMY6/nTEAEmQq0noRkccBPLzWxx5rO48BMlR2LY0YL8tZ7A2XUIfoMjFGXtu4HD/zgHEw67HT6FHAM0Wwa+htm5A8ZbLkFFhzvAXs8gQs/q4BuaUsGTH+XYvOmOi4eIHUQTkbz8J7S8xcQiV1SM3fS9NBCUIEAy+3ZtnTXp9jUuCBs9vmtrwpkyd+0MODHvkQ7NfN7CYWXqT3F61C3xzhikM=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams/">SkyView</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/health-u/">Health U</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sodacitylive/">Soda City Live</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send It To 10</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Work for WIS/Gray TV</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sponsored/">Sponsored</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wistv.jpg?d=285&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wistv.svg?d=285&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wistv.svg?d=285&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">WIS Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/education/back-to-school">Back-to-School</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.palmettoweekend.com/deals/?_ga=2.48704750.918010576.1620402070-929557579.1620402070" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">My Take - WIS News 10 Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/military-greetings/">Military Greetings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sodacitylive/">Soda City Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sunrise-showcase">Sunrise Showcase</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WIS News 10 LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WIS Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Severe Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/10-day">Jim Hudson Weather 10-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lake-murray-photos/">Submit Your Lake Murray Photos Here!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/nowhiring/">Now Hiring</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/awareness-10">Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/community-builder">Community Builder</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/year-of-the-veteran">United for Veterans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/talk-of-the-town">Talk of the Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wis-today">WIS Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bojangles-birthday-club/">Bojangles Birthday Club</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19 Updates</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/road-to-tokyo/">Road to Tokyo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson Tigers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/gamecocks">Gamecocks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/267/wis" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-wis-news-10-team/">Meet the WIS News 10 Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/07/wis-news-internship-applications/">WIS News 10 Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact WIS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/20/wis-awareness/">WIS Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored/">Sponsored</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIS on FACEBOOK" class="p-2" href="https://www.facebook.com/WIS10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIS on TWITTER" class="p-2" href="https://www.twitter.com/wis10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>POST-TRAUMATIC THRIVING HOSTS 5X EMMY-WINNING JOURNALIST, FORMER CBS NEWS ANCHOR BRANDON LEE, WHO DISCUSSES TRAUMA, ADDICTION &amp; RECOVERY **TW**</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 7, 2022 at 1:40 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><span class="xn-person">Brandon Lee</span> had all the perks of a privileged childhood, but lacked parental supervision to protect him from sexual predators. From the ages of 7-10, Brandon was repeatedly molested by his piano teacher, a trusted neighbor, and youth soccer coach. The "red flags" were ignored. </b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LAGUNA BEACH, Calif.</span></span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 7, 2022</span></span> /PRNewswire/ -- Teenage <span class="xn-person">Brandon Lee</span> was snorting cocaine and drinking to blackouts while attending Catholic high school. He tried numbing the pain from being a sex worker in <span class="xn-location">Laguna Beach, CA</span> at 16. Growing up gay wasn't something that he could tell anyone, and that trauma followed him into his young adulthood. After <span class="xn-org">NYU</span> he became an overachieving news journalist in <span class="xn-location">New York</span> during the week and a meth-fueled partier on the weekends. Brandon overdosed and was near death twice.</p><div id="fusion-static-enter:2ZQL4NRSV5D5HOJFYDIJQWUID4" style="display:none" data-fusion-component="2ZQL4NRSV5D5HOJFYDIJQWUID4"></div><div class="article-raw-html w-100"><div><p title=""><iframe frameborder="0" height="325" id="PlayMedia_1893755" scrolling="no" src="https://mma.prnewswire.com/playmedia/1893755/2022_09_07_brandon_trauma_is_the_gateway__mov__720p__ID_ece887546791.html" width="560"> </iframe></p></div></div><div id="fusion-static-exit:2ZQL4NRSV5D5HOJFYDIJQWUID4" style="display:none" data-fusion-component="2ZQL4NRSV5D5HOJFYDIJQWUID4"></div><div id="fusion-static-enter:CNJE2CKOMJH7PKA2QFIYQDWRYA" style="display:none" data-fusion-component="CNJE2CKOMJH7PKA2QFIYQDWRYA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: center;"><b>"Trauma is the Gateway"</b></div></div></div><div id="fusion-static-exit:CNJE2CKOMJH7PKA2QFIYQDWRYA" style="display:none" data-fusion-component="CNJE2CKOMJH7PKA2QFIYQDWRYA"></div><div id="fusion-static-enter:PJVMRKC4ARA67FMACMMYSPJDY4" style="display:none" data-fusion-component="PJVMRKC4ARA67FMACMMYSPJDY4"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlightd584" style="border-top: 1px solid gray; border-bottom: 1px solid gray; border-right-color: gray; border-left-color: gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px; text-align: center;"><span class="xn-person">Brandon Lee</span> had all the perks of a privileged childhood, but lacked supervision to protect him from sexual predators.</div></div></div><div id="fusion-static-exit:PJVMRKC4ARA67FMACMMYSPJDY4" style="display:none" data-fusion-component="PJVMRKC4ARA67FMACMMYSPJDY4"></div><p class="text | article-text">After more than 10 years of Alcoholic Anonymous meetings and traditional talk therapy, Brandon finally found healing by working with a Shaman and implementing psychedelic drug therapy. Retiring from broadcast news, Brandon launched Art of Our Soul, a program that helps heal trauma and addiction (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=3459415990&amp;u=https%3A%2F%2Fartofoursoul.com%2F&amp;a=https%3A%2F%2Fartofoursoul.com%2F" rel="nofollow" target="_blank">https://artofoursoul.com/</a>).</p><p class="text | article-text"><i>Post-Traumatic Thriving</i> is a podcast that addresses the toughest issues around trauma and recovery. Unresolved trauma is the #1 problem facing humanity, with 66% to 85% of all college-age people having experienced at least one traumatic event.</p><p class="text | article-text">Unresolved trauma fuels self-medication, depression, and violent crime. Unprocessed, trauma can lead to suicide, the leading cause of death in <span class="xn-location">the United States</span> according to the National Institute of Mental Health.</p><p class="text | article-text"><i>Post-Traumatic Thriving</i> host, Dr. <span class="xn-person">Randall Bell</span> is a sociologist specializing in disaster recovery projects. "We can tap into trauma and make it the fuel to thrive," <b>says Dr. <span class="xn-person">Randall Bell</span>, author of the bestselling book, <i>POST-TRAUMATIC THRIVING.</i></b></p><p class="text | article-text"><i>Post-Traumatic Thriving</i> co-host, Ms. Tanya Brown, MA, author of <b><i>FINDING PEACE AMID THE CHAOS</i></b><i>. </i>The 1994 death of Tanya's sister <span class="xn-person">Nicole Brown Simpson</span> generated a media frenzy around O.J. Simpson. Today, she is a celebrity author, and a motivational speaker, and life coach. When facing trauma <b>Tanya said, "You need to ask for help."</b></p><p class="text | article-text">Core IQ <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=128285249&amp;u=https%3A%2F%2Fwww.coreiq.com%2F&amp;a=https%3A%2F%2Fwww.coreiq.com%2F" rel="nofollow" target="_blank">https://www.coreiq.com/</a> is a non-profit organization that produces the podcast.</p><p class="text | article-text"><b><i>Post-Traumatic Thriving</i></b><b> is available wherever you listen to podcasts.</b></p><p class="text | article-text"><b>Links:<br/></b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=2051225867&amp;u=https%3A%2F%2Fwww.tiktok.com%2F%40posttraumaticthrivingpod&amp;a=https%3A%2F%2Fwww.tiktok.com%2F%40posttraumaticthrivingpod" rel="nofollow" target="_blank"><b>https://www.tiktok.com/@posttraumaticthrivingpod</b></a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=2200503476&amp;u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUC8ZeUuGqzsYdJmhr2JHD2ag&amp;a=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUC8ZeUuGqzsYdJmhr2JHD2ag" rel="nofollow" target="_blank"><b>https://www.youtube.com/channel/UC8ZeUuGqzsYdJmhr2JHD2ag</b></a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=1128168314&amp;u=https%3A%2F%2Fwww.instagram.com%2Fcoreiq%2F&amp;a=https%3A%2F%2Fwww.instagram.com%2Fcoreiq%2F" rel="nofollow" target="_blank"><b>https://www.instagram.com/coreiq/</b></a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=2380117224&amp;u=https%3A%2F%2Fwww.facebook.com%2Fcoreiqskills&amp;a=https%3A%2F%2Fwww.facebook.com%2Fcoreiqskills" rel="nofollow" target="_blank"><b>https://www.facebook.com/coreiqskills</b></a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=4215510086&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fcoreiqinc%2Fabout%2F%3FviewAsMember%3Dtrue&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fcoreiqinc%2Fabout%2F%3FviewAsMember%3Dtrue" rel="nofollow" target="_blank"><b>https://www.linkedin.com/company/coreiqinc/about/?viewAsMember=true</b></a><br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3640994-1&amp;h=1707382542&amp;u=https%3A%2F%2Ftwitter.com%2Fcoreiq&amp;a=https%3A%2F%2Ftwitter.com%2Fcoreiq" rel="nofollow" target="_blank"><b>https://twitter.com/coreiq</b></a></p><p class="text | article-text"><b><span class="xn-person">Mel Levy</span> </b><a href="mailto:mel@coreiq.com" rel="nofollow" target="_blank"><b>mel@coreiq.com</b></a><b> 949-497-7600 <br/></b>Reviews, photos, and interviews available upon request.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Brandon Lee" height="400" src="https://gray-wistv-prod.cdn.arcpublishing.com/resizer/0kvizDrp89dWvLZ91KP7RSfAPz0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/YILK4E5WGEJLMBYOBVLGDEGI7I.jpg" width="980"/></div><figcaption class="figure-caption">Brandon Lee<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Post-Traumatic Thriving logo" height="400" src="https://gray-wistv-prod.cdn.arcpublishing.com/resizer/Vb7cGfxnUIliVKfV_AqBjaIo384=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LVNUTPOJCZLRBL47UZ46OTX36Q.jpg" width="980"/></div><figcaption class="figure-caption">Post-Traumatic Thriving logo<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction--recovery-tw-301619579.html">https://www.prnewswire.com/news-releases/post-traumatic-thriving-hosts-5x-emmy-winning-journalist-former-cbs-news-anchor-brandon-lee-who-discusses-trauma-addiction--recovery-tw-301619579.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Core IQ, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact WIS</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIS</li><li class="footer-contact | footer-address">1111 Bull St.</li><li class="footer-contact | footer-city-state">Columbia, SC 29201</li><li class="footer-contact | footer-phone">(803) 799-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Use</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WIS" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wistv.com" rel="noopener noreferrer" target="_blank">publicfile@wistv.com - 803-799-1010</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wis-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gray/wis-2021-2022-eeo-public-file-report.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIS Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12181379/closed-captioning-problems/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>