<!DOCTYPE html><html lang="en"><head><title>Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=274" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=274" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=274" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=274"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/wistv/css/main.css?d=274"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wistv/favicon.ico?d=274"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449892453"/><meta name="google-play-app" content="app-id=com.raycom.wis"/><meta name="burst" content="wistv"/><meta property="og:url" content="https://www.wistv.com/prnewswire/2022/07/25/colorado-home-builder-announces-groundbreaking-building-approach-reduce-carbon-footprint-while-improving-impacts-climate-change/"/><link rel="canonical" href="https://www.wistv.com/prnewswire/2022/07/25/colorado-home-builder-announces-groundbreaking-building-approach-reduce-carbon-footprint-while-improving-impacts-climate-change/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102727149210"/><meta property="fb:pages" content="80429805762"/><meta property="article:publisher" content="https://www.facebook.com/WIS10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=274"/><meta name="twitter:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=274"/><meta property="og:site_name" content="https://www.wistv.com"/><meta property="og:title" content="Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change"/><meta name="twitter:title" content="Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wis10"/><meta name="twitter:creator" content="@wis10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIS",
  "url": "https://www.wistv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=274"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WIS10/",
    "https://www.twitter.com/wis10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While...",
  "url": "https://www.wistv.com/prnewswire/2022/07/25/colorado-home-builder-announces-groundbreaking-building-approach-reduce-carbon-footprint-while-improving-impacts-climate-change/",
  "image": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=274",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wistv.com/prnewswire/2022/07/25/colorado-home-builder-announces-groundbreaking-building-approach-reduce-carbon-footprint-while-improving-impacts-climate-change/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIS",
    "url": "https://www.wistv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=274"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-25T14:05:00Z",
  "datemodified": "2022-07-25T14:05:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=274"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2esdQ9MQEOhzA-H6A1HoXdT445pLjYRJmGKWDIcRsSxltcYKQoc1rsJS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ihp4qQgzwMEZhVea4PaLEiGoVUzgL8l2eWg4JPyikuwn_J9yvGoPnkt6G44tnkF1A0kz2oYOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 415,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=274"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wistv.com/prnewswire/2022/07/25/colorado-home-builder-announces-groundbreaking-building-approach-reduce-carbon-footprint-while-improving-impacts-climate-change/",
        contentId: "L4H3FZXCSBGY3JAOYH4IP24WQE",
        contentKewords: [ ],
        contentName: "Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/25/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "25",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "wistv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wistv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:7ee6347147974b55-script-reference" style="display:none" data-fusion-component="7ee6347147974b55-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("7ee6347147974b55", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:7ee6347147974b55-script-reference" style="display:none" data-fusion-component="7ee6347147974b55-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9f7bc6fa-60fc-4b82-a18e-94a522c1d47b","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="G768Z-S39T7-AU9NA-85SJ4-CL4YS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"G768Z-S39T7-AU9NA-85SJ4-CL4YS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65ctinm6asyw6x53a-f-abd471beb-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137755","ak.ai":parseInt("677319",10),"ak.ol":"0","ak.cr":27,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c3562d2","ak.r":26744,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":35418,"ak.gh":"104.107.60.5","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658765174","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cpkUPT/+iRLH3+xRlK3URTAmf1+BmbxsuJ0qcMb3cFYvDdxH8kJBMCVNyqh6649xTXy7UfJcGiq8w/1MlSszsCOWGtDk1iSb3ROdVZkoJGoo9KgB9kMki2v4IjrUIsv3jLcEW94sFBBTfV46OVe4I0NEPmNpM2r5Wy4ZAkBMXtqbuMsIy6yCxiSxLWVlQz/+DdcN0mQ16atKekCeULbIiMy4SC6eAbszdYz3sSdFm08zgZe/B3dWR0WIhEs3/nZPF/eJahPaf/eKQ5E2+Rkh0e0YbQJICU9bHIzZReMmyNC9cUvNqR38/rPQa2Yk7+4jPaSbCOMlXIaRTHX7hArz0ydWfWfDXbRoefRYtev0Vr2pwTDIyqRbIGWxvJq0iVWLb1n5SgeBU4PELPhs6qoY0Pb42jVgruYDrf8kCekZNGw=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams/">SkyView</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/health-u/">Health U</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sodacitylive/">Soda City Live</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send It To 10</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Work for WIS/Gray TV</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sponsored/">Sponsored</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wistv.jpg?d=274&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wistv.svg?d=274&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wistv.svg?d=274&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">WIS Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.palmettoweekend.com/deals/?_ga=2.48704750.918010576.1620402070-929557579.1620402070" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">My Take - WIS News 10 Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/military-greetings/">Military Greetings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sodacitylive/">Soda City Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WIS News 10 LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WIS Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Severe Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/10-day">Jim Hudson Weather 10-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lake-murray-photos/">Submit Your Lake Murray Photos Here!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/nowhiring/">Now Hiring</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/awareness-10">Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/community-builder">Community Builder</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/year-of-the-veteran">United for Veterans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/talk-of-the-town">Talk of the Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wis-today">WIS Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bojangles-birthday-club/">Bojangles Birthday Club</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19 Updates</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/road-to-tokyo/">Road to Tokyo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson Tigers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/gamecocks">Gamecocks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/267/wis" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-wis-news-10-team/">Meet the WIS News 10 Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/07/wis-news-internship-applications/">WIS News 10 Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact WIS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/20/wis-awareness/">WIS Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored/">Sponsored</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIS on FACEBOOK" class="p-2" href="https://www.facebook.com/WIS10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIS on TWITTER" class="p-2" href="https://www.twitter.com/wis10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Colorado Home Builder Announces Groundbreaking Building Approach to Reduce the Carbon Footprint While Improving the Impacts of Climate Change</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 25, 2022 at 10:05 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b><i>Thrive Home Builders Launches Environmentally Conscious Carbon-Wise Building Process </i></b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">DENVER</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 25, 2022</span></span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601186-1&amp;h=3039384933&amp;u=http%3A%2F%2Fwww.thrivehomebuilders.com%2F&amp;a=Thrive+Home+Builders" rel="nofollow" target="_blank">Thrive Home Builders</a>, a <span class="xn-location">Denver</span>-based home builder with 30 years of innovative design building expertise, introduces Thrive Carbon-Wise, a new building approach to producing carbon neutral homes. This pioneering construction method focuses on reducing the embodied and operational carbon of the homes Thrive builds. The result is delivering a home that lessens the harsh impacts of carbon on the environment and helps combat climate change. Thrive Home Builders will produce homes for the first time with this building approach in a community named Sonders in <span class="xn-location">Fort Collins, Colorado</span>, with <b>two collections of single level homes </b>and <b>one collection of townhomes</b>. Production of these homes in <span class="xn-location">Northern Colorado</span> will begin in the fall of 2022.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Thrive Home Builders" height="400" src="https://gray-wistv-prod.cdn.arcpublishing.com/resizer/DErxoRo_UD3ji3nT4ZF93iFb1Gc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/E3G27XB2IAULQ7PEGC25TC7CCI.jpg" width="980"/></div><figcaption class="figure-caption">Thrive Home Builders<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"We know that reducing the carbon footprint requires global action, but we've made a conscious decision as a home builder to do what we can to lessen the impact of climate change while producing a high performing and quality home for our customers," said <span class="xn-person">Stephen Myers</span>, Chief Executive Officer at Thrive. "Climate change as we know it today has rapidly changed our environment and contributed to massive wildfires, fires in our metro areas and our ever-growing poor air quality. These new carbon neutral homes will decrease climate change impact one homebuyer and home at a time."</p><p class="text | article-text">Thrive Carbon-Wise is a building approach that focuses on carbon reduction, including both operational carbon, such as the energy use in heating and cooling or lighting in a home, as well as the embodied carbon from the manufacturing of the home's components. With Thrive's new community in <span class="xn-location">Fort Collins</span>, all-electric components such as an electric heat pump will be used rather than a gas furnace and carbon offsets will be purchased for embodied carbon identified in home products.</p><p class="text | article-text">Recognized by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601186-1&amp;h=3405365313&amp;u=https%3A%2F%2Fwww.einnews.com%2Fpr_news%2F564685030%2Fhome-energy-efficiency-maximized-again-through-2022-resnet-cross-border-builder-challenge%3Ffbclid%3DIwAR1IPF1fs0VtekqnMT41CnAyG4WuAeRnt4llA5CGSdITvpwgKie-hXy_SNA&amp;a=RESNET" rel="nofollow" target="_blank">RESNET</a> in 2022 as the most energy-efficient production builder prior to solar, Thrive's end goal is to combine its energy-efficiency with carbon neutrality. When compared with a benchmark home in the industry, such as a 2018 International Energy Innovation Conservation Code (IECC) home, Thrive's 123 homes built in 2021 outperformed its counterparts by 692 fewer tons of carbon emissions per year. This equates to 819 acres of U.S. forests not having to absorb carbon emissions and contributes to a healthier planet.</p><p class="text | article-text">By applying its Thrive Carbon-Wise building practices to its 220 homes planned for <span class="xn-location">Fort Collins</span>, it's estimated that a total 1,023 tons of carbon emissions will be reduced when compared to a 2021 IECC home. As a result, the home will be healthier for the homeowner and the negative impacts on the environment will be significantly lowered. The decarbonization practices used by Thrive in <span class="xn-location">Fort Collins</span> is equivalent to driving an average gasoline-powered vehicle <span class="xn-money">2.5M</span> miles less or charging <span class="xn-money">124M</span> smartphones or 1,211 acres of U.S. forests not absorbing carbon emissions.</p><p class="text | article-text">As a small production builder, Thrive's size allows it to be nimble and innovative in its homebuilding practices. Thrive has long been producing energy-efficient homes that come standard with solar power to produce Zero Energy Ready Homes, which reduce the need to use fossil fuels, such as gas, known as major contributors to the environment's climate change. Thrive has a 9-year, award-winning Grand Awards record for housing innovation with the U.S. Department of Energy, which recognizes Thrive's advanced energy-efficient and healthy home standards. In addition, every home is Energy Star Certified and LEED Certified, meeting the highest standards of sustainable building practices and design.</p><p class="text | article-text">"We've been witnessing the results of climate change locally and globally," said <span class="xn-person">Gene Myers</span>, Chairman and Chief Sustainability Officer at Thrive. "Warmer temperatures also mean a longer plant growing season that contribute to heightened pollen in the air that worsen allergies and asthma and our healthy homes help with these airborne triggers."</p><p class="text | article-text">Thrive is the five-time recipient of the EPA Indoor airPlus Leader award and has built more homes with the highest of EPA air quality standards than any other home builder in <span class="xn-location">Colorado</span>. Each Thrive home comes standard with an active radon ventilation system and high capture filtration, exceeding the EPA standards. These practices of building homes with clean indoor air quality improves our homeowner's daily health and well-being.</p><p class="text | article-text">In combination with its standard practices and new Thrive Carbon-Wise building process, Thrive's masterful design and high-functioning homes are redefining everyday living for the homeowner and environment. For more information on Thrive Carbon-Wise, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601186-1&amp;h=1511800441&amp;u=https%3A%2F%2Fwww.thrivehomebuilders.com%2F&amp;a=https%3A%2F%2Fwww.thrivehomebuilders.com%2F" rel="nofollow" target="_blank">https://www.thrivehomebuilders.com/</a>.</p><div id="fusion-static-enter:XIQHSDYGBNHHTPODMBHMFE375Y" style="display:none" data-fusion-component="XIQHSDYGBNHHTPODMBHMFE375Y"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>ABOUT THRIVE HOME BUILDERS</b></div></div></div><div id="fusion-static-exit:XIQHSDYGBNHHTPODMBHMFE375Y" style="display:none" data-fusion-component="XIQHSDYGBNHHTPODMBHMFE375Y"></div><p class="text | article-text">Thrive Home Builders is a <span class="xn-location">Denver</span>-based company that has been building energy-efficient and healthy homes in <span class="xn-location">Colorado</span> for the last 30 years. Its building practices have made them a leader in the industry for high performance homes that have provided homeownership for entry-level, income-qualified homeowners to luxury homebuyers. Thrive homes uses innovative building practices that incorporate the highest standards of energy efficiency and sustainability with the homeowner's health in mind. Thrive's Zero Energy Ready Homes are LEED Certified, Energy Star Certified, EPA Indoor airPLUS certified.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/colorado-home-builder-announces-groundbreaking-building-approach-to-reduce-the-carbon-footprint-while-improving-the-impacts-of-climate-change-301591460.html">https://www.prnewswire.com/news-releases/colorado-home-builder-announces-groundbreaking-building-approach-to-reduce-the-carbon-footprint-while-improving-the-impacts-of-climate-change-301591460.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Thrive Home Builders</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact WIS</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIS</li><li class="footer-contact | footer-address">1111 Bull St.</li><li class="footer-contact | footer-city-state">Columbia, SC 29201</li><li class="footer-contact | footer-phone">(803) 799-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Use</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WIS" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wistv.com" rel="noopener noreferrer" target="_blank">publicfile@wistv.com - 803-758-1250</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wis-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/579d05d1-624f-e9ee-b727-c481a5beb012/830ce6e5-e7d8-4266-b600-b3d2f3a97036.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIS Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12181379/closed-captioning-problems/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>