<!DOCTYPE html><html lang="en"><head><title>Columbia Business School Launches New Online Course Exploring the Business of Sports</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=265" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=265" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=265" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=265"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/wistv/css/main.css?d=265"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wistv/favicon.ico?d=265"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449892453"/><meta name="google-play-app" content="app-id=com.raycom.wis"/><meta name="burst" content="wistv"/><meta property="og:url" content="https://www.wistv.com/prnewswire/2022/06/01/columbia-business-school-launches-new-online-course-exploring-business-sports/"/><link rel="canonical" href="https://www.wistv.com/prnewswire/2022/06/01/columbia-business-school-launches-new-online-course-exploring-business-sports/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102727149210"/><meta property="fb:pages" content="80429805762"/><meta property="article:publisher" content="https://www.facebook.com/WIS10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=265"/><meta name="twitter:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=265"/><meta property="og:site_name" content="https://www.wistv.com"/><meta property="og:title" content="Columbia Business School Launches New Online Course Exploring the Business of Sports"/><meta name="twitter:title" content="Columbia Business School Launches New Online Course Exploring the Business of Sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wis10"/><meta name="twitter:creator" content="@wis10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIS",
  "url": "https://www.wistv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=265"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WIS10/",
    "https://www.twitter.com/wis10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Columbia Business School Launches New Online Course Exploring the Business of Sports",
  "url": "https://www.wistv.com/prnewswire/2022/06/01/columbia-business-school-launches-new-online-course-exploring-business-sports/",
  "image": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=265",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Columbia Business School Launches New Online Course Exploring the Business of Sports",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wistv.com/prnewswire/2022/06/01/columbia-business-school-launches-new-online-course-exploring-business-sports/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIS",
    "url": "https://www.wistv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=265"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-06-01T14:00:00Z",
  "datemodified": "2022-06-01T14:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=265"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2esdQ9MQEOhzA-H6A1HoXdT445pLjYRJmGKWDIcRsSxltcYKQoc1rsJS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ihp4qQgzwMEZhVea4PaLEiGoVUzgL8l2eWg4JPyikuwn_J9yvGoPnkt6G44tnkF1A0kz2oYOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 415,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=265"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wistv.com/prnewswire/2022/06/01/columbia-business-school-launches-new-online-course-exploring-business-sports/",
        contentId: "FBO5WGJSXRDY3NUSB3FCP6OE5Q",
        contentKewords: [ ],
        contentName: "Columbia Business School Launches New Online Course Exploring the Business of Sports",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "06/01/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "06",
        publishedYear: "2022",
        stationName: "wistv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wistv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-46e12a7a-0439-415d-9198-0a7ad0853315","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="G768Z-S39T7-AU9NA-85SJ4-CL4YS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"G768Z-S39T7-AU9NA-85SJ4-CL4YS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3tloyuxqooq-f-a2bb42024-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137755","ak.ai":parseInt("677319",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"6de8431","ak.r":38226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":41944,"ak.gh":"23.61.10.183","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1654096797","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/IJR8Svwvy25OOStC64qY67qlyBO+sPnWRO/6H32Dxj9VaPjtRu0o4JOcs8Nozr2Dp4Rmrc+wcg2rNUG2iXmMuBlIxEupuDfGixY4D4i1h858o7nVNARyUXpj+rxcYPb0WHNAXntvpAChcuGKBPatCxTp4El/HOZKphGwulBk5n+dHyhJ/TJH1H/qd47EK6D3PHm7goNd8f9U6lHzr9zBmvhYDmng8etE8hn0mBafKVRJRvwYHF7ddGOS5Rq6iVfstokmDfNaG+xfTWfxo6aXxKlL5orVmq1fvB2oRlzpbx98ZX2BebDzAYrrTUMxgYVoV4BVHZpD8mI+oAKFxVxhxFTm4VGmKLxym6EEnNW1jl2ieCNw9kB0fdAi7MZJ3ug3fY0DGcqBl132MynYfJmkcS2vZI/9lSfp7kM2bXuzYY=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams/">SkyView</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/health-u/">Health U</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/content/lifestyle/">Soda City Live</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send It To 10</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Work for WIS/Gray TV</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sponsored/">Sponsored</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wistv.jpg?d=265&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wistv.svg?d=265&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wistv.svg?d=265&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">WIS Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.palmettoweekend.com/deals/?_ga=2.48704750.918010576.1620402070-929557579.1620402070" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">My Take - WIS News 10 Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/military-greetings/">Military Greetings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/lifestyle/">Soda City Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WIS News 10 LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WIS Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Severe Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/10-day">Jim Hudson Weather 10-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lake-murray-photos/">Submit Your Lake Murray Photos Here!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/nowhiring/">Now Hiring</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/awareness-10">Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/community-builder">Community Builder</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/year-of-the-veteran">United for Veterans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/talk-of-the-town">Talk of the Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wis-today">WIS Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bojangles-birthday-club/">Bojangles Birthday Club</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19 Updates</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/road-to-tokyo/">Road to Tokyo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson Tigers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/gamecocks">Gamecocks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/267/wis" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-wis-news-10-team/">Meet the WIS News 10 Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/07/wis-news-internship-applications/">WIS News 10 Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact WIS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/20/wis-awareness/">WIS Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored/">Sponsored</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIS on FACEBOOK" class="p-2" href="https://www.facebook.com/WIS10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIS on TWITTER" class="p-2" href="https://www.twitter.com/wis10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Columbia Business School Launches New Online Course Exploring the Business of Sports</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jun. 1, 2022 at 10:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Online course will feature more than two dozen top executives, including team owners and leaders from the global sports industry, in a unique educational experience supported by Morgan Stanley Global Sports &amp; Entertainment.</i></p><p class="text | article-text"><span class="legendSpanClass">NEW YORK </span>, <span class="legendSpanClass"><span class="xn-chron">June 1, 2022</span></span> /PRNewswire/ -- Supported by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=2895492465&amp;u=https%3A%2F%2Fwww.morganstanley.com%2Fwhat-we-do%2Fwealth-management%2Fglobal-sports-entertainment.html&amp;a=Morgan+Stanley%27s+Global+Sports+%26+Entertainment+division" rel="nofollow" target="_blank">Morgan Stanley's Global Sports &amp; Entertainment division</a>, <span class="xn-org">Columbia Business School</span> today announced a pioneering new online course, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=1899939526&amp;u=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports&amp;a=The+Business+of+Sports" rel="nofollow" target="_blank"><b><i>The Business of Sports</i></b></a>. The unique collaboration brings together leaders in the fields of sports, marketing, finance, media, and management, to provide participants with an unparalleled multi-pronged view of the global sports industry, an industry that is expected to generate more than <span class="xn-money">$600 billion</span> annually in the next few years. Participants can register for the course today by visiting <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=1336547756&amp;u=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports&amp;a=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports" rel="nofollow" target="_blank">https://kup.gsb.columbia.edu/sports</a>.</p><p class="text | article-text"><b><i>The Business of Sports </i></b>will take participants through the lifecycle of sports management, finance, media, marketing and investing in sports, as well as the business mechanics of the industry which includes regulation, M&A, strategy, and management. The online course will feature appearances from accomplished industry leaders currently working to bring some of the world's most dynamic sports and team experiences to life. A full list of guest lecturers appears below. Participants completing the three-part course will receive a certificate from <span class="xn-org">Columbia Business School</span>.</p><p class="text | article-text">The new program is being produced by <span class="xn-org">Columbia Business School</span>, along with <span class="xn-person">Peter Price</span>, CEO of Premiere Previews, and <span class="xn-person">Robert Friedman</span>, CEO of Bungalow Media + Entertainment and a Columbia Business School Board member. The course will be promoted widely online and is supported by the Global Sports & Entertainment division at Morgan Stanley, a specialized unit of Morgan Stanley Wealth Management dedicated to serving the distinct and sophisticated needs of professional athletes, entertainers, executives, and top industry professionals.</p><p class="text | article-text">"The Business of Sports course arrives at a notable moment of both disruption and opportunity for the sports industry, which makes this a unique time to learn more about this multibillion-dollar industry," said <b><span class="xn-person">Pierre Yared</span>, the MUTB Professor of International Business and Vice Dean for Executive Education at <span class="xn-org">Columbia Business School</span>.</b> "Columbia is excited to partner with such renowned leaders in the business of sports. We are delivering a rich and engaging educational experience, one that will benefit from the Business School's longstanding connections and unrivaled history of bridging theory with the practice of global business."</p><p class="text | article-text">"There's never been a more exciting time to provide an online quality learning opportunity that combines the practical experience of industry leaders with the caliber of teaching from an institution like <span class="xn-org">Columbia Business School</span>. This, combined with the dramatic changes in the business of sports, will result in an unparalleled and timely experience," <b>said Mr. Friedman, CEO of Bungalow Media + Entertainment. </b></p><p class="text | article-text">"<span class="xn-org">Columbia Business School's</span> Business of Sports certificate program is an innovative solution for both experienced and emerging corporate talent in the field of sports. It will provide participants the education they need to remain up-to-date and competitive while helping to advance their careers," <b>said Sandra L. Richards, Head of Global Sports &amp; Entertainment and Segment Sales &amp; Engagement at Morgan Stanley</b>. "Our business remains an unwavering advocate and vehicle for education as a means of both economic and personal empowerment, and we're proud to engage with Columbia for this exciting new venture."</p><p class="text | article-text"><b><i>The Business of Sports </i></b>is delivered virtually through a series of highly produced online lectures, developed by Bungalow Media + Entertainment. The course delivery has two options – online video lessons by professors and support from expert mentors or online video lessons including select live sessions – costing <span class="xn-money">$1495</span> and <span class="xn-money">$1795</span> respectively. Interested parties may register for the course by visiting <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=1336547756&amp;u=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports&amp;a=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports" rel="nofollow" target="_blank">https://kup.gsb.columbia.edu/sports</a>.</p><p class="text | article-text">EXECUTIVE GUEST LECTURERS INCLUDE:</p><ul class="list | article-list"><li><span><span class="xn-person">Salvatore Galatioto</span> – President, Galatioto Sports Partners</span></li><li><span><span class="xn-person">Jordan Klein</span> – Vice President, Galatioto Sports Partners</span></li><li><span><span class="xn-person">Sandra L. Richards</span> – Head of Global Sports & Entertainment and Segment Sales & Engagement, Morgan Stanley</span></li><li><span><span class="xn-person">Chris Bevilacqua</span> – Sports, Media & Technology Entrepreneur</span></li><li><span><span class="xn-person">Logan Gerken</span> – Vice President & General Manager, <span class="xn-person">Mortenson Sports</span> + Entertainment</span></li><li><span><span class="xn-person">Scott Soshnick</span> – Editor-in-Chief, Sportico</span></li><li><span><span class="xn-person">Michael Ozanian</span> – Assistant Managing Editor, Forbes</span></li><li><span><span class="xn-person">Jimmy McCloud</span> – Executive Vice President, National Partnerships, Audacy</span></li><li><span><span class="xn-person">Brooke Elby</span> – MBA Candidate, <span class="xn-org">Columbia Business School</span></span></li><li><span>Tyler Schrdot – Founder, Electronic Gaming Federation, Inc.</span></li><li><span><span class="xn-person">Mitch Leeds</span> – Baseball Agent</span></li><li><span><span class="xn-person">Alex Sugarman</span> – Executive Vice President, Business Operations & Chief Strategy Officer</span></li><li><span>Ted Leonsis – Owner, Monumental Sports & Entertainment</span></li><li><span><span class="xn-person">Russ Granik</span> – Vice Chairman, Galatioto Sports Partners</span></li><li><span><span class="xn-person">Matthew Caldwell</span> – President & CEO, Florida Panthers Hockey Club</span></li><li><span><span class="xn-person">Bryce Hollweg</span> – Executive Vice President, Florida Panthers Hockey Club</span></li><li><span><span class="xn-person">Will Carafello</span> – Sr. Director, Social Media, New York Mets</span></li><li><span><span class="xn-person">Ken Belson</span> – Sports Reporter, <span class="xn-org">New York Times</span></span></li><li><span><span class="xn-person">Dan Smith</span> – President, Legends Hospitality</span></li><li><span><span class="xn-person">Greg Carey</span> – Head of Global Sports Finance, Goldman Sachs</span></li><li><span><span class="xn-person">Meredith Cash</span> – Sports Reporter, Insider</span></li><li><span><span class="xn-person">Tommy Patterson</span> – Associate, The Raine Group</span></li><li><span><span class="xn-person">Matt Folger</span> – Director, Athlete Innovation, The Players' Tribune</span></li><li><span><span class="xn-person">Jason Kelly</span> – Chief Correspondent, Bloomberg Quicktake</span></li><li><span><span class="xn-person">Brad Katcher</span> – Managing Director, Galatioto Sports Partners</span></li><li><span><span class="xn-person">Lester Munson</span> – Veteran Sports Reporter</span></li></ul><p class="text | article-text"><b><i>The Business of Sports</i></b> online course represents the first in a series of online and interactive programs from <span class="xn-org">Columbia Business School</span> designed to provide unique insights into the growing global sectors for individuals, corporate teams, and professionals. Register today to reserve your spot for <b><i>The Business of Sports</i></b> online course by visiting <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=1336547756&amp;u=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports&amp;a=https%3A%2F%2Fkup.gsb.columbia.edu%2Fsports" rel="nofollow" target="_blank">https://kup.gsb.columbia.edu/sports</a>.</p><div id="fusion-static-enter:DQ2T3WRFQJBJTJ6JAGPQPOCIXI" style="display:none" data-fusion-component="DQ2T3WRFQJBJTJ6JAGPQPOCIXI"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About <span class="xn-org">Columbia Business School</span></b></div></div></div><div id="fusion-static-exit:DQ2T3WRFQJBJTJ6JAGPQPOCIXI" style="display:none" data-fusion-component="DQ2T3WRFQJBJTJ6JAGPQPOCIXI"></div><p class="text | article-text"><span class="xn-org">Columbia Business School</span> is the only world-class, <span class="xn-person">Ivy League</span> business school that delivers a learning experience where academic excellence meets with real-time exposure to the pulse of global business. The School's transformative curriculum bridges academic theory with unparalleled exposure to real-world business practice, equipping students with an entrepreneurial mindset that allows them to recognize, capture, and create opportunity in any business environment. The thought leadership of the School's faculty and staff, combined with the accomplishments of its distinguished alumni and position in the center of global business, means that the School's efforts have an immediate, measurable impact on the forces shaping business every day. To learn more about <span class="xn-org">Columbia Business School's</span> position at the very center of business, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=927598465&amp;u=http%3A%2F%2Fwww.gsb.columbia.edu%2F&amp;a=www.gsb.columbia.edu" rel="nofollow" target="_blank">www.gsb.columbia.edu</a></u>.</p><div id="fusion-static-enter:NVMWWVKLYNGIVG7DRC6NBKFNCY" style="display:none" data-fusion-component="NVMWWVKLYNGIVG7DRC6NBKFNCY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Morgan Stanley Wealth Management</b></div></div></div><div id="fusion-static-exit:NVMWWVKLYNGIVG7DRC6NBKFNCY" style="display:none" data-fusion-component="NVMWWVKLYNGIVG7DRC6NBKFNCY"></div><p class="text | article-text">Morgan Stanley Wealth Management, a global leader, provides access to a wide range of products and services to individuals, businesses, and institutions, including brokerage and investment advisory services, financial and wealth planning, cash management and lending products and services, annuities and insurance, retirement, and trust services.</p><div id="fusion-static-enter:MBPTTR4FHNASFB3JX3OC6MJNPY" style="display:none" data-fusion-component="MBPTTR4FHNASFB3JX3OC6MJNPY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Morgan Stanley</b></div></div></div><div id="fusion-static-exit:MBPTTR4FHNASFB3JX3OC6MJNPY" style="display:none" data-fusion-component="MBPTTR4FHNASFB3JX3OC6MJNPY"></div><p class="text | article-text">Morgan Stanley is a leading global financial services firm providing a wide range of investment banking, securities, wealth management and investment management services. With offices in 41 countries, the Firm's employees serve clients worldwide including corporations, governments, institutions, and individuals. For further information about Morgan Stanley, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3553104-1&amp;h=3881622613&amp;u=http%3A%2F%2Fwww.morganstanley.com%2F&amp;a=www.morganstanley.com" rel="nofollow" target="_blank">www.morganstanley.com</a>.</p><div id="fusion-static-enter:VHIH7GLQAREGJGEZTUKCRCOUZE" style="display:none" data-fusion-component="VHIH7GLQAREGJGEZTUKCRCOUZE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Bungalow Media + Entertainment, LLC</b></div></div></div><div id="fusion-static-exit:VHIH7GLQAREGJGEZTUKCRCOUZE" style="display:none" data-fusion-component="VHIH7GLQAREGJGEZTUKCRCOUZE"></div><p class="text | article-text">Founded in 2013 by CEO <span class="xn-person">Robert Friedman</span>, Bungalow Media + Entertainment is an Emmy Award-winning integrated entertainment company that develops, produces, and distributes content across all media platforms. Bungalow's recently produced series include <i>Serving the Hamptons</i> for Discovery+, the four-part mini-series <i>Surviving <span class="xn-person">Jeffrey Epstein</span></i> for Lifetime, the five-part mini-<i>series The Preppy Murder</i> for AMC/Sundance, <i>The Panama Papers</i> for EPIX, and <i>Roswell: The First Witness </i>for History. Current series in production include Season 2 of <i>It Couldn't Happen Here</i> for SundanceTV and AMC+, as well as the documentary feature <i>Little </i><i>Richard: I Am Everything </i>for CNN. Others include Emmy-Award winning <i>GIVE</i> for NBC, <i>Corvette Heroes</i> for the History Channel, <i>The Real SVU</i> for Lifetime, <i>Landmarks Live in Concert</i> for PBS, <i>36 Hours</i> with the <span class="xn-org">New York Times</span> for Travel Channel, and scripted dramas <i>APB</i> on Fox, Netflix's <i>Insatiable</i>, and Amazon's <i>Modern Love</i>. Bungalow has also produced the feature documentaries <i>The Devil Made Me Do It</i> for Discovery+, <i>Spring Broke</i> on Showtime, <i>We the People: The Market Basket Effect</i>, and the Clive Owen's feature film, <i>The Confirmation</i>, among others.</p><div id="fusion-static-enter:S3QKBPVBANGVZPBHPTPEPOX764" style="display:none" data-fusion-component="S3QKBPVBANGVZPBHPTPEPOX764"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b>About Premiere Previews</b></div></div></div><div id="fusion-static-exit:S3QKBPVBANGVZPBHPTPEPOX764" style="display:none" data-fusion-component="S3QKBPVBANGVZPBHPTPEPOX764"></div><p class="text | article-text">Première Previews funds and produces film, television, and new media ventures for partners including The <span class="xn-org">New York Times</span>, Dow Jones, NBC, Warner Bros, Condé Nast, and Time Inc. Most recent ventures involve education technology, supporting the production and distribution of online certificate courses for leading universities in the US and <span class="xn-location">Europe</span>.</p><p class="text | article-text">Media contact: <span class="xn-person">Amy Jaick</span>, <a href="mailto:amy.jaick@gsb.columbia.edu" rel="nofollow" target="_blank">amy.jaick@gsb.columbia.edu</a></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/columbia-business-school-launches-new-online-course-exploring-the-business-of-sports-301558473.html">https://www.prnewswire.com/news-releases/columbia-business-school-launches-new-online-course-exploring-the-business-of-sports-301558473.html</a></h6></div></div></div><p class="text | article-text">SOURCE  <span class="xn-org">Columbia Business School</span></p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact WIS</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIS</li><li class="footer-contact | footer-address">1111 Bull St.</li><li class="footer-contact | footer-city-state">Columbia, SC 29201</li><li class="footer-contact | footer-phone">(803) 799-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/news" rel="noopener noreferrer" target="_blank">News</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-use/" rel="noopener noreferrer" target="_blank">Terms of Use</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WIS" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wistv.com" rel="noopener noreferrer" target="_blank">publicfile@wistv.com - 803-758-1250</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wis-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/579d05d1-624f-e9ee-b727-c481a5beb012/830ce6e5-e7d8-4266-b600-b3d2f3a97036.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIS Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12181379/closed-captioning-problems/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>