<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449892453"/><meta name="google-play-app" content="app-id=com.raycom.wis"/><meta name="burst" content="wistv"/><meta property="og:url" content="https://www.wistv.com/prnewswire/2022/02/07/important-discoveries-diabetes-highlighted-american-diabetes-association-2021-research-report/"/><link rel="canonical" href="https://www.wistv.com/prnewswire/2022/02/07/important-discoveries-diabetes-highlighted-american-diabetes-association-2021-research-report/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes"/><meta property="og:description" content="Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes"/><meta name="twitter:description" content="Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="102727149210"/><meta property="fb:pages" content="80429805762"/><meta property="article:publisher" content="https://www.facebook.com/WIS10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=222"/><meta name="twitter:image" content="https://www.wistv.com/pf/resources/images/logo-icons/wistv.svg?d=222"/><meta property="og:site_name" content="https://www.wistv.com"/><meta property="og:title" content="Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report"/><meta name="twitter:title" content="Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wis10"/><meta name="twitter:creator" content="@wis10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WIS",
  "url": "https://www.wistv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=222"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WIS10/",
    "https://www.twitter.com/wis10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report",
  "url": "https://www.wistv.com/prnewswire/2022/02/07/important-discoveries-diabetes-highlighted-american-diabetes-association-2021-research-report/",
  "image": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=222",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes",
  "keywords": [],
  "headline": "Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wistv.com/prnewswire/2022/02/07/important-discoveries-diabetes-highlighted-american-diabetes-association-2021-research-report/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WIS",
    "url": "https://www.wistv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wistv.com/pf/resources/images/logo-off-site/wistv.png?d=222"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-07T15:45:00Z",
  "datemodified": "2022-02-07T15:45:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=222" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=222" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=222" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=222"/><link rel="stylesheet" href="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/dist/wistv/css/main.css?d=222"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=222" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wistv/favicon.ico?d=222"/><script type="text/javascript" src="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=222"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2esdQ9MQEOhzA-H6A1HoXdT445pLjYRJmGKWDIcRsSxltcYKQoc1rsJS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ihp4qQgzwMEZhVea4PaLEiGoVUzgL8l2eWg4JPyikuwn_J9yvGoPnkt6G44tnkF1A0kz2oYOA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wistv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=222"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wistv.com/prnewswire/2022/02/07/important-discoveries-diabetes-highlighted-american-diabetes-association-2021-research-report/",
        contentId: "RW3HQ6OZENBDJKZMWLQRAUWJOY",
        contentKewords: [ ],
        contentName: "Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/07/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "07",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wistv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wistv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 415,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-737d6509-7eb9-4d3f-b0c4-d0cdad5a3bfc","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="G768Z-S39T7-AU9NA-85SJ4-CL4YS",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"G768Z-S39T7-AU9NA-85SJ4-CL4YS";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfsefiyqbjrha-f-7e9a5c8ec-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137755","ak.ai":parseInt("677319",10),"ak.ol":"0","ak.cr":8,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e519f48","ak.r":43114,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":60224,"ak.gh":"23.44.135.84","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644252238","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LS8RgkAMqVgwldV+6/KE8VerpM+imjP20BWIMKLKAiN/duRBaVnsTid+kvo+TPQJmMzxlEgA9xk9UC6QettLJLFUCAKLZU1CyDwCnL3OucHSHjSBVLpikgERYrRNeW25HNzq0xuXi/QUe087ORpyNMQ+7y3Ea87N45AIQ4+xb+ZtwcXdxLPFOdHXF/DxdqDHeJf5nL/TVi/k1+bRxEQdVWmHoRNuvWdMKcdvcN8NAwYMW3wziFTJYht7SoMW8qfI9cp3GifowkFSIjcb/Kv55NZxGIEYAXeDD7EqJ3JZ9JCyTcIusNsv75KiUfjznoGIMpIMv3huvIGvldudP0OmUYaDIPemooZfi87mpi9xpxBUO8lzplWKx2j6EPPassTpbX1Yi1iVEFRcFsvXskoTSlpxrmAA2jZN9PlF0rmL6Ko=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/weather/cams/">SkyView</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health/health-u/">Health U</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Send It To 10</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Work for WIS/Gray TV</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/sponsored/">Sponsored</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wistv.jpg?d=222&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wistv.svg?d=222&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wistv.svg?d=222&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/investigate">WIS Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">COVID-19 Updates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccine">VAX FAQs</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send It To 10</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.palmettoweekend.com/deals/?_ga=2.48704750.918010576.1620402070-929557579.1620402070" rel="noopener noreferrer" target="_blank">Deals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">My Take - WIS News 10 Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/military-greetings/">Military Greetings</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WIS News 10 LIVE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">WIS Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/state">State Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Severe Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/10-day">Jim Hudson Weather 10-Day Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skyview Weather Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">First Alert Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/lake-murray-photos/">Submit Your Lake Murray Photos Here!</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/nowhiring/">Now Hiring</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/awareness-10">Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/community-builder">Community Builder</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/year-of-the-veteran">United for Veterans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/talk-of-the-town">Talk of the Town</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/wis-today">WIS Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/bojangles-birthday-club/">Bojangles Birthday Club</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID-19 Updates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus/vaccine">VAX FAQs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic">Traffic</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/road-to-tokyo/">Road to Tokyo</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/clemson">Clemson Tigers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National Sports Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/gamecocks">Gamecocks</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/16883/wis/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-wis-news-10-team/">Meet the WIS News 10 Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2019/05/07/wis-news-internship-applications/">WIS News 10 Internship Program</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact WIS</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2018/09/20/wis-awareness/">WIS Awareness</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-news-tip">Submit a News Tip</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sponsored/">Sponsored</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WIS on FACEBOOK" class="p-2" href="https://www.facebook.com/WIS10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WIS on TWITTER" class="p-2" href="https://www.twitter.com/wis10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report</span></h1><h5 class="subheadline | font-weight-light col"><span>Report looks at targeted research of link between COVID-19 and diabetes and identifies health disparities in order to help improve the lives of millions of Americans living with diabetes</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 7, 2022 at 10:45 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->58 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ARLINGTON, Va.</span>, <span class="xn-chron">Feb. 7, 2022</span> /PRNewswire/ -- The American Diabetes Association<sup>®</sup> (ADA) released its diabetes <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=492761406&amp;u=https%3A%2F%2Fcloud.3dissue.com%2F214523%2F214622%2F253881%2F2021ResearchReport%2Findex.html%3Fr%3D43&amp;a=2021+Research+Report" rel="nofollow" target="_blank">2021 Research Report</a> showcasing extraordinary discoveries in the U.S. With over 200 grants currently being managed, the organization's goal is to use research to improve the lives of the 133 million Americans living with diabetes and prediabetes.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research..." height="267" src="https://gray-wistv-prod.cdn.arcpublishing.com/resizer/MrsjVdbG6aHHGx_dxfKyEDQ2Wtw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZFLEHSEQTSQ2O5ZTR7RGURK6QA.jpg" width="980"/></div><figcaption class="figure-caption">Important Discoveries in Diabetes Highlighted in American Diabetes Association 2021 Research Report<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"While there is still much work to be done to investigate the link between COVID-19 and diabetes, the findings in this report have opened important new avenues to identify potential therapeutic strategies toward reducing the burden of COVID-19 in people with obesity and diabetes. We also highlight grants awarded to those who will identify and provide solutions to health disparities that plague the diabetes community," said Dr. <span class="xn-person">Robert Gabbay</span>, Chief Scientific and Medical Officer of the ADA. "In this report, we are reminded of the critical role research has in providing the greatest benefit to all people affected by diabetes."</p><p class="text | article-text">The report details findings that suggests the virus causing the COVID-19 pandemic can infect insulin-producing beta cells and change their identity, as well as a study that found that individuals with metabolic syndrome were 3.4 times more likely to die from COVID and nearly five times more likely to be admitted to the ICU. Another groundbreaking study discovered why individuals with obesity may be at higher risk of severe illness and death.</p><p class="text | article-text">In the field of health disparities, the ADA awarded grants to highlight diabetes self-management education and support services that have historically produced poor results among African-Americans living with type 2 diabetes and the reasons behind this lack of efficacy. Another area of research will look at ways to increase diabetes technology, such as CGMs, within youth demographics by reducing barriers to that life-saving technology.</p><p class="text | article-text">To learn more about the ADA's research findings and ongoing areas of study, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=2317041644&amp;u=https%3A%2F%2Fdiabetes.org%2F&amp;a=Diabetes.org" rel="nofollow" target="_blank">Diabetes.org</a>.</p><p class="text | article-text"><b>About the American Diabetes Association <br/></b>The American Diabetes Association (ADA) is the nation's leading voluntary health organization fighting to bend the curve on the diabetes epidemic and help people living with diabetes thrive. For 81 years the ADA has driven discovery and research to treat, manage, and prevent diabetes while working relentlessly for a cure. Through advocacy, program development, and education we aim to improve the quality of life for the over 133 million Americans living with diabetes or prediabetes. Diabetes has brought us together. What we do next will make us Connected for Life. To learn more or to get involved, visit us at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=3811580674&amp;u=http%3A%2F%2Fwww.diabetes.org%2F%3Futm_source%3DWWW%26utm_medium%3DPressRelease%26utm_campaign%3DPR&amp;a=diabetes.org" rel="nofollow" target="_blank">diabetes.org</a> or call 1-800-DIABETES (1-800-342-2383). Join the fight with us on Facebook (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=1445194225&amp;u=https%3A%2F%2Fwww.facebook.com%2FAmericanDiabetesAssociation%3Floc%3Dsuperfooter&amp;a=American+Diabetes+Association" rel="nofollow" target="_blank">American Diabetes Association</a>), Spanish Facebook (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=1822567165&amp;u=https%3A%2F%2Fwww.facebook.com%2FAsocAmericanaDiabetes&amp;a=Asociaci%C3%B3n+Americana+de+la+Diabetes" rel="nofollow" target="_blank">Asociación Americana de la Diabetes</a>), Twitter (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=3682445138&amp;u=https%3A%2F%2Ftwitter.com%2FAmDiabetesAssn&amp;a=%40AmDiabetesAssn" rel="nofollow" target="_blank">@AmDiabetesAssn</a>), and Instagram (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3435792-1&amp;h=1964151763&amp;u=https%3A%2F%2Fwww.instagram.com%2Famdiabetesassn%2F&amp;a=%40AmDiabetesAssn" rel="nofollow" target="_blank">@AmDiabetesAssn</a>).</p><p class="text | article-text"><b>Contact:  </b><span class="xn-person">Daisy Diaz</span>, 703-253-4807<br/><a href="mailto:press@diabetes.org" rel="nofollow" target="_blank">press@diabetes.org</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsFoto/American Diabetes Association)" height="165" src="https://gray-wistv-prod.cdn.arcpublishing.com/resizer/rzIrqmB7tj18ncUwnz7e_Sk-L0E=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/WQWNDWNC3HK5265AYUEP52A5WY.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsFoto/American Diabetes Association)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/important-discoveries-in-diabetes-highlighted-in-american-diabetes-association-2021-research-report-301476614.html">https://www.prnewswire.com/news-releases/important-discoveries-in-diabetes-highlighted-in-american-diabetes-association-2021-research-report-301476614.html</a></h6></div></div></div><p class="text | article-text">SOURCE  American Diabetes Association</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact WIS</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/submit-a-news-tip">Submit a News Tip</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WIS</li><li class="footer-contact | footer-address">1111 Bull St.</li><li class="footer-contact | footer-city-state">Columbia, SC 29201</li><li class="footer-contact | footer-phone">(803) 799-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/news" rel="noopener noreferrer" target="_blank">News</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-use/" rel="noopener noreferrer" target="_blank">Terms of Use</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WIS" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wistv.com" rel="noopener noreferrer" target="_blank">publicfile@wistv.com - 803-758-1250</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wis-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WIS/equal-employment-opportunity-records/additional-documents/" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">WIS Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/story/12181379/closed-captioning-problems/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wistv" style="display:none" data-fusion-component="footer-wistv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>