<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wistv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wistv/web/weather/forecast",
    "authors": [
                  
                    {
                      "_id": "adam.clark@gray.tv",
                      "name": "Adam Clark",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/",
    "contentId": "BVQ4V6IOORDPJM5SEXESLKB754",
    "contentName": "First Alert Forecast: Showers and some thunder today and rain possible Sunday night",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-11-25T22:53:15.452Z",
    "description": "A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": true,
    "metaDescription": "A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Forecast",
                            "_id": "/weather/forecast",
                            "path": "/weather/forecast",
                          }
                        
                      ,
    "publishedDay": "25",
    "publishedMonth": "11",
    "publishedYear": "2020",
    "stationName": "wistv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="RwbRZffPHuQxui8OoD2SMB3-Omya1KzUhB70AqhvBVw"/> <title>First Alert Forecast: Showers and some thunder today and rain possible Sunday night</title> <meta name="keywords" content="first alert, first alert forecast, forecast, weather, showers, rain, thunderstorm, isolated storm, thursday, thanksgiving, friday, black friday, mild, warm, colder, much colder, 40s, 50s, 30s, 20s, tropics, wistv, wis, columbia, south carolina, midlands"> <meta name="news_keywords" content="first alert, first alert forecast, forecast, weather, showers, rain, thunderstorm, isolated storm, thursday, thanksgiving, friday, black friday, mild, warm, colder, much colder, 40s, 50s, 30s, 20s, tropics, wistv, wis, columbia, south carolina, midlands"/> <meta name="date" content="2020-11-26T13:49:36.771Z"/> <meta itemprop="description" name="description" content="A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wistv.com/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/"> <meta name="twitter:title" content="First Alert Forecast: Showers and some thunder today and rain possible Sunday night"/> <meta name="twitter:image" content="https://www.wistv.com/resizer/94hItq-YgzPldf7_6omFCnVDUc8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/FBWQTHGT3ZDT7F34L4B7MQRVQA.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend."/> <meta name="twitter:site" content="@wis10"/> <meta name="twitter:creator" content="@wis10"> <meta property="og:url" content="https://www.wistv.com/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/"/> <meta property="og:title" content="First Alert Forecast: Showers and some thunder today and rain possible Sunday night"/> <meta itemprop="image" property="og:image" content="https://www.wistv.com/resizer/94hItq-YgzPldf7_6omFCnVDUc8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/FBWQTHGT3ZDT7F34L4B7MQRVQA.png"/> <meta property="og:description" content="A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wistv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="102727149210"/> <meta property="fb:pages" content="80429805762"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wistv"/> <meta property="article:publisher" content="https://www.facebook.com/WIS10"> <link rel="amphtml" href="/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/?outputType=amp"> <meta name="author" content="Adam Clark"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "First Alert Forecast: Showers and some thunder today and rain possible Sunday night",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wistv.com/resizer/94hItq-YgzPldf7_6omFCnVDUc8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/FBWQTHGT3ZDT7F34L4B7MQRVQA.png",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2020-11-26T13:49:36.771Z",
        "dateModified": "2020-11-26T13:49:36.771Z",
        "articleBody": "COLUMBIA, S.C. (WIS) - There’s a chance of some thunder this morning and a few cells could develop this evening too!First Alert Weather Headlines:· A cold front will bring showers and some thunder for Thanksgiving Day, but we’re not expecting a washout. An isolated storm could develop. Rain chances are around 40%. Highs will be in the mid 70s.· Some isolated showers are possible Friday (20%), then again for part of your weekend, mainly Sunday in the late afternoon/evening (50-60%). Highs will be in the 70s Friday, then fall into the 60s for Saturday and Sunday.· Even more rain is in your forecast for Monday, especially in the morning (60%). Highs will be near 63. · Much colder weather moves in by Tuesday. Highs will be in the 40s and 50s.wisFirst Alert Weather Story:A cold front approaches today and brings a 40% chance of rain and some thunder too. The best chance of rain and thunder is during the morning hours, then the chance goes down to 20-30% this afternoon and evening.wiswiswisFriday we see a 20% chance of a few showers as the front stalls to our south. Morning lows are in the upper 50s and highs reach the mid 70s. Skies will clear up a little into the afternoon.wisSaturday there’s a weak low pressure system to our southwest. But it does not have enough strength to bring a decent chance of showers, right now chances are right around 20%. Morning lows are in the low 50s and highs reach the upper 60s.wisSunday a larger, more potent low will move into the region. This increases our chances of rain to 60%. Right now it looks like the best chance of rain is in the late afternoon to evening. Morning lows are in the upper 40s and highs reach the mid 60s.WISOvernight into Monday morning the rain continues. There’s a 60% chance of showers and storms. Morning lows are in the upper 50s and highs reach the low 60s.WISA strong cold front ushers in some colder air Monday night into Tuesday morning. Lows are in the mid 30s and highs reach the 50 degree mark! Skies will be sunny.In the tropics, a low pressure system in the Atlantic Ocean has a 10% chance of development in the next several days as it meanders over the Atlantic Ocean. There’s another system off the coast of Africa that has a 20% chance of developing. We’ll keep our eyes on it!wisThanksgiving: Mostly Cloudy. A Few Scattered Showers and some thunder(40%). Highs in the mid 70s.Black Friday: Partly Cloudy. Isolated Showers Possible (20%). Highs in the mid 70s.Saturday: Partly Cloudy. Isolated Shower (20%). Highs in the upper 60s.Sunday: Mostly Cloudy. Late afternoon Rain (60%). Highs in the mid 60s.Monday: Cloudy. Periods of Rain (60%). Highs in the lower 60s.Tuesday: Sunny Breezy and Cool. Highs near 50.Wednesday: Sunny and Cool. Highs in the lower 50s.wisCopyright 2020 WIS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Adam Clark"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WISTV",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.wistv.com/pb/resources/images/rm_icons/wistv-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "A few showers and storms are in your Thanksgiving forecast, then more wet weather moves in for part of your weekend."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WISTV",
        "url": "https://www.wistv.com",
        "logo": "https://www.wistv.com/pb/resources/images/rm_icons/wistv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WIS10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wistv-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wistv-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2esdQ9MQEOhzA-H6A1HoXdT445pLjYRJmGKWDIcRsSxltcYKQoc1rsJS",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2ihp4qQgzwMEZhVea4PaLEiGoVUzgL8l2eWg4JPyikuwn_J9yvGoPnkt6G44tnkF1A0kz2oYOA",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-54b95f4e-466a-4e83-918f-659fff88e285","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NPF7F-LCXKB-J5KZ6-9LG62-BDUYW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"NPF7F-LCXKB-J5KZ6-9LG62-BDUYW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqtcx6ajf6a-f-df4a3d3fc-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"744240","ak.ai":parseInt("482319",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"74d8875d","ak.r":37939,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44862,"ak.gh":"184.25.225.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606437244","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LUZtblUGRLk+SsFa9bGRnI5PzJLvfuXXi1lkTRTktB0+E5jS7ZzKeL2BhX0nx4hOQIC9LEbrTKUG28Kpd+tlOLAhz6t+wvNYL3zSqaeKQP/0RHQL8K40Pguqm4cpJ63HqPE4sHadskZtHY+WRZ7VS0RvvJfir9LLJTimcZghLGqdviawSdriuehCWst/N6bacDo2aGp1qCGIP8tVaPpHmXf8pCqnZRgwqqZpIu7OpVDutmOKfUxyaaTgaB1BDBNesvNiaUZ/vVEqxlloxqXtfIotN2MwoYQ6O/Cr9McNG7ht0/HU43cjeSv182dO21NYTM8uIhxgfXxyq2Hs9kZGvhIdcYB7WvQfsyVtXQPP8faivp6PmSf6KpqDfzM744HG4gi38wDhv5x9HK8c/j7dTLMTt3crfqyPs9x/5UVODvA=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-54b95f4e-466a-4e83-918f-659fff88e285","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NPF7F-LCXKB-J5KZ6-9LG62-BDUYW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"NPF7F-LCXKB-J5KZ6-9LG62-BDUYW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubfydhqtcx6ajf6a-f-df4a3d3fc-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"744240","ak.ai":parseInt("482319",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"74d8875d","ak.r":37939,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":44862,"ak.gh":"184.25.225.45","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1606437244","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==LUZtblUGRLk+SsFa9bGRnI5PzJLvfuXXi1lkTRTktB0+E5jS7ZzKeL2BhX0nx4hOQIC9LEbrTKUG28Kpd+tlOLAhz6t+wvNYL3zSqaeKQP/0RHQL8K40Pguqm4cpJ63HqPE4sHadskZtHY+WRZ7VS0RvvJfir9LLJTimcZghLGqdviawSdriuehCWst/N6bacDo2aGp1qCGIP8tVaPpHmXf8pCqnZRgwqqZpIu7OpVDutmOKfUxyaaTgaB1BDBNesvNiaUZ/vVEqxlloxqXtfIotN2MwoYQ6O/Cr9McNG7ht0/HU43cjeSv182dO21NYTM8uIhxgfXxyq2Hs9kZGvhIdcYB7WvQfsyVtXQPP8faivp6PmSf6KpqDfzM744HG4gi38wDhv5x9HK8c/j7dTLMTt3crfqyPs9x/5UVODvA=","ak.pv":"10","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/weather/cams" class="color-grey-dark">SkyView</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/health/health-u/" class="color-grey-dark">Health U</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/community/user-content/" class="color-grey-dark">Send It To 10</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers" class="color-grey-dark">Work for WIS/Gray TV</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="" class="color-grey-dark"></a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">COVID-19 Updates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/state" class="">Decision 2020</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/community/user-content/" class="color-white">Send It To 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.palmettoweekend.com/deals/" class="color-white">Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">My Take - WIS News 10 Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/state" class="color-white">Decision 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/state" class="color-white">State News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/regional" class="color-white">Regional News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/business/money" class="color-white">Money Matters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="http://www.wistv.com/live" class="color-white">Watch WIS News 10 LIVE</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wistv.com/weatheralerts/" class="color-white">Severe Weather Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wistv.com/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/forecast/10-day" class="color-white">Jim Hudson Weather 10-Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/cams" class="color-white">Skyview Weather Cameras</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/lakemurraypics" class="color-white">Submit your Lake Murray photos here!</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/year-of-the-veteran" class="color-white">United for Veterans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/wis-today" class="color-white">WIS Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/community-builder" class="color-white">Community Builder</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/family-for-life" class="color-white">Family For Life</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/talk-of-the-town" class="color-white">Talk of the Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/beyond-the-banks" class="color-white">Beyond the Banks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wistv.com/wis-birthday-club/" class="color-white">Bojangles Birthday Club</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/10-in-your-town" class="color-white">10 In Your Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">COVID-19 Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/health-u" class="color-white">Health U</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/traffic" class="color-white">First Alert Traffic Map</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/gamecocks" class="color-white">Gamecocks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/clemson" class="color-white">Clemson Tigers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/about-us/meet-the-team/" class="color-white">Meet the WIS News 10 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/about-us/" class="color-white">Contact WIS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wistv.com/about-us/wis-management%20team/" class="color-white">Meet the WIS Management team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wistv.com/2018/09/20/wis-awareness/" class="color-white">WIS Awareness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wistv.com/2019/05/07/wis-news-internship-applications/" class="color-white">WIS News 10 Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wistv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wistv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wistv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wistv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad816-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad816" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad816",slotName:"wistv/web/weather/forecast",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BVQ4V6IOORDPJM5SEXESLKB754"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wistv.com/weather/forecast"> Forecast </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">First Alert Forecast: Showers and some thunder today and rain possible Sunday night</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-872-e910e558-fb03-4f78-9c2c-06cf57be0d96" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-872-e910e558-fb03-4f78-9c2c-06cf57be0d96" data-ping-rate="15" data-org="raycom" data-uuid="e910e558-fb03-4f78-9c2c-06cf57be0d96" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wistv/web/weather" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Adam Clark's Thursday Nov. 26 morning forecast</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=First+Alert+Forecast%3A+Showers+and+some+thunder+today+and+rain+possible+Sunday+night&amp;url=https%3A%2F%2Fwww.wistv.com%2F2020%2F11%2F25%2Ffirst-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wistv.com%2F2020%2F11%2F25%2Ffirst-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night%2F&amp;title=First+Alert+Forecast%3A+Showers+and+some+thunder+today+and+rain+possible+Sunday+night', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=First%20Alert%20Forecast%3A%20Showers%20and%20some%20thunder%20today%20and%20rain%20possible%20Sunday%20night&amp;body=Read%20more%20on%20First%20Alert%20Forecast%3A%20Showers%20and%20some%20thunder%20today%20and%20rain%20possible%20Sunday%20night%20at%20https%3A%2F%2Fwww.wistv.com%2F2020%2F11%2F25%2Ffirst-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/adam.clark@gray.tv/"> <span class="font-bold ">Adam Clark</span></a> <span class="font-bold">|</span> <span class="timestamp"> November 25, 2020 at 5:53 PM EST - Updated November 26 at 8:49 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, S.C. (WIS) - There’s a chance of some thunder this morning and a few cells could develop this evening too!</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><u><b>First Alert Weather Headlines:</b></u></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>· A cold front will bring showers and some thunder for Thanksgiving Day, but we’re not expecting a washout. An isolated storm could develop. Rain chances are around 40%. Highs will be in the mid 70s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>· Some isolated showers are possible Friday (20%), then again for part of your weekend, mainly Sunday in the late afternoon/evening (50-60%). Highs will be in the 70s Friday, then fall into the 60s for Saturday and Sunday.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad311-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad311" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad311",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>· Even more rain is in your forecast for Monday, especially in the morning (60%). Highs will be near 63. · Much colder weather moves in by Tuesday. Highs will be in the 40s and 50s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/lG4FP5y6rogbroCoKyotUskGpXg=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/7CAKX6WJ5ZC5PGTIXEBWHXRH2E.png" src="https://www.wistv.com/resizer/PaFAtkX7V4hN5-bKSCS1ibL7vhg=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/7CAKX6WJ5ZC5PGTIXEBWHXRH2E.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><u><b>First Alert Weather Story:</b></u></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A cold front approaches today and brings a 40% chance of rain and some thunder too. The best chance of rain and thunder is during the morning hours, then the chance goes down to 20-30% this afternoon and evening.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1734-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1734" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1734",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/LFGzehs_gVZSzozDMH1U4OAs8kk=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/IILN7JGMJJHM5CYO723L6KY46Y.png" src="https://www.wistv.com/resizer/2btau9hOBFZ765ZfvSRuUhdNO1M=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/IILN7JGMJJHM5CYO723L6KY46Y.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/Ow2nsrCdB5uZzup0B8lR_WVm65g=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/JBE5UOOMYFECHIHNWAWTFWXSEQ.png" src="https://www.wistv.com/resizer/h5byRCrUcUIaPKyt8DM1I3oA_30=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/JBE5UOOMYFECHIHNWAWTFWXSEQ.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/zUZAWqXe3BgpaJFbOecwHReN_yM=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/KLVLNOZIFZA3JCBEIGD35N46TU.png" src="https://www.wistv.com/resizer/9lctwXYd19ygmZj9UyS8P1sfEOM=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/KLVLNOZIFZA3JCBEIGD35N46TU.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Friday we see a 20% chance of a few showers as the front stalls to our south. Morning lows are in the upper 50s and highs reach the mid 70s. Skies will clear up a little into the afternoon.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1468-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1468" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1468",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/rgyQ--kBK7fKaMS8dIPtz7Nix5Q=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/62G47CSGOJDEBE6HIFS3Q4HHZA.png" src="https://www.wistv.com/resizer/P5S10z1f2nzcZJSB1emI8ABx9Fo=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/62G47CSGOJDEBE6HIFS3Q4HHZA.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Saturday there’s a weak low pressure system to our southwest. But it does not have enough strength to bring a decent chance of showers, right now chances are right around 20%. Morning lows are in the low 50s and highs reach the upper 60s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/LOU9SZ-WMPi7vyhC5HBq1sMH7j4=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/UAMZ7APRVVFDNIAO5FOCJFPCJU.png" src="https://www.wistv.com/resizer/8h6z8MiXElfnCAC4rCXIM3ds5aA=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/UAMZ7APRVVFDNIAO5FOCJFPCJU.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sunday a larger, more potent low will move into the region. This increases our chances of rain to 60%. Right now it looks like the best chance of rain is in the late afternoon to evening. Morning lows are in the upper 40s and highs reach the mid 60s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="WIS" data-src="https://www.wistv.com/resizer/UoGloZq86jBRckcn52baXVuFAPQ=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/T4JY4BUJPRBIHDYO2DUEJT77GQ.png" src="https://www.wistv.com/resizer/IZmIbKF7qiIZQps3LVy7kgv_X5c=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/T4JY4BUJPRBIHDYO2DUEJT77GQ.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> WIS (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Overnight into Monday morning the rain continues. There’s a 60% chance of showers and storms. Morning lows are in the upper 50s and highs reach the low 60s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="WIS" data-src="https://www.wistv.com/resizer/g_8oVvpcYaXK0FKAS14pbQBU1r8=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/LHL4WJAOKBBG5G3JXWH7COYRUY.png" src="https://www.wistv.com/resizer/ZqmHOPui6IUoqAxEPAJp_brMVXQ=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/LHL4WJAOKBBG5G3JXWH7COYRUY.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> WIS (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A strong cold front ushers in some colder air Monday night into Tuesday morning. Lows are in the mid 30s and highs reach the 50 degree mark! Skies will be sunny.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad797-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad797" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad797",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the tropics, a low pressure system in the Atlantic Ocean has a 10% chance of development in the next several days as it meanders over the Atlantic Ocean. There’s another system off the coast of Africa that has a 20% chance of developing. We’ll keep our eyes on it!</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/SIyk0jNk4H0_VGVGgaEjgBwitKo=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/GITHLG27DVBHHLI2F6WMVLFTWI.png" src="https://www.wistv.com/resizer/QsSwCGiqbLK0HQeNSgqhC6fp--o=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/GITHLG27DVBHHLI2F6WMVLFTWI.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Thanksgiving:</b> Mostly Cloudy. A Few Scattered Showers and some thunder(40%). Highs in the mid 70s.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad983-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad983" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad983",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Black Friday:</b> Partly Cloudy. Isolated Showers Possible (20%). Highs in the mid 70s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Saturday:</b> Partly Cloudy. Isolated Shower (20%). Highs in the upper 60s.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1281-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1281" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1281",slotName:"wistv/web/weather/forecast/BVQ4V6IOORDPJM5SEXESLKB754",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Sunday:</b> Mostly Cloudy. Late afternoon Rain (60%). Highs in the mid 60s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Monday:</b> Cloudy. Periods of Rain (60%). Highs in the lower 60s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Tuesday:</b> Sunny Breezy and Cool. Highs near 50.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Wednesday: </b>Sunny and Cool. Highs in the lower 50s.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="wis" data-src="https://www.wistv.com/resizer/QWIgjLDKHGZ-3i63m2dLyGyu5nQ=/1400x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/DTM23H56KRFM7LI4NJ4ETGRJPU.png" src="https://www.wistv.com/resizer/bWeBNuKaAbvDn-gXDBI5S6BhwZQ=/0x10/cloudfront-us-east-1.images.arcpublishing.com/raycom/DTM23H56KRFM7LI4NJ4ETGRJPU.png"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> wis (Source: WIS) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WIS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"9d18ef5a-7d81-445e-a047-ef877aeb8f46"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wistv.com/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wistv.com/2020/11/25/first-alert-forecast-showers-some-thunder-today-rain-possible-sunday-night/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad180-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad180" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad180",slotName:"wistv/web/weather/forecast",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BVQ4V6IOORDPJM5SEXESLKB754"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USSC0065" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wistv" data-location-code="USSC0065" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0065,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wistv.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wistv/weather/Local_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="63" data-temp-c="17"> 63</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbia, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wistv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad929-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad929" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad929",slotName:"wistv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Adam Clark" data-src="https://www.wistv.com/resizer/nDNzUM3suvM43Mwp7JBXkbGsMdc=/1400x0/s3.amazonaws.com/arc-authors/raycom/9da35760-c020-49b8-bdc0-84e815e5f5c5.png" src="https://www.wistv.com/resizer/hTflWW4PQJmMWqx_YdiK0skoZEY=/0x10/s3.amazonaws.com/arc-authors/raycom/9da35760-c020-49b8-bdc0-84e815e5f5c5.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/adam.clark@gray.tv/"> <h3 class="promo-header">Adam Clark</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Meteorologist</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/AdamClarkWIS" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/MeteorologistAdamClark/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:adam.clark@gray.tv?subject=First%20Alert%20Forecast%3A%20Showers%20and%20some%20thunder%20today%20and%20rain%20possible%20Sunday%20night&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Adam Clark is the weekday Sunrise meteorologist for WIS News 10.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-28362" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1718-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1718" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1718",slotName:"wistv/web/weather/forecast",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BVQ4V6IOORDPJM5SEXESLKB754"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-20082" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/16/first-alert-leonid-meteor-shower-peaks-tonight/"> <img class="width-full " alt="FIRST ALERT: Leonid Meteor Shower peaks tonight" src="https://www.wistv.com/resizer/8Zpwe9ODr4gOYEB1j4g6RCjp1c8=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/M44EGPXLRBFQFP4USQFPSF5HC4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/16/first-alert-leonid-meteor-shower-peaks-tonight/"> FIRST ALERT: Leonid Meteor Shower peaks tonight</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jamie Arnold</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 16, 2020 at 1:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/13/year-old-baby-among-five-found-dead-after-floodwaters-overtake-nc-campground/"> <img class="width-full " alt="1-year-old baby among five found dead after floodwaters overtake N.C. campground" src="https://www.wistv.com/resizer/b5dbWc9qphu7cmUn0x2xnXzaVtE=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/CWNLV4QT7ZBKHKIUI33NBYJJ74.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/13/year-old-baby-among-five-found-dead-after-floodwaters-overtake-nc-campground/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 1-year-old baby among five found dead after floodwaters overtake N.C. campground</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WBTV Web Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 13, 2020 at 11:12 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/12/firefighters-rescue-people-after-charlotte-charter-school-evacuated-due-heavy-flooding/"> <img class="width-full " alt="Firefighters rescue 143 people after Charlotte charter school evacuated due to heavy flooding" src="https://www.wistv.com/resizer/7O1NIhf95JZ0VRP_s7BZIxemlRY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/72JUXA5OG5HARMFYQFOZCORTFE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/12/firefighters-rescue-people-after-charlotte-charter-school-evacuated-due-heavy-flooding/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Firefighters rescue 143 people after Charlotte charter school evacuated due to heavy flooding</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WBTV Web Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 12, 2020 at 4:07 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/11/11/heavy-rains-flood-orangeburg-roads/"> <img class="width-full " alt="Heavy rains flood Orangeburg roads " src="https://www.wistv.com/resizer/Z1ohKJ-Eo30wziW5aIcpiFaVUSI=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/LALW3GT6LVA6HDJPMNIU5C4GHU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/11/11/heavy-rains-flood-orangeburg-roads/"> Heavy rains flood Orangeburg roads </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Gene Zaleski</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published November 11, 2020 at 4:31 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad914-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad914" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad914",slotName:"wistv/web/weather/forecast",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"BVQ4V6IOORDPJM5SEXESLKB754"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1111 Bull St.<br/>Columbia, SC 29201<br/>(803) 799-1010 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/wis-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.scribd.com/document/470610388/WIS-EEO-Report-2019-2020" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.wistv.com/about-us" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>803-758-1250</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://www.scribd.com/document/470610388/WIS-EEO-Report-2019-2020" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="http://www.wistv.com/about-us" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>803-758-1250</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>