<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wistv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wistv/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "Ashraf Khalil",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "Aaron Morrison",
                      "type": "author"
                    },
                  
                    {
                      "_id": "",
                      "name": "Jim Vertuno",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/",
    "contentId": "WI6TMTDCQFERBGLTPYINXKO47A",
    "contentName": "US heads into a new week shaken by violence and pandemic",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "civil unrest",
                      "description": "civil unrest",
                      "slug": "civil-unrest"
                    },
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                    {
                      "text": "health",
                      "description": "health",
                      "slug": "health"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-06-01T10:04:00.615Z",
    "description": "The Minneapolis officer who pressed his knee onto George Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "The Minneapolis officer who pressed his knee onto George Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "06",
    "publishedYear": "2020",
    "stationName": "wistv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="RwbRZffPHuQxui8OoD2SMB3-Omya1KzUhB70AqhvBVw"/> <title>US heads into a new week shaken by violence and pandemic</title> <meta name="keywords" content="police killings, George Floyd, Minneapolis, White House, National Guard"> <meta name="news_keywords" content="police killings, George Floyd, Minneapolis, White House, National Guard"/> <meta name="date" content="2020-06-01T10:05:06.007Z"/> <meta itemprop="description" name="description" content="The Minneapolis officer who pressed his knee onto George Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wistv.com/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/"> <meta name="twitter:title" content="US heads into a new week shaken by violence and pandemic"/> <meta name="twitter:image" content="https://www.wistv.com/resizer/S1hOiyuVD9QfvvSHnLebKDRI8q0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/O6TPNWCNG5HC3KRQGELK4BJWNQ.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Minneapolis officer who pressed his knee onto George Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired."/> <meta name="twitter:site" content="@wis10"/> <meta name="twitter:creator" content="@wis10"> <meta property="og:url" content="https://www.wistv.com/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/"/> <meta property="og:title" content="US heads into a new week shaken by violence and pandemic"/> <meta itemprop="image" property="og:image" content="https://www.wistv.com/resizer/S1hOiyuVD9QfvvSHnLebKDRI8q0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/O6TPNWCNG5HC3KRQGELK4BJWNQ.jpg"/> <meta property="og:description" content="The Minneapolis officer who pressed his knee onto George Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wistv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="102727149210"/> <meta property="fb:pages" content="80429805762"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WISTV"/> <meta property="article:publisher" content="https://www.facebook.com/WIS10"> <meta property="article:tag" content="civil unrest, Featured National, politics, health"> <link rel="amphtml" href="/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/?outputType=amp"> <meta name="author" content="Ashraf Khalil, Aaron Morrison, Jim Vertuno"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WISTV",
        "url": "https://www.wistv.com",
        "logo": "https://www.wistv.com/pb/resources/images/rm_icons/wistv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WIS10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wistv-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wistv-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="85c88780-9f1f-4c99-b54d-892b52adde58" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/weather/cams" class="color-grey-dark">SkyView</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers" class="color-grey-dark">Work for WIS/Gray TV</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/health/health-u/" class="color-grey-dark">Health U</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/community/user-content/" class="color-grey-dark">Send It To 10</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus Updates</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">First Alert Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wistv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/community/user-content/" class="color-white">Send It To 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.palmettoweekend.com/deals/" class="color-white">Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">My Take - WIS News 10 Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/politics/state" class="color-white">Decision 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/state" class="color-white">State News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/regional" class="color-white">Regional News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wistv.com/live" class="color-white">Watch WIS News 10 LIVE</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wistv.com/weatheralerts/" class="color-white">Severe Weather Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wistv.com/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/forecast/10-day" class="color-white">Jim Hudson Weather 10-Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/cams" class="color-white">Skyview Weather Cameras</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/lakemurraypics" class="color-white">Submit your Lake Murray photos here!</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/year-of-the-veteran" class="color-white">United for Veterans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/wis-today" class="color-white">WIS Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/community-builder" class="color-white">Community Builder</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/family-for-life" class="color-white">Family For Life</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/talk-of-the-town" class="color-white">Talk of the Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/beyond-the-banks" class="color-white">Beyond the Banks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.wistv.com/wis-birthday-club/" class="color-white">Bojangles Birthday Club</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/10-in-your-town" class="color-white">10 In Your Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus Updates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/health-u" class="color-white">Health U</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">First Alert Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/traffic" class="color-white">First Alert Traffic Map</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/gamecocks" class="color-white">Gamecocks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/clemson" class="color-white">Clemson Tigers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/about-us/meet-the-team/" class="color-white">Meet the WIS News 10 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/about-us/" class="color-white">Contact WIS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wistv.com/about-us/wis-management%20team/" class="color-white">Meet the WIS Management team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wistv.com/2018/09/20/wis-awareness/" class="color-white">WIS Awareness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wistv.com/2019/05/07/wis-news-internship-applications/" class="color-white">WIS News 10 Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wistv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wistv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wistv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wistv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1578-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1578" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1578",slotName:"wistv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WI6TMTDCQFERBGLTPYINXKO47A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wistv.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">US heads into a new week shaken by violence and pandemic</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-39-952cf6b3-3fae-4972-aa2f-9eec18764bd7" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource"> <div class="powa" id="powa-39-952cf6b3-3fae-4972-aa2f-9eec18764bd7" data-ping-rate="15" data-org="raycom" data-uuid="952cf6b3-3fae-4972-aa2f-9eec18764bd7" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wistv/web/health/coronavirus" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Protests rage from coast to coast</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=US+heads+into+a+new+week+shaken+by+violence+and+pandemic&amp;url=https%3A%2F%2Fwww.wistv.com%2F2020%2F06%2F01%2Fus-heads-into-new-week-shaken-by-violence-pandemic%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wistv.com%2F2020%2F06%2F01%2Fus-heads-into-new-week-shaken-by-violence-pandemic%2F&amp;title=US+heads+into+a+new+week+shaken+by+violence+and+pandemic', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=US%20heads%20into%20a%20new%20week%20shaken%20by%20violence%20and%20pandemic&amp;body=Read%20more%20on%20US%20heads%20into%20a%20new%20week%20shaken%20by%20violence%20and%20pandemic%20at%20https%3A%2F%2Fwww.wistv.com%2F2020%2F06%2F01%2Fus-heads-into-new-week-shaken-by-violence-pandemic%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">Ashraf Khalil</span>, <span class="font-bold"></span> <span class="font-bold color-black">Aaron Morrison</span>, <span class="font-bold"></span> and <span class="font-bold color-black">Jim Vertuno</span> <span class="font-bold">|</span> <span class="timestamp"> June 1, 2020 at 6:04 AM EDT - Updated June 1 at 6:04 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (AP) - With cities wounded by days of violent unrest, America headed into a new week with neighborhoods in shambles, urban streets on lockdown and shaken confidence about when leaders would find the answers to control the mayhem amid unrelenting raw emotion over police killings of black people.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>All of it smashed into a nation already bludgeoned by a death toll from the coronavirus pandemic surging past 100,000 and unemployment that soared to levels not seen since the Great Depression.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Sunday capped a tumultuous weekend and month that saw city and state officials deploy thousands of National Guard soldiers, enact strict curfews and shut down mass transit systems. Even with those efforts, many demonstrations erupted into violence as protesters hurled rocks and Molotov cocktails at police in Philadelphia, set a fire near the White House and were hit with tear gas and pepper spray in Austin and other cities. Seven Boston police officers were hospitalized.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="van%2Fns-acc%2F2020%2F06%2F01%2FPY-03MO_CNNA-ST1-1000000005cfab32" data-format-max-width="800" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In some cities, thieves smashed their way into stores and ran off with as much as they could carry, leaving shop owners, many of them just ramping up their business again after coronavirus pandemic lockdowns, to clean up their shattered storefronts.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1767-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1767" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1767",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In others, police tried to calm tensions by kneeling in solidarity with demonstrators, while still maintaining a strong presence for security.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The demonstrations were sparked by the death of George Floyd, a black man who pleaded for air as an officer pressed a knee into his neck. Floyd's death in Minneapolis came after tensions had already flared after two white men were arrested in May for the February shooting death of black jogger Ahmaud Arbery in Georgia, and the Louisville police shooting death of Breonna Taylor in her home in March.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The scale of the coast-to-coast protests rivaled the historic demonstrations of the civil rights and Vietnam War eras.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad846-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad846" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad846",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"They keep killing our people. I'm so sick and tired of it," said Mahira Louis, 15, who was at a Boston protest with her mother Sunday, leading chants of "George Floyd, say his name."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad506-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad506" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad506",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Tensions rose Sunday outside the White House, the scene of three days of demonstrations, where police fired tear gas and stun grenades into a crowd of more than 1,000 chanting protesters across the street in Lafayette Park. The crowd ran, piling up road signs and plastic barriers to light a raging fire in a nearby street. Some pulled an American flag from a building and threw it into the blaze. A building in the park with bathrooms and a maintenance office went up in flames. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The district's entire National Guard — roughly 1,700 soldiers — was called in to help control the protests, according to two Defense Department officials who insisted on anonymity because they were not authorized to publicly discuss the matter.</p> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="van%2Fns-acc%2F2020%2F05%2F31%2FPY-09SU_CNNA-ST1-1000000005cf8f3f" data-format-max-width="800" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As the protests grew, President Donald Trump retweeted conservative commentator Buck Sexton who called for "overwhelming force" against violent demonstrators. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Former Vice President Joe Biden, the presumptive Democratic presidential nominee, visited the site of protests in his hometown of Wilmington, Delaware, and talked to demonstrators. He also wrote a post on Medium expressing empathy for those despairing about Floyd's killing.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1247-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1247" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1247",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At least 4,400 people have been arrested over days of protests, according to a tally compiled by The Associated Press. Arrests ranged from stealing and blocking highways to breaking curfew. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Salt Lake City, an activist leader condemned the destruction of property but said broken buildings shouldn't be mourned on the same level as black men like Floyd. </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad948-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad948" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad948",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Maybe this country will get the memo that we are sick of police murdering unarmed black men," said Lex Scott, founder of Black Lives Matter Utah. "Maybe the next time a white police officer decides to pull the trigger, he will picture cities burning."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yet thousands still marched peacefully in Phoenix, Albuquerque and other cities, with some calling for an end to the fires, vandalism and theft, saying it weakened calls for justice and reform.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1366-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1366" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1366",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In downtown Atlanta, authorities fired tear gas to disperse hundreds of demonstrators. Mayor Keisha Lance Bottoms said t wo officers had been fired and three placed on desk duty after video showed police surrounding a car Saturday, and using stun guns on the man and woman inside.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Los Angeles, a police SUV accelerated into several protesters in a street, knocking two people to the ground. Nearby in Santa Monica, not far from a peaceful demonstration, groups broke into stores, walking out with boxes of shoes and folding chairs, among other items. A fire broke out at a restaurant across the street. Scores swarmed into nearby outlet stores in Long Beach. Some hauled armloads of clothing from a Forever 21 store away in garbage bags. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Minneapolis, the officer who pressed his knee onto Floyd's neck has been charged with murder, but protesters are demanding the other three officers at the scene be prosecuted. All four were fired. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We're not done," said Darnella Wade, an organizer for Black Lives Matter in neighboring St. Paul, where thousands gathered peacefully in front of the state Capitol. "They sent us the military, and we only asked them for arrests." </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad550-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad550" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad550",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Minnesota Gov. Tim Walz brought in thousands of National Guard soldiers on Saturday to help quell violence that had damaged or destroyed hundreds of buildings in Minneapolis over days of protests. That appeared to help minimize unrest, but thousands marching on a closed freeway were shaken when a semitrailer rolled into their midst. </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1201-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1201" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1201",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Disgust over generations of racism in a country founded by slaveholders combined with a string of recent racially charged killings to stoke the anger. Adding to that was angst from lockdowns brought on by the pandemic, which has disproportionately hurt communities of color, not only in terms of infections but in job losses and economic stress.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The droves of people congregating for demonstrations threatened to trigger new outbreaks, a fact overshadowed by the boiling tensions.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In Indianapolis, two people were reported dead in bursts of downtown violence this weekend, adding to deaths reported in Detroit and Minneapolis.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1511-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1511" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1511",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In tweets Sunday, Trump blamed anarchists and the media for fueling violence. Attorney General William Barr pointed a finger at "far left extremist" groups. Police chiefs and politicians accused outsiders of causing the problems.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At the Minneapolis intersection where Floyd was killed, people gathered with brooms and flowers, saying it was important to protect what they called a "sacred space."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Among those in Minneapolis was Michael Brown Sr., the father of Michael Brown, whose killing by a police officer in Ferguson, Missouri, set off unrest in 2014.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I understand what this family is feeling. I understand what this community is feeling," he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1081-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1081" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1081",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad849-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad849" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad849",slotName:"wistv/web/news/national/WI6TMTDCQFERBGLTPYINXKO47A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Morrison reported from Minneapolis and Vertuno reported from Austin, Texas. Zeke Miller from Washington and Associated Press journalists across the U.S. contributed to this report.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wistv.com/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wistv.com/2020/06/01/us-heads-into-new-week-shaken-by-violence-pandemic/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1936-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1936" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1936",slotName:"wistv/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WI6TMTDCQFERBGLTPYINXKO47A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USSC0065" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wistv" data-location-code="USSC0065" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0065,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wistv.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wistv/weather/Local_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbia, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wistv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad185-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad185" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad185",slotName:"wistv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-185330" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/01/mayor-benjamin-columbia-interfaith-leaders-observe-national-day-mourning-lament-honor-more-than-k-covid-deaths-us/"> <img class="width-full " alt="Mayor Benjamin, Columbia interfaith leaders observe National Day of Mourning and Lament to honor those who lost their lives to COVID-19" src="https://www.wistv.com/resizer/4ugmnwum-qN6cZ0Ylb-hze_9bMw=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/QWBFWOG6HNAEBAH7BXADJ24MI4.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/mayor-benjamin-columbia-interfaith-leaders-observe-national-day-mourning-lament-honor-more-than-k-covid-deaths-us/"> Mayor Benjamin, Columbia interfaith leaders observe National Day of Mourning and Lament to honor those who lost their lives to COVID-19</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Nationwide there has been more than 100,000 COVID-19 related deaths, including almost 500 lives lost to the virus in South Carolina.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kiana Miller</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/06/01/first-alert-forecast-fair-conditions-expected-highs-reach-low-s/"> <img class="width-full " alt="First Alert Forecast: Fair conditions expected, highs reach low 80s" src="https://www.wistv.com/resizer/_4pJXZsV0qcjOwWmMq-eZA3xHRU=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/NPO7R2DG65E5FHQLRAGI5RP74Y.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/first-alert-forecast-fair-conditions-expected-highs-reach-low-s/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Forecast: Fair conditions expected, highs reach low 80s</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Fair conditions are expected today as highs reach the low 80s for the second day in a row.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Von Gaskin</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1719-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1719" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1719",slotName:"wistv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WI6TMTDCQFERBGLTPYINXKO47A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-191441" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/01/artist-with-autism-thanks-essential-workers-with-balloon-sculptures/"> <img class="width-full " alt="Artist with autism thanks essential workers with balloon sculptures" src="https://www.wistv.com/resizer/DtAc1W0R3ztVL_MgIT7R9GyiKAw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/CGG4UBLYKFEDREJ2BI2TLYIIVM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/artist-with-autism-thanks-essential-workers-with-balloon-sculptures/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Artist with autism thanks essential workers with balloon sculptures</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:08 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/01/protests-spark-coronavirus-fears-us-south-korea-sees-new-cases/"> <img class="width-full " alt="Protests spark coronavirus fears in US; South Korea sees new cases" src="https://www.wistv.com/resizer/6Q8Ad49nRQzDPDNWoKqtP--7rZM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/IYXT3HHJEBC23MYOBZCAJK2X5Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/protests-spark-coronavirus-fears-us-south-korea-sees-new-cases/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Protests spark coronavirus fears in US; South Korea sees new cases</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kelli Kennedy,</span> <span>Danica Kirka&nbsp;and</span> <span>Pablo Gorondi</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 3:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/05/31/were-sick-it-anger-over-police-killings-shatters-us/"> <img class="width-full " alt="GRAPHIC: Unrest overshadows peaceful US protests for another night" src="https://www.wistv.com/resizer/_jM8Az73OMbCEf5PQuNPeSAkttc=/350x0:2750x1800/2400x1800/cloudfront-us-east-1.images.arcpublishing.com/raycom/FB6AAWZBLNEZDB5F2HQFGZND2I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/05/31/were-sick-it-anger-over-police-killings-shatters-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; GRAPHIC: Unrest overshadows peaceful US protests for another night</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Tim Sullivan,</span> <span>Aaron Morrison&nbsp;and</span> <span>Ashraf Khalil</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 2:33 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/06/01/remains-mont-veteran-who-died-coronavirus-lost-mail-months/"> <img class="width-full " alt="Remains of Mont. veteran who died from coronavirus lost in mail for months" src="https://www.wistv.com/resizer/OAsY9m4oENPxpcKKm6h-0QIy_JM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/WUEFUD7J2BGADOK3LPMBGLQVB4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/06/01/remains-mont-veteran-who-died-coronavirus-lost-mail-months/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Remains of Mont. veteran who died from coronavirus lost in mail for months</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 1:46 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1904-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1904" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1904",slotName:"wistv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WI6TMTDCQFERBGLTPYINXKO47A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1111 Bull St.<br/>Columbia, SC 29201<br/>(803) 799-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.wistv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>803-758-1250</a></li> <li><a href="https://www.scribd.com/document/425291172/WIS-EEO-Public-File-Report-2018-2019" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>803-758-1250</a></li> <li><a href="https://www.scribd.com/document/425291172/WIS-EEO-Public-File-Report-2018-2019" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>