<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r00LCkjHAzcyCr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wistv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wistv/web/news/top-story",
    "authors": [
                  
                    {
                      "_id": "ewakeman",
                      "name": "Emily Wakeman",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/",
    "contentId": "6L3MMEHZNNBVXDE6VC5PHDM6DQ",
    "contentName": "Drivers, SC Lawmakers react to Uber’s new safety features",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                    {
                      "text": "Uber’s new safety features",
                      "description": "Uber’s new safety features",
                      "slug": "uber’s-new-safety-features"
                    },
                  
                    {
                      "text": "Uber",
                      "description": "Uber",
                      "slug": "uber"
                    },
                  
                    {
                      "text": "S.C. Legislators",
                      "description": "S.C. Legislators",
                      "slug": "s.c.-legislators"
                    },
                  
                    {
                      "text": "USC Student Samantha Josephson",
                      "description": "USC Student Samantha Josephson",
                      "slug": "usc-student-samantha-josephson"
                    },
                  
                    {
                      "text": "Samantha Josephson",
                      "description": "Samantha Josephson",
                      "slug": "samantha-josephson"
                    },
                  
                    {
                      "text": "GPS",
                      "description": "GPS",
                      "slug": "gps"
                    },
                  
                    {
                      "text": "SC drivers",
                      "description": "SC drivers",
                      "slug": "sc-drivers"
                    },
                  
                    {
                      "text": "SC Uber drivers",
                      "description": "SC Uber drivers",
                      "slug": "sc-uber-drivers"
                    },
                  
                    {
                      "text": "Samantha Josephson Ridesharing Safety Act",
                      "description": "Samantha Josephson Ridesharing Safety Act",
                      "slug": "samantha-josephson-ridesharing-safety-act"
                    },
                  
                    {
                      "text": "Representative Seth Rose",
                      "description": "Representative Seth Rose",
                      "slug": "representative-seth-rose"
                    },
                  
                    {
                      "text": "Ridesharing Safety",
                      "description": "Ridesharing Safety",
                      "slug": "ridesharing-safety"
                    },
                  
                    {
                      "text": "license plate number",
                      "description": "license plate number",
                      "slug": "license-plate-number"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-09-23T23:17:15.118Z",
    "description": "ber rolled out new measures last week to help rideshare riders and drivers stay safe.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "ber rolled out new measures last week to help rideshare riders and drivers stay safe.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Top Story",
                            "_id": "/news/top-story",
                            "path": "/news/top-story",
                          }
                        
                      ,
    "publishedDay": "23",
    "publishedMonth": "09",
    "publishedYear": "2019",
    "stationName": "wistv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="RwbRZffPHuQxui8OoD2SMB3-Omya1KzUhB70AqhvBVw"/> <title>Drivers, SC Lawmakers react to Uber’s new safety features</title> <meta name="keywords" content="Uber’s new safety features, Uber, S.C. Legislators, USC Student Samantha Josephson, Samantha Josephson, GPS, SC drivers, SC Uber drivers, Samantha Josephson Ridesharing Safety Act, Representative Seth Rose, Ridesharing Safety, license plate number"> <meta name="news_keywords" content="Uber’s new safety features, Uber, S.C. Legislators, USC Student Samantha Josephson, Samantha Josephson, GPS, SC drivers, SC Uber drivers, Samantha Josephson Ridesharing Safety Act, Representative Seth Rose, Ridesharing Safety, license plate number"/> <meta name="date" content="2019-09-23T23:17:16.282Z"/> <meta itemprop="description" name="description" content="ber rolled out new measures last week to help rideshare riders and drivers stay safe."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wistv.com/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/"> <meta name="twitter:title" content="Drivers, SC Lawmakers react to Uber’s new safety features"/> <meta name="twitter:image" content="https://www.wistv.com/resizer/kw_aMNXcFROlPQNCYqmY1-B45W8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJKLCS5FXVEABMNJMYJMDCMFWA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="ber rolled out new measures last week to help rideshare riders and drivers stay safe."/> <meta name="twitter:site" content="@wis10"/> <meta name="twitter:creator" content="@wis10"> <meta property="og:url" content="https://www.wistv.com/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/"/> <meta property="og:title" content="Drivers, SC Lawmakers react to Uber’s new safety features"/> <meta itemprop="image" property="og:image" content="https://www.wistv.com/resizer/kw_aMNXcFROlPQNCYqmY1-B45W8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJKLCS5FXVEABMNJMYJMDCMFWA.jpg"/> <meta property="og:description" content="ber rolled out new measures last week to help rideshare riders and drivers stay safe."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wistv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="102727149210"/> <meta property="fb:pages" content="80429805762"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WISTV"/> <meta property="article:publisher" content="https://www.facebook.com/WIS10"> <meta property="article:tag" content="Uber’s new safety features, Uber, S.C. Legislators, USC Student Samantha Josephson, Samantha Josephson, GPS, SC drivers, SC Uber drivers, Samantha Josephson Ridesharing Safety Act, Representative Seth Rose, Ridesharing Safety, license plate number"> <link rel="amphtml" href="/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/?outputType=amp"> <meta name="author" content="Emily Wakeman"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Drivers, SC Lawmakers react to Uber’s new safety features",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wistv.com/resizer/kw_aMNXcFROlPQNCYqmY1-B45W8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJKLCS5FXVEABMNJMYJMDCMFWA.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2019-09-23T23:17:15.118Z",
        "dateModified": "2019-09-23T23:17:16.282Z",
        "articleBody": "COLUMBIA, S.C. (WIS) - Uber rolled out new measures last week to help rideshare riders and drivers stay safe. Both Uber and S.C. Legislators have been working to increase safety in the wake of the death of USC student Samantha Josephson who Columbia police say mistakenly got into a vehicle that she thought was her uber.The new feature is called a ride check. It uses the driver’s GPS and phone to track if suspicious activity is happening during the ride, such as the car making an unexpected stop.But one uber driver in Columbia said that one important aspect of the feature isn’t clear.“Uber hasn’t actually been quite clear what happens if you don’t do anything with that notification,” Niko Riemer, an uber driver in Columbia, said.The new Ride Check feature sends both riders and drivers a notification if it detects unusual activity, including an unexpected stop or a possible crash.The driver or rider can say everything is fine or call 9-1-1. However, Riemer worries this isn’t enough.“So say it sits like that for five minutes, does it send a notification to the authorities anyone?” Reimer said. “Or does it just kind of sit there? Because if someone’s got a gun pointed at you, or is kidnapping you, then they’re not going to let you touch your phone.”Riemer said as a driver he experiences uncomfortable situations weekly and it can be scary for both riders and drivers.“Unfortunately, no matter what they do there is still a risk involved,” Riemer said. “No matter how many safety features they put in, but the more the better.”Representative Seth Rose, who sponsored the Samantha Josephson Ridesharing Safety Act, said the new safety measures are a good step, but more can still be done in the legislature.“I’d say mainly we should look at background checks that mirror what’s required for taxi cab companies,” Rose said. “I think also having local governments look at particular in the entertainment districts having pickup points for rideshare vehicles, sort of like you’d see at an airport so it’s not just a free for all.”Reimer said for rider safety, he thinks the most important thing is for riders to ask the driver who they are waiting for. He said many riders will tell their name or mistakenly try to get into his uber.The Samantha Josephson Ridesharing Safety Act made it a criminal offense for someone to pose as a rideshare driver and it requires that a rideshare driver has their license plate number in front of the car.Copyright 2019 WIS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Emily Wakeman"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "ber rolled out new measures last week to help rideshare riders and drivers stay safe."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wistv.com",
        "logo": "https://www.wistv.com/pb/resources/images/rm_icons/wistv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WIS10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wistv-logo.svg?v=77)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wistv-logo.svg?v=77)}</style> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-framework027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-features027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <link href="/pb/resources/dist/027f0179ca5efc879509/rm/rm-services027f0179ca5efc879509.css?v=77" rel="stylesheet"/> <script src="/pb/gr/c/default/r00LCkjHAzcyCr/arcAdsJS/cdbd7d78da.js?v=77"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="85c88780-9f1f-4c99-b54d-892b52adde58" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0QQ62THAzcyCr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/weather/cams" class="color-grey-dark">SkyView</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers" class="color-grey-dark">Work for WIS/Gray TV</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/health/health-u/" class="color-grey-dark">Health U</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/community/user-content/" class="color-grey-dark">Send It To 10</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fdRrah2HAzcyCr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0tMvHPHAzcyCr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">First Alert Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wistv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/community/user-content/" class="color-white">Send It To 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.palmettoweekend.com/deals/" class="color-white">Deals</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/editorial" class="color-white">My Take - WIS News 10 Editorial</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wistv.com/politics/state/" class="color-white">South Carolina Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/state" class="color-white">State News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.wistv.com/live" class="color-white">Watch WIS News 10 LIVE</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.wistv.com/weatheralerts/" class="color-white">Severe Weather Alerts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.wistv.com/weather/hurricane" class="color-white">First Alert Hurricane Center</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/forecast/10-day" class="color-white">Jim Hudson Weather 10-Day Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/weather/cams" class="color-white">Skyview Weather Cameras</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/lakemurraypics" class="color-white">Submit your Lake Murray photos here!</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/year-of-the-veteran" class="color-white">Year of the Veteran</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/community-builder" class="color-white">Community Builder</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/community/family-for-life" class="color-white">Family For Life</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/talk-of-the-town" class="color-white">Talk of the Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/beyond-the-banks" class="color-white">Beyond the Banks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.wistv.com/wis-birthday-club/" class="color-white">Bojangles Birthday Club</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/10-in-your-town" class="color-white">10 In Your Town</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/health-u" class="color-white">Health U</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">First Alert Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/traffic" class="color-white">First Alert Traffic Map</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/gamecocks" class="color-white">Gamecocks</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/ncaa/clemson" class="color-white">Clemson Tigers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.wistv.com/about-us/meet-the-team/" class="color-white">Meet the WIS News 10 team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/about-us/" class="color-white">Contact WIS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.wistv.com/about-us/wis-management%20team/" class="color-white">Meet the WIS Management team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.wistv.com/2018/09/20/wis-awareness/" class="color-white">WIS Awareness</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.wistv.com/2019/05/07/wis-news-internship-applications/" class="color-white">WIS News 10 Internship Program</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="faRTqR1HAzcyCr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wistv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wistv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fxTDTt1HAzcyCr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wistv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wistv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0dFWuQHAzcyCr"> <div id="ad1551-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1551" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1551",slotName:"wistv/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6L3MMEHZNNBVXDE6VC5PHDM6DQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f4Eqs71IAzcyCr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.wistv.com/news/top-story"> Top Story </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Drivers, SC Lawmakers react to Uber’s new safety features</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-51-132d34d3-517f-493d-b939-2fce4fbbb0d4" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-51-132d34d3-517f-493d-b939-2fce4fbbb0d4" data-ping-rate="15" data-org="raycom" data-uuid="132d34d3-517f-493d-b939-2fce4fbbb0d4" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/wistv/web/news" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Drivers, SC Lawmakers react to Uber’s new safety features</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cNvAa62IAzcyCr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Drivers%2C+SC+Lawmakers+react+to+Uber%E2%80%99s+new+safety+features&amp;url=https%3A%2F%2Fwww.wistv.com%2F2019%2F09%2F23%2Fdrivers-sc-lawmakers-react-ubers-new-safety-features%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wistv.com%2F2019%2F09%2F23%2Fdrivers-sc-lawmakers-react-ubers-new-safety-features%2F&amp;title=Drivers%2C+SC+Lawmakers+react+to+Uber%E2%80%99s+new+safety+features', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Drivers%2C%20SC%20Lawmakers%20react%20to%20Uber%E2%80%99s%20new%20safety%20features&amp;body=Read%20more%20on%20Drivers%2C%20SC%20Lawmakers%20react%20to%20Uber%E2%80%99s%20new%20safety%20features%20at%20https%3A%2F%2Fwww.wistv.com%2F2019%2F09%2F23%2Fdrivers-sc-lawmakers-react-ubers-new-safety-features%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fexnrn1IAzcyCr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/ewakeman/"> <span class="font-bold ">Emily Wakeman</span></a> <span class="font-bold">|</span> <span class="timestamp"> September 23, 2019 at 7:17 PM EDT - Updated September 23 at 7:17 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fRNeNQ1IAzcyCr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, S.C. (WIS) - Uber rolled out new measures last week to help rideshare riders and drivers stay safe. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Both Uber and S.C. Legislators have been working to increase safety in the wake of the death of USC student Samantha Josephson who Columbia police say mistakenly got into a vehicle that she thought was her uber.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The new feature is called a ride check. It uses the driver’s GPS and phone to track if suspicious activity is happening during the ride, such as the car making an unexpected stop.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But one uber driver in Columbia said that one important aspect of the feature isn’t clear.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1264-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1264" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1264",slotName:"wistv/web/news/top-story/6L3MMEHZNNBVXDE6VC5PHDM6DQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Uber hasn’t actually been quite clear what happens if you don’t do anything with that notification,” Niko Riemer, an uber driver in Columbia, said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The new Ride Check feature sends both riders and drivers a notification if it detects unusual activity, including an unexpected stop or a possible crash.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The driver or rider can say everything is fine or call 9-1-1. However, Riemer worries this isn’t enough.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad557-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad557" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad557",slotName:"wistv/web/news/top-story/6L3MMEHZNNBVXDE6VC5PHDM6DQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“So say it sits like that for five minutes, does it send a notification to the authorities anyone?” Reimer said. “Or does it just kind of sit there? Because if someone’s got a gun pointed at you, or is kidnapping you, then they’re not going to let you touch your phone.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1545-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1545" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1545",slotName:"wistv/web/news/top-story/6L3MMEHZNNBVXDE6VC5PHDM6DQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Riemer said as a driver he experiences uncomfortable situations weekly and it can be scary for both riders and drivers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Unfortunately, no matter what they do there is still a risk involved,” Riemer said. “No matter how many safety features they put in, but the more the better.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Representative Seth Rose, who sponsored the Samantha Josephson Ridesharing Safety Act, said the new safety measures are a good step, but more can still be done in the legislature.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I’d say mainly we should look at background checks that mirror what’s required for taxi cab companies,” Rose said. “I think also having local governments look at particular in the entertainment districts having pickup points for rideshare vehicles, sort of like you’d see at an airport so it’s not just a free for all.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad708-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad708" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad708",slotName:"wistv/web/news/top-story/6L3MMEHZNNBVXDE6VC5PHDM6DQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Reimer said for rider safety, he thinks the most important thing is for riders to ask the driver who they are waiting for. He said many riders will tell their name or mistakenly try to get into his uber.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Samantha Josephson Ridesharing Safety Act made it a criminal offense for someone to pose as a rideshare driver and it requires that a rideshare driver has their license plate number in front of the car.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WIS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0yW0jaIAzcyCr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fD8wsb1IAzcyCr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wistv.com/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wistv.com/2019/09/23/drivers-sc-lawmakers-react-ubers-new-safety-features/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fO8hK11IAzcyCr"> <div id="ad401-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad401" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad401",slotName:"wistv/web/news/top-story",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6L3MMEHZNNBVXDE6VC5PHDM6DQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fdxsMp1IAzcyCr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USSC0065" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wistv" data-location-code="USSC0065" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0065,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wistv.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wistv/weather/Local_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbia, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wistv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad988-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad988" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad988",slotName:"wistv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fK89c91IAzcyCr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Emily Wakeman" data-src="https://www.wistv.com/resizer/nJ4tqbR9rK6lxI0abjk774RyOu8=/1400x0/s3.amazonaws.com/arc-authors/raycom/0060b0be-4567-4b81-af04-50d59ab73c04.png" src="https://www.wistv.com/resizer/xUaIALrXiYJDZZ6tJBROgP3Il18=/0x10/s3.amazonaws.com/arc-authors/raycom/0060b0be-4567-4b81-af04-50d59ab73c04.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/ewakeman/"> <h3 class="promo-header">Emily Wakeman</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">MMJ</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/emily_wakeman_" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:ewakeman@wistv.com?subject=Drivers%2C%20SC%20Lawmakers%20react%20to%20Uber%E2%80%99s%20new%20safety%20features&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Emily Wakeman joined the WIS team in July 2019 as a reporter. Before joining the WIS team, she called the other Carolina her home.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fAx9TN1IAzcyCr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c9Jnvx1IAzcyCr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f4Vwdu1IAzcyCr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-90567" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/23/sc-ranks-within-top-worst-states-teachers/"> <img class="width-full " alt="S.C. ranks within top 10 worst states for teachers" src="https://www.wistv.com/resizer/KShg35NGeIsrtzeLHI4LYeiPZDs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZWHRGP6O3JE57ISLFWJ4QL3Z3I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/sc-ranks-within-top-worst-states-teachers/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; S.C. ranks within top 10 worst states for teachers</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">WalletHub released its report on 2019′s Best &amp; Worst States for Teachers and the Palmetto State ranked eighth in the nation as one of the worst states for teachers to work. South Carolina ranked 44th overall in WalletHub’s study of best and worst states.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Kiana Miller</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/09/23/first-alert-forecast-tracking-near-record-high-temperatures-this-week/"> <img class="width-full " alt="First Alert Forecast: Tracking near-record high temperatures this week!" src="https://www.wistv.com/resizer/XBZikX7E96In4T9rrXOAXFcA3uA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GTVCTR2D3BECBKXEYQ52C3YEAA.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/first-alert-forecast-tracking-near-record-high-temperatures-this-week/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; First Alert Forecast: Tracking near-record high temperatures this week!</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Our temperatures are going way up over the next several days.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Dominic Brown</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0pgWZzIAzcyCr"> <div id="ad508-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad508" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad508",slotName:"wistv/web/news/top-story",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6L3MMEHZNNBVXDE6VC5PHDM6DQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vkk9tIAzcyCr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f04lZ9IIAzcyCr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-72032" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/bond-denied-man-charged-with-bui-officers-reconstruct-deadly-crash-lake-murray/"> <img class="width-full " alt="Bond denied for man charged with BUI, officers to reconstruct deadly crash on Lake Murray" src="https://www.wistv.com/resizer/Gf8gwRl2jU3v4q6qwEP4EAqKC0c=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OS4GXGD7ZRA63HFHVK3U6MIWVU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/bond-denied-man-charged-with-bui-officers-reconstruct-deadly-crash-lake-murray/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Bond denied for man charged with BUI, officers to reconstruct deadly crash on Lake Murray</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jenna Cisneros</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 7:19 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/serial-arsonist-who-served-years-burning-down-homes-irmo-faces-new-charges-arson/"> <img class="width-full " alt="Serial arsonist who served years for burning down homes in Irmo faces new arson charges" src="https://www.wistv.com/resizer/CNq8GNPyMonPTaUYNnpA8j7eeuw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PJYYUWKU55GIXPPLQV5K7QC3JA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/serial-arsonist-who-served-years-burning-down-homes-irmo-faces-new-charges-arson/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Serial arsonist who served years for burning down homes in Irmo faces new arson charges</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Laurel Mallory</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 6:31 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/cmpd-man-impersonated-fbi-agent-had-long-list-law-enforcement-items/"> <img class="width-full " alt="CMPD: Man impersonated FBI agent, had long list of law enforcement items" src="https://www.wistv.com/resizer/QYG-oSPZQD25JqfRz3KxEmREOHk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6EI2WXKOZZGOVAGVQ6JCSSJ5D4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/cmpd-man-impersonated-fbi-agent-had-long-list-law-enforcement-items/"> CMPD: Man impersonated FBI agent, had long list of law enforcement items</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Chandler Morgan</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:04 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/09/23/year-old-man-arrested-connection-with-sc-state-shooting/"> <img class="width-full " alt="22-year-old man arrested in connection with SC State Shooting" src="https://www.wistv.com/resizer/zHLB8t5D4Q7Rafx7CgiNIzBTNz4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IS4MSHZZSNGM5N5BTKWO22JYDE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/09/23/year-old-man-arrested-connection-with-sc-state-shooting/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; 22-year-old man arrested in connection with SC State Shooting</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jazmine Greene</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:51 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0GfjvmIAzcyCr"> <div id="ad1490-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1490" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1490",slotName:"wistv/web/news/top-story",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6L3MMEHZNNBVXDE6VC5PHDM6DQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="foyPwX1IAzcyCr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1111 Bull St.<br/>Columbia, SC 29201<br/>(803) 799-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.wistv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="https://www.scribd.com/document/425291172/WIS-EEO-Public-File-Report-2018-2019" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="https://www.scribd.com/document/425291172/WIS-EEO-Public-File-Report-2018-2019" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r00LCkjHAzcyCr/render.js?v=77'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/027f0179ca5efc879509/rm/rm-index027f0179ca5efc879509.js"></script>