<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wistv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wistv/web/news",
    "authors": [
                  
                    {
                      "_id": "Kmiller@wistv.com",
                      "name": "Kiana  Miller ",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/29/red-flag-fire-alert-issued-south-carolina/",
    "contentId": "JOEOSXVOH5FR3AV4HKHWALXC7A",
    "contentName": "Red Flag Fire Alert issued for South Carolina as extreme heat rolls on",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                    {
                      "text": "weather conditions",
                      "description": "weather conditions",
                      "slug": "weather-conditions"
                    },
                  
                    {
                      "text": "South Carolina Forestry Commission",
                      "description": "South Carolina Forestry Commission",
                      "slug": "south-carolina-forestry-commission"
                    },
                  
                    {
                      "text": "SC fires",
                      "description": "SC fires",
                      "slug": "sc-fires"
                    },
                  
                    {
                      "text": "Red Flag Fire Alert",
                      "description": "Red Flag Fire Alert",
                      "slug": "red-flag-fire-alert"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-29T14:49:55.714Z",
    "description": "The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wistv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="RwbRZffPHuQxui8OoD2SMB3-Omya1KzUhB70AqhvBVw"/> <title>Red Flag Fire Alert issued for South Carolina as extreme heat rolls on </title> <meta name="keywords" content="South Carolina Forestry Commission, SC fires, Red Flag Fire Alert, weather conditions"> <meta name="news_keywords" content="South Carolina Forestry Commission, SC fires, Red Flag Fire Alert, weather conditions"/> <meta name="date" content="2019-05-29T14:56:20.663Z"/> <meta itemprop="description" name="description" content="The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.wistv.com/2019/05/29/red-flag-fire-alert-issued-south-carolina/"> <meta name="twitter:title" content="Red Flag Fire Alert issued for South Carolina as extreme heat rolls on "/> <meta name="twitter:image" content="https://www.wistv.com/resizer/XMokth_cm6wc8_eXZTBw-PibE0I=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4UWO5KCYVH67HWFXEGZJSWBIM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately."/> <meta name="twitter:site" content="@wis10"/> <meta name="twitter:creator" content="@wis10"> <meta property="og:url" content="https://www.wistv.com/2019/05/29/red-flag-fire-alert-issued-south-carolina/"/> <meta property="og:title" content="Red Flag Fire Alert issued for South Carolina as extreme heat rolls on "/> <meta itemprop="image" property="og:image" content="https://www.wistv.com/resizer/XMokth_cm6wc8_eXZTBw-PibE0I=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4UWO5KCYVH67HWFXEGZJSWBIM.jpg"/> <meta property="og:description" content="The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.wistv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="102727149210"/> <meta property="fb:pages" content="80429805762"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WIS10"> <meta property="article:tag" content="weather conditions, South Carolina Forestry Commission, SC fires, Red Flag Fire Alert"> <link rel="amphtml" href="/2019/05/29/red-flag-fire-alert-issued-south-carolina/?outputType=amp"> <meta name="author" content="Kiana Miller"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Red Flag Fire Alert issued for South Carolina as extreme heat rolls on ",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.wistv.com/resizer/XMokth_cm6wc8_eXZTBw-PibE0I=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4UWO5KCYVH67HWFXEGZJSWBIM.jpg",
          "height": 265.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T14:58:02.963Z",
        "dateModified": "2019-05-29T14:56:20.663Z",
        "articleBody": "COLUMBIA, S.C. (WIS) - The South Carolina Forestry Commission (SCFC) is issuing a statewide Red Flag Fire Alert, effective immediately.SCFC is discouraging people from doing any outdoor burning due to current weather conditions because of the increased risk of wildfires.“We’re going to see very favorable conditions for wildfire ignitions over the next few days, particularly with the relative humidity values, which will remain low at least until the weekend,” SCFC Fire Chief Darryl Jones said.A Red Flag Fire Alert does not prohibit outdoor burning, provided that all other state and local regulations are followed, but the Forestry Commission strongly encourages citizens to voluntarily postpone any such burning until the alert is lifted. A Red Flag Fire Alert does trigger certain county or local ordinances that restrict outdoor fires, so residents should contact their local fire departments to check whether such restrictions apply in their areas.The Forestry Commission also encourages those working on or with rail lines or other heavy equipment near woodlands to be especially vigilant about preventing sparks and other ignitions from the operation of such apparatus. Any spark, even from a discarded cigarette, in such conditions can trigger a wildfire.The SCFC also stated that the elevated risk of wildfire in these conditions places additional physical stress on the wildland and structural firefighters who respond to fires, many of whom operate bulldozers to plow containment lines around such firesThe Red Flag Fire Alert will remain in effect until lifted by the Commission, whose fire response teams will continuously monitor the situation throughout the weekend.Copyright 2019 WIS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Kiana  Miller "
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The South Carolina Forestry Commission is issuing a statewide Red Flag Fire Alert, effective immediately."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.wistv.com",
        "logo": "https://www.wistv.com/pb/resources/images/rm_icons/wistv-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WIS10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wistv-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/weather/cams" class="color-grey-dark">SkyView</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/sports/ncaa/gamecocks/" class="color-grey-dark">Gamecocks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://gray.tv/careers" class="color-grey-dark">Work for WIS/Gray TV</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.wistv.com/health/health-u/" class="color-grey-dark">Health U</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.palmettoweekend.com/" class="">Palmetto Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.wistv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">First Alert Traffic</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/military-greetings" class="color-white">Military Greetings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.palmettoweekend.com/deals/" class="color-white">Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">My Take - WIS News 10 Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/health/health-u" class="color-white">Health U</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/contests" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wistv.com/about-us/meet-the-team/" class="color-white">Meet the WIS News 10 team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/about-us/" class="color-white">Contact WIS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wistv.com/about-us/wis-management%20team/" class="color-white">Meet the WIS Management team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.wistv.com/2018/09/20/wis-awareness/" class="color-white">WIS Awareness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.wistv.com/2019/05/07/wis-news-internship-applications/" class="color-white">WIS News 10 Internship Program</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/year-of-the-veteran" class="color-white">Year of the Veteran</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/beyond-the-banks" class="color-white">Beyond the Banks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wistv.com/wis-birthday-club/" class="color-white">Bojangles Birthday Club</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/community-builder" class="color-white">Community Builder</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/family-for-life" class="color-white">Family For Life</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/10-in-your-town" class="color-white">10 In Your Town</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wistv.com/live" class="color-white">Watch WIS News 10 LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/previous-newscasts" class="color-white">Previous Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.wistv.com/politics/state/" class="color-white">South Carolina Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/state" class="color-white">State News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wistv.com/weather/hurricane" class="color-white">WIS FIRST ALERT HURRICANE CENTER</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast/10-day" class="color-white">Jim Hudson Weather 10-Day Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">Skyview Weather Cameras</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/lakemurraypics" class="color-white">Submit your Lake Murray photos here!</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">First Alert Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.wistv.com/traffic" class="color-white">First Alert Traffic Map</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/gamecocks" class="color-white">Gamecocks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/clemson" class="color-white">Clemson Tigers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/10-in-the-huddle" class="color-white">10 In The Huddle</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/inside-the-10" class="color-white">Inside the 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wistv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wistv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wistv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wistv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1140-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1140" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1140",slotName:"wistv/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JOEOSXVOH5FR3AV4HKHWALXC7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Red Flag Fire Alert issued for South Carolina as extreme heat rolls on </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Red Flag Fire Alert issued for South Carolina as extreme heat rolls on " src="https://www.wistv.com/resizer/E_3-i_rZWZIFl_XzndkweQGzfP4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S4UWO5KCYVH67HWFXEGZJSWBIM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Source: SCFC </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Red+Flag+Fire+Alert+issued+for+South+Carolina+as+extreme+heat+rolls+on+&amp;url=https%3A%2F%2Fwww.wistv.com%2F2019%2F05%2F29%2Fred-flag-fire-alert-issued-south-carolina%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wistv.com%2F2019%2F05%2F29%2Fred-flag-fire-alert-issued-south-carolina%2F&amp;title=Red+Flag+Fire+Alert+issued+for+South+Carolina+as+extreme+heat+rolls+on+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Red%20Flag%20Fire%20Alert%20issued%20for%20South%20Carolina%20as%20extreme%20heat%20rolls%20on%20&amp;body=Read%20more%20on%20Red%20Flag%20Fire%20Alert%20issued%20for%20South%20Carolina%20as%20extreme%20heat%20rolls%20on%20%20at%20https%3A%2F%2Fwww.wistv.com%2F2019%2F05%2F29%2Fred-flag-fire-alert-issued-south-carolina%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/Kmiller@wistv.com/"> <span class="font-bold ">Kiana Miller </span></a> <span class="font-bold">|</span> <span class="timestamp"> May 29, 2019 at 10:49 AM EDT - Updated May 29 at 10:58 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>COLUMBIA, S.C. (WIS) - The South Carolina Forestry Commission (SCFC) is issuing a statewide Red Flag Fire Alert, effective immediately.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>SCFC is discouraging people from doing any outdoor burning due to current weather conditions because of the increased risk of wildfires.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We’re going to see very favorable conditions for wildfire ignitions over the next few days, particularly with the relative humidity values, which will remain low at least until the weekend,” SCFC Fire Chief Darryl Jones said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A Red Flag Fire Alert does not prohibit outdoor burning, provided that all other state and local regulations are followed, but the Forestry Commission strongly encourages citizens to voluntarily postpone any such burning until the alert is lifted. A Red Flag Fire Alert does trigger certain county or local ordinances that restrict outdoor fires, so residents should contact their local fire departments to check whether such restrictions apply in their areas.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad990-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad990" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad990",slotName:"wistv/web/news/JOEOSXVOH5FR3AV4HKHWALXC7A",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Forestry Commission also encourages those working on or with rail lines or other heavy equipment near woodlands to be especially vigilant about preventing sparks and other ignitions from the operation of such apparatus. Any spark, even from a discarded cigarette, in such conditions can trigger a wildfire.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The SCFC also stated that the elevated risk of wildfire in these conditions places additional physical stress on the wildland and structural firefighters who respond to fires, many of whom operate bulldozers to plow containment lines around such fires</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Red Flag Fire Alert will remain in effect until lifted by the Commission, whose fire response teams will continuously monitor the situation throughout the weekend.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WIS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.wistv.com/2019/05/29/red-flag-fire-alert-issued-south-carolina/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.wistv.com/2019/05/29/red-flag-fire-alert-issued-south-carolina/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad135-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad135" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad135",slotName:"wistv/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JOEOSXVOH5FR3AV4HKHWALXC7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USSC0065" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wistv" data-location-code="USSC0065" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0065,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.wistv.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/wistv/weather/Local_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="92" data-temp-c="33"> 92</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbia, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.wistv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1332-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1332" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1332",slotName:"wistv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/Kmiller@wistv.com/"> <h3 class="promo-header">Kiana Miller </h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital and TV Producer </h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Columbia, SC </h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-55361" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/judge-allows-sc-woman-charged-with-homicide-by-child-abuse-go-family-vacation/"> <img class="width-full " alt="Judge allows SC woman charged with homicide by child abuse to go on family vacation" src="https://www.wistv.com/resizer/DoPooGbC7mbuvUTVWGTX6kzCvCA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PS3SXZLCERHELAVESVB6FBV3B4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/judge-allows-sc-woman-charged-with-homicide-by-child-abuse-go-family-vacation/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Judge allows SC woman charged with homicide by child abuse to go on family vacation</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Geller has been out on a surety bond since her arrest and petitioned a judge last week to amend the restrictions of her bond to allow her to travel to attend a family vacation this summer.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Caroline Hecker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/dead-multiple-injured-crash-involving-church-van-virginia/"> <img class="width-full " alt="4 dead, multiple injured in crash involving church van in Virginia" src="https://www.wistv.com/resizer/lqekSEZlCmYYQRckbBLKD1BE3h8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DAI6HN6N2VF4BEMZ5KES74VGII.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/dead-multiple-injured-crash-involving-church-van-virginia/"> 4 dead, multiple injured in crash involving church van in Virginia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to VDOT, the crash is in the area of Zion Road.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hannah Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1877-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1877" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1877",slotName:"wistv/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JOEOSXVOH5FR3AV4HKHWALXC7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-41449" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/harrison-challenge-graham-upcoming-us-senate-race/"> <img class="width-full " alt="Harrison to challenge Graham in upcoming U.S. Senate race" src="https://www.wistv.com/resizer/0f59nRSKby5venxq1Q7Lkdq-_0E=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3MJV3STWSVAVXIA2EDKKC5RAOI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/harrison-challenge-graham-upcoming-us-senate-race/"> Harrison to challenge Graham in upcoming U.S. Senate race</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Emery Glover</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 9:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/update-all-lanes-reopened-i-after-tuesday-brush-fire/"> <img class="width-full " alt="UPDATE: All lanes reopened on I-20 after Tuesday brush fire" src="https://www.wistv.com/resizer/Rf_TYJJI1cH1tCEQqlkau5Mcu_0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AFQN2A4EVFG2BC5YDYIYZFOOJQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/update-all-lanes-reopened-i-after-tuesday-brush-fire/"> UPDATE: All lanes reopened on I-20 after Tuesday brush fire</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>STAFF</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:54 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/watch-live-trial-sc-man-accused-killing-his-children-enters-day/"> <img class="width-full " alt="WATCH LIVE: Trial of SC man accused of killing his 5 children enters Day 11" src="https://www.wistv.com/resizer/vemW-82Z0PmJwAdR2USsugkSgDg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I7CBUXDW4FEFLAGZXN7TMPXZNM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/watch-live-trial-sc-man-accused-killing-his-children-enters-day/"> WATCH LIVE: Trial of SC man accused of killing his 5 children enters Day 11</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WIS News 10 Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:50 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/man-bitten-by-rabid-bat-hiding-ipad-case/"> <img class="width-full " alt="Man bitten by rabid bat hiding inside iPad case" src="https://www.wistv.com/resizer/yQ8BUHPY0xZWa2vFa0qT9vVhmiA=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UOZQ3BCP4NAEJPPL5BGQVNAKCU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/man-bitten-by-rabid-bat-hiding-ipad-case/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Man bitten by rabid bat hiding inside iPad case</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 8:41 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1724-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1724" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1724",slotName:"wistv/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JOEOSXVOH5FR3AV4HKHWALXC7A"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1111 Bull St.<br/>Columbia, SC 29201<br/>(803) 799-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.wistv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/wistv/pdf/wis-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="http://www.wistv.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wistv.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/wistv/pdf/wis-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.wistv.com/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WIS Careers</a></li> <li><a href="http://www.wistv.com/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.wistv.com/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>