<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l9imzg" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l9imzg";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Her brother with special needs was ridiculed by a 'Clueless Teen - wistv.com - Columbia, South Carolina</title>
<meta name="Description" content="Adrianna Kleckley McCullar will not have anyone disrespecting her brother.  "><meta name="KEYWORDS" content="Adrianna Kleckley McCullar, south carolina woman defends her brother in facebook post, night to shine prom, tim tebow foundation, wis, wis news 10, wis tv 10 #WIS10"><meta name="news_keywords" content="Adrianna Kleckley McCullar, south carolina woman defends her brother in facebook post, night to shine prom, tim tebow foundation, wis, wis news 10, wis tv 10 #WIS10"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/02/12"><meta name="owner" content="WISTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.5.11"><meta name="wn-base" content="IIS02"><meta name="wnreadableurl" content="her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><meta property="og:title" content="Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wistv.com/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><meta property="og:image" content="http://WISTV.images.worldnow.com/images/16066790_G.jpg"><meta property="og:description" content="Adrianna Kleckley McCullar will not have anyone disrespecting her brother.  "><link rel="canonical" href="http://www.wistv.com/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><meta name="author" content="Tanita Gaither"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts"><meta name="twitter:description" content="Adrianna Kleckley McCullar will not have anyone disrespecting her brother.  "><meta name="twitter:image" content="http://WISTV.images.worldnow.com/images/16066790_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="80429805762">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="102727149210"/><link rel="image_src" href="http://WISTV.images.worldnow.com/images/1801812_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="16404646" /><meta name="twitter:site" content="@wis10" /><meta name="twitter:creator" content="@wis10" /> <meta property="article:publisher" content="http://www.facebook.com/WIS10" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.5.11_7.4.4-6">
<link type="text/css" rel="stylesheet" media="all" href="http://WISTV.images.worldnow.com/interface/css/container-e.css?ver=2018-01-10%2012%3A31%3A19_7.4.4-6">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4.4-6_7.4.5.11" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.5.11"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.5.11"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.5.11"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu36 UL
                    , #menu36 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 A,
                    #menu36 LI.wnOn .wnSublevel A,
                    #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu36 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu36 LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu36 .wnSublevel { background-color: #d9dad9;  }
                #menu36 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu36 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu36 .wnSublevel LI.wnHasSublevel A { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu36 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu36 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu36 .wnRight .wnMiddle { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu36 LI.wnOn .wnMiddle { background-image: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WISTV',
            affiliateId : '36',
            baseUrl : 'www.wistv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4.4-6',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '94',mdPartnerDomain : 'http://dub.wistv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WISTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.5.11';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WISTV';
wng_pageInfo.ownerAffiliateId=parseInt('36',10);
wng_pageInfo.containerId=parseInt('37489634',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts';
wng_pageInfo.content_authors='Tanita Gaither';
wng_pageInfo.headline='Her brother with special needs was ridiculed by a \'Clueless Teen Girl,\' but her open letter to the girl is touching hearts';
wng_pageInfo.pageTitle='Her brother with special needs was ridiculed by a \'Clueless Teen - wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTag='wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWISTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WISTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-01-10%2012%3A31%3A19_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WISTV.config.js?ver=7.4.5.11_7.4.4-6"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.5.11_7.4.4-6"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='WIS - Local News' href='http://www.wistv.com/Global/category.asp?C=70687&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Sports' href='http://www.wistv.com/Global/category.asp?C=1685&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Video' href='http://www.wistv.com/Global/category.asp?C=3851&clienttype=rssmedia'/> <link rel='alternate' type='application/rss+xml' title='WIS - Politics' href='http://www.wistv.com/Global/category.asp?C=27768&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - National News' href='http://www.wistv.com/Global/category.asp?C=70691&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - World News' href='http://www.wistv.com/Global/category.asp?C=13533&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Strange News' href='http://www.wistv.com/global/Category.asp?C=13544&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Science' href='http://www.wistv.com/Global/category.asp?C=165090&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Business' href='http://www.wistv.com/Global/category.asp?C=13537&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Entertainment' href='http://www.wistv.com/Global/category.asp?C=171888&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Columbia jobs' href='http://wistv.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=SC&city=Columbia&clientid=wistv'/><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wistv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWISTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRPCRH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TRPCRH');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '78', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-150' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Her brother with special needs was ridiculed by a 'Clueless Teen - wistv.com - Columbia, South Carolina</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><div class="debug hide" data-debug="Display Size 70 attempting to load..."></div><!--DISPLAY SIZE 70: Branding Feature-->
<div id="WNDS70" class="wnDS70 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Branding box for STORIES(227276)', 'UB_227276');</script><div class="wnDVUtilityBlock"><div id="foo"><a href="http://www.wistv.com/category/321808/download-the-wis-apps"><img src="http://WISTV.images.worldnow.com/images/15242581_G.png" border="0"></a></div>

<style type="text/css">
#foo{
display:none;
}
#WNAffWISTV #foo{
display:block;
}
</style></div><script>Worldnow.Helpers.debug('UB Branding box for STORIES(227276)', 'UB_227276');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS70-->
<img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" onload="if (window.WNElement) WNElement.positionOver('WNDS70', 'WNBrandingImage', { horizontal : 'right', vertical : 'middle' });" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,675,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu36" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu36"><li class="wnFirstNode" id="menu36_1-C1682"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_1-C1682"><li class="wnFirstNode" id="menu36_1_2-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_1_3-C278168"><span><a href="/category/278168/military-salutes">Military Salutes</a></span></li><li class="" id="menu36_1_4-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_1_5-L691740"><span><a href="http://www.wistv.com/category/281799/mungo-community-builders">Nominate a Community Builder!</a></span></li><li class="" id="menu36_1_11-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_1_1-S37496325"><span><a href="/story/37496325/graphic-man-finds-bodies-of-nearly-a-dozen-dead-dogs-along-upstate-road">GRAPHIC: Man finds bodies of more than a dozen dead dogs along Upstate road</a></span></li><li class="" id="menu36_1_6-L741057"><span><a href="http://www.wistv.com/category/299172/healthu">Health U</a></span></li><li class="" id="menu36_1_7-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li><li class="" id="menu36_1_8-L380573"><span><a href="/category/74252/sodoku">Sudoku</a></span></li><li class="" id="menu36_1_9-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_1_10-L724115"><span><a href="http://wis.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu36_2-C1684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1684/south-carolina-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_2-C1684"><li class="wnFirstNode" id="menu36_2_1-C27768"><span><a href="/category/27768/south-carolina-political-headlines">Politics</a></span></li><li class="" id="menu36_2_2-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_2_3-C71360"><span><a href="/category/71360/entertainment">Entertainment</a></span></li><li class="" id="menu36_2_4-L782019"><span><a href="http://www.rcsd.net/wanted/missing_juveniles.htm">RCSD missing juveniles</a></span></li></ul></li><li class="" id="menu36_3-C1683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_3-C1683"><li class="wnFirstNode" id="menu36_3_1-C240824"><span><a href="/category/240824/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu36_3_2-L300921"><span><a href="http://www.wistv.com/category/242019/wis-skyview-weather-camera-network">Skyview weather cameras</a></span></li><li class="" id="menu36_3_3-L733057"><span><a href="http://www.wistv.com/category/202531/closings-page">Closings, cancellations, delays</a></span></li><li class="" id="menu36_3_4-L734240"><span><a href="http://www.wistv.com/category/200410/weather-7-day-forecast">7 day forecast</a></span></li><li class="" id="menu36_3_5-L170344"><span><a href="http://www.wistv.com/global/story.asp?s=53995">First Alert radar</a></span></li><li class="" id="menu36_3_6-L303485"><span><a href="http://www.wistv.com/category/202683/imap-interactive-radar">Interactive radar</a></span></li><li class="" id="menu36_3_7-L734396"><span><a href="http://www.wistv.com/category/162989/weather-safety">Weather safety</a></span></li></ul></li><li class="" id="menu36_4-C1685"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1685/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_4-C1685"><li class="wnFirstNode" id="menu36_4_1-L453605"><span><a href="http://www.wistv.com/category/68608/gamecocks">Gamecocks</a></span></li><li class="" id="menu36_4_2-L565460"><span><a href="http://www.wistv.com/category/244897/auto-racing-nascar-indycar-and-more">NASCAR</a></span></li><li class="" id="menu36_4_3-L734164"><span><a href="http://www.wistv.com/category/13548/college-sports-news">College Sports</a></span></li><li class="" id="menu36_4_4-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu36_4_5-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu36_4_6-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu36_4_7-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu36_4_8-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu36_4_11-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu36_4_9-L511703"><span><a href="mailto:CountOnWIS@wistv.com">Report a score</a></span></li><li class="" id="menu36_4_10-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_5-C195964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_5-C195964"><li class="wnFirstNode" id="menu36_5_1-C188004"><span><a href="/mostpopularvideo">Most Watched</a></span></li><li class="" id="menu36_5_3-L691604"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Videos before they go viral!</a></span></li><li class="" id="menu36_5_2-C67008"><span><a href="/category/67008/news-video">News</a></span></li><li class="" id="menu36_5_4-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_6-C256665"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/256665/first-alert-traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_6-C256665"><li class="wnFirstNode" id="menu36_6_1-L163608"><span><a href="http://www.columbiagasprices.com/">Columbia Gas Prices</a></span></li><li class="" id="menu36_6_2-L150479"><span><a href="http://www.gasbuddy.com/">GasBuddy.com</a></span></li></ul></li><li class="" id="menu36_7-L779149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.palmettoweekend.com">Palmetto Weekend</a></span></span></span></span></li><li class="" id="menu36_8-C2475"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2475/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_8-C2475"><li class="wnFirstNode" id="menu36_8_4-L116695"><span><a href="javascript:OpenWin('http://www.wistv.com/link/2553/wis-tv-program-schedule||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on WIS?</a></span></li><li class="" id="menu36_8_5-L727615"><span><a href="http://www.wistv.com/category/292669/wis-livestream">Watch latest WIS newscast</a></span></li><li class="" id="menu36_8_6-C220973"><span><a href="/category/220973/news-at-4pm-chat">News at 4pm</a></span></li><li class="" id="menu36_8_7-C231962"><span><a href="/category/231962/sunrise">Sunrise</a></span></li><li class="" id="menu36_8_1-L713116"><span><a href="http://www.wistv.com/category/313519/special-nbc-content">NBC Extras</a></span></li><li class="" id="menu36_8_8-L303263"><span><a href="http://www.wistv.com/story/76246/awareness?clienttype=generic">Awareness</a></span></li><li class="" id="menu36_8_2-L713117"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Right This Minute: Videos before they go viral!</a></span></li><li class="" id="menu36_8_9-L513969"><span><a href="http://www.wistv.com/story/15535288/wis-launches">Bounce TV</a></span></li><li class="" id="menu36_8_10-L434490"><span><a href="/global/Story.asp?s=12181379">Closed Captioning</a></span></li><li class="" id="menu36_8_3-L713120"><span><a href="/link/713120/nbc-video-player">NBC Video Player</a></span></li></ul></li><li class="" id="menu36_9-C282031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282031/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_9-C282031"><li class="wnFirstNode" id="menu36_9_1-C329848"><span><a href="/category/329848/year-of-the-veteran">Year of the Veteran</a></span></li><li class="" id="menu36_9_2-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_3-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_9_4-C302250"><span><a href="/category/302250/wis-mission-statement">WIS Mission Statement</a></span></li><li class="" id="menu36_9_5-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_9_6-S165672"><span><a href="/story/165672/wis-internship-program">WIS Internship Program  </a></span></li><li class="" id="menu36_9_7-S8792200"><span><a href="/story/8792200/advertising">Advertising</a></span></li><li class="" id="menu36_9_8-S16632873"><span><a href="/story/16632873/missing-pets">Missing pets</a></span></li><li class="" id="menu36_9_9-L380572"><span><a href="http://www.wistv.com/category/196934/wis-team">WIS Team</a></span></li><li class="" id="menu36_9_10-L665761"><span><a href="http://www.wistv.com/story/34106208/sunrise-birthday-club">Birthday Club</a></span></li><li class="" id="menu36_9_11-L735701"><span><a href="http://www.wistv.com/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_12-L774286"><span><a href="http://www.raycommedia.com/careers/">Work for WIS /Raycom Media</a></span></li><li class="" id="menu36_9_13-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li></ul></li><li class="" id="menu36_10-L625955"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://80310local.revrocket.us/">Deals</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu36"></div></div></div></div><div id="spacermenu36" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu36', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts</h3>
<time datetime="2018-02-13T03:25:46Z" class="publisheddate wn-time gmt dst-switch">2018-02-13T03:25:46Z</time><time datetime="2018-02-14T15:43:16Z" class="updateddate wn-time gmt dst-switch">2018-02-14T15:43:16Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tanita Gaither, Digital Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:tgaither@wistv.com?body=http://www.wistv.com/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:tgaither@wistv.com?body=http://www.wistv.com/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts">tgaither@wistv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14125372");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "37489634");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "37489634");
            WNGalleryDS37.SetVariable("clipId", "14125372");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)" title="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)" border="0" src="http://WISTV.images.worldnow.com/images/16066790_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Adrianna Kleckley McCullar)" title="(Source: Adrianna Kleckley McCullar)" border="0" src="http://WISTV.images.worldnow.com/images/16073167_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: Adrianna Kleckley McCullar)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="(Source: Adrianna Kleckley McCullar)" title="(Source: Adrianna Kleckley McCullar)" border="0" src="http://WISTV.images.worldnow.com/images/16073170_G.jpg?auto=webp&amp;disable=upscale&amp;width=800" width="180">
<span>(Source: Adrianna Kleckley McCullar)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">LEXINGTON, SC (WIS) -
            </span><p>Adrianna Kleckley McCullar will not have anyone disrespecting her brother. But, she did live this old adage in her post: &quot;Forgive them, father, for they know not what they do.&quot;&nbsp;</p><p>McCullar, of Lexington, said the incident happened to her brother, Reuben, after his Night to Shine prom on Feb. 9 at their church&nbsp;Mt. Horeb United Methodist in Lexington. This Night to Shine event was held by Mt Horeb UMC and the Harvest Church in Lexington.&nbsp;</p><p>The post says that a girl saw Reuben, 33, and started mocking him. McCullar then claims the girl got her friends to join in.&nbsp;</p><p>&quot;Since you didn&rsquo;t&nbsp;take into account that he is an individual just like you are, let me take this opportunity to teach you a few things about him,&quot; she says at the beginning of her post.&nbsp;</p><p><a href="https://www.facebook.com/photo.php?fbid=10155643572334608&amp;set=a.10150240828119608.338907.706544607&amp;type=3&amp;theater" target="_blank"><strong>The full post says:</strong></a>&nbsp;</p><blockquote><p>Dear Clueless Teenage Girl,</p><p>When you came in the restaurant tonight I&rsquo;m sure you didn&rsquo;t plan to be a bully. You probably didn&rsquo;t even realize at first that the man you were picking on had Special Needs, but when you did and you still encouraged your friends to turn around and join you in staring &amp; laughing at him - you became one. The man you mocked tonight is my brother, Reuben.&nbsp;</p><p>Since you didn&rsquo;t take into account that he is an individual just like you are, let me take this opportunity to teach you a few things about him...</p><p>1) My brother LOVES to laugh- and other than baseball, it is his favorite past time. It is not unusual for him to become interested in other people who are doing what he enjoys- laughing. For this, I am grateful because he didn&rsquo;t even realize you were making fun of him. He sat and smiled his handsome smile and paid your behavior no attention whatsoever.</p><p>2) Reuben is pretty much a self-declared local celebrity. Everywhere we go, he&rsquo;s waving a smiling - folks go out of their way to greet him. This is not because he is rich or has a lot of followers on Instagram. It&rsquo;s because he spreads happiness and joy wherever he goes and people love him for it. Had you taken the time, I feel certain you would&rsquo;ve seen this too.</p><p>3) The crown he was wearing tonight was from Tim Tebow&rsquo;s Night to Shine Prom. And while it may not mean anything to you, the crown reminded me of his sister that Reuben is celebrated &amp; valued by an army of people. These same people see past a label &amp; a disability, into the heart of who he IS- a child of God.</p><p>So my dear girl, the point of my story is this- I am going to pray for you tonight.</p><p>I am going to pray that one day your heart is touched by someone with Special Needs. I am going to pray that if you become a parent, you won&rsquo;t ever have to sit &amp; listen to a doctor or specialist tell you all of the things your child won&rsquo;t be able to do because of a diagnosis or disability. But mostly, I am going to pray that you heard me when I said, &ldquo;Don&rsquo;t worry Rube, she just doesn&rsquo;t realize how awesome you are&rdquo;.</p><p>Because you don&rsquo;t, you are going to miss out on a lot of fantastic people with an attitude like that.</p><p>Regardless, I am going to sleep tonight grateful that I got to boogie down with some awesome dancers, moved that so many in our community of Lexington made such an event possible and blessed that we are currently watching Home Alone 2 for the 14th millionth time with The World&rsquo;s Coolest Brother.&nbsp;</p><p>My hope is that someone shares this post so that somewhere out there, an adult will have an educated conversation with their child, sibling, niece, nephew or friend about accepting &amp; understanding those with Special Needs. I think if you could ask every person who attended tonight&rsquo;s Prom- they&rsquo;d be able to share something interesting they learned about their buddy tonight.</p><p>We all have more in common than you might think.</p><p>#NightToShine #2018JoyProm #KingForADay</p></blockquote><p>The post has been shared more than 26,000 times since it was posted on Feb. 10 and received overwhelming support and praise.&nbsp;</p><p>&quot;Most of the people I have heard from were moved by the post because they have a loved one with special needs and have experienced something similar,&quot; McCullar said.</p><p>One commenter said: &quot;I hope the mean girls are not natives of Lexington County. I like to think we have better people than that around here. It is only by God's grace that they don't have some type of impairment.......oh, wait, they do.&quot;</p><p>Another post visitor said: &quot;Beautifully said. I hope this girl soon realizes what she is missing when she limits herself to getting to know 'normal people.' Those with challenges have made my life so much better and taught me so much about love. I wouldn't trade my special friends for anything.&quot;</p><p>&quot;In today&rsquo;s society it&rsquo;s very easy to get stuck in a negative event,&quot; McCullar said. &quot;I just wanted to try to turn a few minutes of negative into much more that were positive by educating others about the special needs world. It&rsquo;s a beautiful place to be!&quot;</p><p>The Night to Shine, <a href="https://www.timtebowfoundation.org/ministries/night-to-shine" target="_blank"><strong>an event put on by the Tim Tebow Foundation,</strong></a> hosts the event across the county with 540 churches.&nbsp;According to their website, more than 90,000 guests and 175,000 volunteers helped make the dance a success for everyone involved.&nbsp;</p><p>In the end, McCullar said the response from the post is exactly what she wanted.&nbsp;</p><p>&quot;The purpose of what I wrote was to explain to others (who maybe don&rsquo;t know someone like Reuben) that individuals with special needs are just like us- they want to be loved and respected,&quot; McCullar said. &quot;The best thing about the post is that families are talking about it and it&rsquo;s bringing much-needed awareness to what many kids, adults, and families of those with special needs face on a regular basis.&quot;</p><div data-oembed-url="https://www.facebook.com/photo.php?fbid=10155643572334608&amp;set=a.10150240828119608.338907.706544607&amp;type=3&amp;theater"><div class="iframely-embed" style="max-width: 640px;"><div class="iframely-responsive" style="padding-bottom: 100%;"><a data-iframely-url="//cdn.iframe.ly/jg08pxo" href="https://www.facebook.com/photo.php?fbid=10155643572334608&amp;set=a.10150240828119608.338907.706544607&amp;type=3&amp;theater">Adrianna Kleckley McCullar</a></div></div><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><em>Copyright 2018 WIS. All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2018-02-14 02:26:47"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">Search for missing 4-year-old girl on Johns Island enters second day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">Search for missing 4-year-old girl on Johns Island enters second day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:10 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:10:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16081007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Heidi Renae Todd (Source: Charleston Police Department)" alt="Heidi Renae Todd (Source: Charleston Police Department)"></a><span class="caption left width90"><span class="text">Heidi Renae Todd (Source: Charleston Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16081007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators on Johns Island are going door to door to talk to neighbors in the search for a 4-year-old Johns Island girl who disappeared Tuesday night.</p></span><a class="more" href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators on Johns Island are going door to door to talk to neighbors in the search for a 4-year-old Johns Island girl who disappeared Tuesday night.</p></span><a class="more" href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2018-02-13 03:25:46"><h4 class="wnContent headline"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 10:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 15:43:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16066790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)" alt="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)"></a><span class="caption left width90"><span class="text">Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16066790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Adrianna Kleckley McCullar will not have anyone disrespecting her brother.&nbsp;</p></span><a class="more" href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Adrianna Kleckley McCullar will not have anyone disrespecting her brother.&nbsp;</p></span><a class="more" href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-3 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2018-02-14 14:07:39"><h4 class="wnContent headline"><a href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><span class="text">Pro golfer Bill Haas, actor Luke Wilson involved in fatal crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><span class="text">Pro golfer Bill Haas, actor Luke Wilson involved in fatal crash</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 9:07 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 14:07:39 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 9:32 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 14:32:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16081202_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16081202_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Haas was the passenger in a Ferrari that collided with a BMW. Wilson was sideswiped in the accident.</p></span><a class="more" href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Haas was the passenger in a Ferrari that collided with a BMW. Wilson was sideswiped in the accident.</p></span><a class="more" href="/story/37503435/pro-golfer-bill-haas-actor-luke-wilson-involved-in-fatal-crash"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-14 13:44:55"><h4 class="wnContent headline"><a href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><span class="text">NSA: Several hospitalized after vehicle tried to enter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><span class="text">NSA: Several hospitalized after vehicle tried to enter</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 8:44 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 13:44:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:26 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:26:59 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16080953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16080953_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text">Police say authorities are responding to a shooting outside the National Security Agency campus at Fort Meade, where police have surrounded a handcuffed man after a black SUV ran into a barrier.</span><a class="more" href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">Police say authorities are responding to a shooting outside the National Security Agency campus at Fort Meade, where police have surrounded a handcuffed man after a black SUV ran into a barrier.</span><a class="more" href="/story/37503137/nsa-several-hospitalized-after-vehicle-tried-to-enter"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2018-02-13 04:06:56"><h4 class="wnContent headline"><a href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><span class="text">2nd-grade teacher, husband arrested for running drug ring out of home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><span class="text">2nd-grade teacher, husband arrested for running drug ring out of home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 7:30 PM EST</span><span class="wnContent timestamp gmttime">2018-02-14 00:30:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16066432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="James and Jaime Byram (Source: TCSO)" alt="James and Jaime Byram (Source: TCSO)"></a><span class="caption left width90"><span class="text">James and Jaime Byram (Source: TCSO)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><img border="0" width="90" data-path="http://WMCTV.images.worldnow.com/images/16066432_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A second-grade teacher and her husband found themselves in handcuffs when an undercover narcotics sting&nbsp;targeted&nbsp;their home.</p></span><a class="more" href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A second-grade teacher and her husband found themselves in handcuffs when an undercover narcotics sting&nbsp;targeted&nbsp;their home.</p></span><a class="more" href="/story/37489851/elementary-school-teacher-arrested-in-drug-investigation"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">South Carolina news on WIStv.com</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/1684/south-carolina-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-14 03:35:24"><h4 class="wnContent headline"><a href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><span class="text">Shaun White wins 3rd Olympic gold in contest for the ages</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><span class="text">Shaun White wins 3rd Olympic gold in contest for the ages</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 10:35 PM EST</span><span class="wnContent timestamp gmttime">2018-02-14 03:35:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:27 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:27:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16076991_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16076991_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Shaun White is the first American male to win gold at three separate Winter Olympics.</p></span><a class="more" href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Shaun White is the first American male to win gold at three separate Winter Olympics.</p></span><a class="more" href="/story/37499991/shaun-white-wins-3rd-olympic-gold-in-contest-for-the-ages"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2018-02-13 18:54:56"><h4 class="wnContent headline"><a href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><span class="text">A Westminster wow: Bichon frise becomes America's top dog</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><span class="text">A Westminster wow: Bichon frise becomes America's top dog</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 1:54 PM EST</span><span class="wnContent timestamp gmttime">2018-02-13 18:54:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:21 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:21:17 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16078083_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16078083_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Almost 6, Flynn the bichon frise posted his 42nd career best in show victory in what is almost certainly his last show before retiring.</p></span><a class="more" href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Almost 6, Flynn the bichon frise posted his 42nd career best in show victory in what is almost certainly his last show before retiring.</p></span><a class="more" href="/story/37496192/a-westminster-wow-bichon-frise-becomes-americas-top-dog"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2018-02-14 00:55:08"><h4 class="wnContent headline"><a href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><span class="text">The Latest: Shaun White's Olympic gold a highlight of Day 5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><span class="text">The Latest: Shaun White's Olympic gold a highlight of Day 5</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 7:55 PM EST</span><span class="wnContent timestamp gmttime">2018-02-14 00:55:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:21 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:21:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16076869_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Shaun White, of the United States, jumps during the men's halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Tuesday, Feb. 13, 2018. (AP Photo/Gregory Bull)" alt="Shaun White, of the United States, jumps during the men's halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Tuesday, Feb. 13, 2018. (AP Photo/Gregory Bull)"></a><span class="caption left width90"><span class="text">Shaun White, of the United States, jumps during the men's halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Tuesday, Feb. 13, 2018. (AP Photo/Gregory Bull)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16076869_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Katie Couric has apologized for saying that the Dutch are so successful in speed skating because skates have been used as a form of transportation when canals freeze in the Netherlands.</p></span><a class="more" href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Katie Couric has apologized for saying that the Dutch are so successful in speed skating because skates have been used as a form of transportation when canals freeze in the Netherlands.</p></span><a class="more" href="/story/37499286/the-latest-shaun-whites-olympic-gold-a-highlight-of-day-5"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2018-02-14 16:03:43"><h4 class="wnContent headline"><a href="/story/37504542/stolen-vehicle-chase-ends-in-arrest-on-sc-277"><span class="text">Stolen vehicle chase ends in arrest on SC-277</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37504542/stolen-vehicle-chase-ends-in-arrest-on-sc-277"><span class="text">Stolen vehicle chase ends in arrest on SC-277</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:17 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:17:26 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summary abridged"><span class="text"><p>Richland County Sheriff's Department has made an arrest after chasing a suspect on SC-277.&nbsp;</p></span><a class="more" href="/story/37504542/stolen-vehicle-chase-ends-in-arrest-on-sc-277"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Richland County Sheriff's Department has made an arrest after chasing a suspect on SC-277.&nbsp;</p></span><a class="more" href="/story/37504542/stolen-vehicle-chase-ends-in-arrest-on-sc-277"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2018-02-14 02:26:47"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">Search for missing 4-year-old girl on Johns Island enters second day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">Search for missing 4-year-old girl on Johns Island enters second day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:10 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:10:54 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16081007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Heidi Renae Todd (Source: Charleston Police Department)" alt="Heidi Renae Todd (Source: Charleston Police Department)"></a><span class="caption left width90"><span class="text">Heidi Renae Todd (Source: Charleston Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/16081007_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Investigators on Johns Island are going door to door to talk to neighbors in the search for a 4-year-old Johns Island girl who disappeared Tuesday night.</p></span><a class="more" href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Investigators on Johns Island are going door to door to talk to neighbors in the search for a 4-year-old Johns Island girl who disappeared Tuesday night.</p></span><a class="more" href="/story/37499610/search-for-missing-4-year-old-girl-on-johns-island-enters-second-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-13 05:14:20"><h4 class="wnContent headline"><a href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><span class="text">Bomber gets life in prison for New York, New Jersey attacks</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><span class="text">Bomber gets life in prison for New York, New Jersey attacks</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Tuesday, February 13 2018 12:14 AM EST</span><span class="wnContent timestamp gmttime">2018-02-13 05:14:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:08 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:08:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16067003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16067003_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man who set off small bombs on a New York City street and at a charity race in New Jersey is set to be sentenced to a mandatory term of life in prison.</p></span><a class="more" href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A man who set off small bombs on a New York City street and at a charity race in New Jersey is set to be sentenced to a mandatory term of life in prison.</p></span><a class="more" href="/story/37490152/bomber-gets-life-in-prison-for-new-york-new-jersey-attacks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-14 07:14:51"><h4 class="wnContent headline"><a href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><span class="text">US intel sees signs of Russian meddling in midterms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><span class="text">US intel sees signs of Russian meddling in midterms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 2:14 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 07:14:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 11:08 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 16:08:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16078582_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16078582_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>It is predicted Russian intelligence agencies will disseminate more false information over Russian state-controlled media and through fake online personas to spread anti-American views and exacerbate social and political divides in the United States.</p></span><a class="more" href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It is predicted Russian intelligence agencies will disseminate more false information over Russian state-controlled media and through fake online personas to spread anti-American views and exacerbate social and political divides in the United States.</p></span><a class="more" href="/story/37500905/us-intel-sees-signs-of-russian-meddling-in-midterms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2018-02-14 15:41:13"><h4 class="wnContent headline"><a href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><span class="text">Virgin Atlantic flight draws heart for Valentine's Day.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><span class="text">Virgin Atlantic flight draws heart for Valentine's Day.</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 10:52 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 15:52:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 10:54 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 15:54:57 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16082076_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/16082076_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Virgin Atlantic plane on a test flight draws a giant heart over the north Atlantic.</p></span><a class="more" href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A Virgin Atlantic plane on a test flight draws a giant heart over the north Atlantic.</p></span><a class="more" href="/story/37504409/virgin-atlantic-flight-draws-heart-for-valentines-day"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2018-02-12 23:04:14"><h4 class="wnContent headline"><a href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><span class="text">14 worms pulled from woman's eye after rare infection</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><span class="text">14 worms pulled from woman's eye after rare infection</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, February 12 2018 6:04 PM EST</span><span class="wnContent timestamp gmttime">2018-02-12 23:04:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 10:48 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 15:48:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16067248_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/16067248_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>After a week of eye irritation, the woman pulled a worm from her eye. She visited doctors&nbsp;but removed most of the additional worms herself during the following few weeks.</p></span><a class="more" href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>After a week of eye irritation, the woman pulled a worm from her eye. She visited doctors&nbsp;but removed most of the additional worms herself during the following few weeks.</p></span><a class="more" href="/story/37488285/14-worms-pulled-from-womans-eye-after-rare-infection"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2018-02-13 03:25:46"><h4 class="wnContent headline"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">Her brother with special needs was ridiculed by a 'Clueless Teen Girl,' but her open letter to the girl is touching hearts</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, February 14 2018 10:43 AM EST</span><span class="wnContent timestamp gmttime">2018-02-14 15:43:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16066790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)" alt="Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)"></a><span class="caption left width90"><span class="text">Adrianna Kleckley McCullar will not have anyone disrespecting her brother - which she says happened at a restaurant following his Night to Shine Prom over the weekend. (Source: Adrianna Kleckley McCullar)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/16066790_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Adrianna Kleckley McCullar will not have anyone disrespecting her brother.&nbsp;</p></span><a class="more" href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Adrianna Kleckley McCullar will not have anyone disrespecting her brother.&nbsp;</p></span><a class="more" href="/story/37489634/her-brother-with-special-needs-was-ridiculed-by-a-clueless-teen-girl-but-her-open-letter-to-the-girl-is-touching-hearts"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WISTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/images/wistv-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1111 Bull St.<br>Columbia, SC 29201</div>
				<div>(803) 799-1010</div>
			</div>
			<div class="fcc">
				<div><a href="/link/578621/online-public-fcc-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wistv.com">publicfile@wistv.com</a>
				<div>(803) 799-1010</div>
				<a href="/story/12181379/a">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma57834']);
            _snaq.push(['setMarket', '234589722']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Tanita Gaither']);
            _snaq.push(['setArticlePublishTime', '2018-02-13T03:25:46Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.4.5.11&amp;cid=ma57834&amp;mrk=234589722" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>