<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l9imzg" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l9imzg";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>FIRST ALERT: SC impact of Irma coming into focus as monster stor - wistv.com - Columbia, South Carolina</title>
<meta name="Description" content="Category 5 Hurricane Irma made landfall overnight as sustained winds continue at 185 miles per hour. "><meta name="KEYWORDS" content="hurricane irma, tropical storm irma, hurricane harvey, hurricane hugo"><meta name="news_keywords" content="hurricane irma, tropical storm irma, hurricane harvey, hurricane hugo"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/31"><meta name="owner" content="WISTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Patch7.1"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds"><meta property="og:title" content="FIRST ALERT: SC impact of Irma coming into focus as monster storm swirls with 185 MPH winds"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds"><meta property="og:image" content="http://WISTV.images.worldnow.com/images/14842376_G.jpg"><meta property="og:description" content="Category 5 Hurricane Irma made landfall overnight as sustained winds continue at 185 miles per hour. "><link rel="canonical" href="http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds"><meta name="author" content="Tim Miller, WIS Staff, Dominic Brown"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="FIRST ALERT: SC impact of Irma coming into focus as monster storm swirls with 185 MPH winds"><meta name="twitter:description" content="Category 5 Hurricane Irma made landfall overnight as sustained winds continue at 185 miles per hour. "><meta name="twitter:image" content="http://WISTV.images.worldnow.com/images/14842376_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="80429805762">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="102727149210"/><link rel="image_src" href="http://WISTV.images.worldnow.com/images/1801812_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="16404646" /><meta name="twitter:site" content="@wis10" /><meta name="twitter:creator" content="@wis10" /> <meta property="article:publisher" content="http://www.facebook.com/WIS10" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch7.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WISTV.images.worldnow.com/interface/css/container-e.css?ver=2017-08-29%2015%3A07%3A11_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Patch7.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch7.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu36 UL
                    , #menu36 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 A,
                    #menu36 LI.wnOn .wnSublevel A,
                    #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu36 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu36 LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu36 .wnSublevel { background-color: #d9dad9;  }
                #menu36 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu36 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu36 .wnSublevel LI.wnHasSublevel A { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu36 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu36 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu36 .wnRight .wnMiddle { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu36 LI.wnOn .wnMiddle { background-image: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WISTV',
            affiliateId : '36',
            baseUrl : 'www.wistv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '94',mdPartnerDomain : 'http://dub.wistv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WISTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch7.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WISTV';
wng_pageInfo.ownerAffiliateId=parseInt('36',10);
wng_pageInfo.containerId=parseInt('36262806',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Weather';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds';
wng_pageInfo.content_authors='Tim Miller, WIS Staff, Dominic Brown';
wng_pageInfo.headline='FIRST ALERT: SC impact of Irma coming into focus as monster storm swirls with 185 MPH winds';
wng_pageInfo.pageTitle='FIRST ALERT: SC impact of Irma coming into focus as monster stor - wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTag='wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWISTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:468,height:60,wncc:"Weather",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"Weather",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:1,height:1,wncc:"Weather",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"Weather",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:980,height:30,wncc:"Weather",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WISTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-08-29%2015%3A07%3A11_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WISTV.config.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch7.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='WIS - Local News' href='http://www.wistv.com/Global/category.asp?C=70687&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Sports' href='http://www.wistv.com/Global/category.asp?C=1685&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Video' href='http://www.wistv.com/Global/category.asp?C=3851&clienttype=rssmedia'/> <link rel='alternate' type='application/rss+xml' title='WIS - Politics' href='http://www.wistv.com/Global/category.asp?C=27768&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - National News' href='http://www.wistv.com/Global/category.asp?C=70691&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - World News' href='http://www.wistv.com/Global/category.asp?C=13533&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Strange News' href='http://www.wistv.com/global/Category.asp?C=13544&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Science' href='http://www.wistv.com/Global/category.asp?C=165090&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Business' href='http://www.wistv.com/Global/category.asp?C=13537&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Entertainment' href='http://www.wistv.com/Global/category.asp?C=171888&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Columbia jobs' href='http://wistv.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=SC&city=Columbia&clientid=wistv'/><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wistv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWISTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRPCRH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TRPCRH');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-150' ,"dma":'78' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>FIRST ALERT: SC impact of Irma coming into focus as monster stor - wistv.com - Columbia, South Carolina</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu36" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu36"><li class="wnFirstNode" id="menu36_1-C1682"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_1-C1682"><li class="wnFirstNode" id="menu36_1_1-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_1_2-C278168"><span><a href="/category/278168/military-salutes">Military Salutes</a></span></li><li class="" id="menu36_1_3-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_1_4-L691740"><span><a href="http://www.wistv.com/category/281799/mungo-community-builders">Nominate a Community Builder!</a></span></li><li class="" id="menu36_1_10-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_1_5-L741057"><span><a href="http://www.wistv.com/category/299172/healthu">Health U</a></span></li><li class="" id="menu36_1_6-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li><li class="" id="menu36_1_7-L380573"><span><a href="/category/74252/sodoku">Sudoku</a></span></li><li class="" id="menu36_1_8-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_1_9-L724115"><span><a href="http://wis.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu36_2-C1684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1684/south-carolina-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_2-C1684"><li class="wnFirstNode" id="menu36_2_1-C27768"><span><a href="/category/27768/south-carolina-political-headlines">Politics</a></span></li><li class="" id="menu36_2_2-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_2_3-C71360"><span><a href="/category/71360/entertainment">Entertainment</a></span></li><li class="" id="menu36_2_4-L782019"><span><a href="http://www.rcsd.net/wanted/missing_juveniles.htm">RCSD missing juveniles</a></span></li></ul></li><li class="" id="menu36_3-C1683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_3-C1683"><li class="wnFirstNode" id="menu36_3_1-C240824"><span><a href="/category/240824/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu36_3_2-L300921"><span><a href="http://www.wistv.com/category/242019/wis-skyview-weather-camera-network">Skyview weather cameras</a></span></li><li class="" id="menu36_3_3-L734240"><span><a href="http://www.wistv.com/category/200410/weather-7-day-forecast">7 day forecast</a></span></li><li class="" id="menu36_3_4-L170344"><span><a href="http://www.wistv.com/global/story.asp?s=53995">First Alert radar</a></span></li><li class="" id="menu36_3_5-L303485"><span><a href="http://www.wistv.com/category/202683/imap-interactive-radar">Interactive radar</a></span></li><li class="" id="menu36_3_6-L734396"><span><a href="http://www.wistv.com/category/162989/weather-safety">Weather safety</a></span></li></ul></li><li class="" id="menu36_4-C1685"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1685/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_4-C1685"><li class="wnFirstNode" id="menu36_4_1-L453605"><span><a href="http://www.wistv.com/category/68608/gamecocks">Gamecocks</a></span></li><li class="" id="menu36_4_2-L750748"><span><a href="http://www.wistv.com/category/68495/football-friday">Jim Hudson Football Friday</a></span></li><li class="" id="menu36_4_3-L565460"><span><a href="http://www.wistv.com/category/244897/auto-racing-nascar-indycar-and-more">NASCAR</a></span></li><li class="" id="menu36_4_4-L734164"><span><a href="http://www.wistv.com/category/13548/college-sports-news">College Sports</a></span></li><li class="" id="menu36_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu36_4_6-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu36_4_7-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu36_4_8-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu36_4_9-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu36_4_12-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu36_4_10-L511703"><span><a href="mailto:CountOnWIS@wistv.com">Report a score</a></span></li><li class="" id="menu36_4_11-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_5-C195964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_5-C195964"><li class="wnFirstNode" id="menu36_5_1-C188004"><span><a href="/mostpopularvideo">Most Watched</a></span></li><li class="" id="menu36_5_3-L691604"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Videos before they go viral!</a></span></li><li class="" id="menu36_5_2-C67008"><span><a href="/category/67008/news-video">News</a></span></li><li class="" id="menu36_5_4-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_6-C256665"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/256665/first-alert-traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_6-C256665"><li class="wnFirstNode" id="menu36_6_1-L163608"><span><a href="http://www.columbiagasprices.com/">Columbia Gas Prices</a></span></li><li class="" id="menu36_6_2-L150479"><span><a href="http://www.gasbuddy.com/">GasBuddy.com</a></span></li></ul></li><li class="" id="menu36_7-L779149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.palmettoweekend.com">Palmetto Weekend</a></span></span></span></span></li><li class="" id="menu36_8-C2475"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2475/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_8-C2475"><li class="wnFirstNode" id="menu36_8_4-L116695"><span><a href="javascript:OpenWin('http://www.wistv.com/link/2553/wis-tv-program-schedule||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on WIS?</a></span></li><li class="" id="menu36_8_5-L727615"><span><a href="http://www.wistv.com/category/292669/wis-livestream">Watch latest WIS newscast</a></span></li><li class="" id="menu36_8_6-C220973"><span><a href="/category/220973/news-at-4pm-chat">News at 4pm</a></span></li><li class="" id="menu36_8_7-C231962"><span><a href="/category/231962/sunrise">Sunrise</a></span></li><li class="" id="menu36_8_1-L713116"><span><a href="http://www.wistv.com/category/313519/special-nbc-content">NBC Extras</a></span></li><li class="" id="menu36_8_8-L303263"><span><a href="http://www.wistv.com/story/76246/awareness?clienttype=generic">Awareness</a></span></li><li class="" id="menu36_8_2-L713117"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Right This Minute: Videos before they go viral!</a></span></li><li class="" id="menu36_8_9-L513969"><span><a href="http://www.wistv.com/story/15535288/wis-launches">Bounce TV</a></span></li><li class="" id="menu36_8_10-L434490"><span><a href="/global/Story.asp?s=12181379">Closed Captioning</a></span></li><li class="" id="menu36_8_3-L713120"><span><a href="/link/713120/nbc-video-player">NBC Video Player</a></span></li></ul></li><li class="" id="menu36_9-C282031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282031/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_9-C282031"><li class="wnFirstNode" id="menu36_9_1-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_2-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_9_3-C302250"><span><a href="/category/302250/wis-mission-statement">WIS Mission Statement</a></span></li><li class="" id="menu36_9_4-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_9_5-S165672"><span><a href="/story/165672/wis-internship-program">WIS Internship Program  </a></span></li><li class="" id="menu36_9_6-S8792200"><span><a href="/story/8792200/advertising">Advertising</a></span></li><li class="" id="menu36_9_7-S16632873"><span><a href="/story/16632873/missing-pets">Missing pets</a></span></li><li class="" id="menu36_9_8-L380572"><span><a href="http://www.wistv.com/category/196934/wis-team">WIS Team</a></span></li><li class="" id="menu36_9_9-L665761"><span><a href="http://www.wistv.com/story/34106208/sunrise-birthday-club">Birthday Club</a></span></li><li class="" id="menu36_9_10-L735701"><span><a href="http://www.wistv.com/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_11-L774286"><span><a href="http://www.raycommedia.com/careers/default.aspx">Work for WIS /Raycom Media</a></span></li><li class="" id="menu36_9_12-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li></ul></li><li class="" id="menu36_10-L625955"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://80310local.revrocket.us/">Deals</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu36"></div></div></div></div><div id="spacermenu36" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu36', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><!--DISPLAY SIZE 29: Feature - Col 2/3A-->
<div id="WNDS29" class="wnDS29 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Tropics Block(408096)', 'UB_408096');</script><div class="wnDVUtilityBlock"><style type="text/css">
#swxa {
	width: 650px;
	background-color: #8E8E8E;
	position:relative;
	padding: 20px;
	margin: 0;
	overflow: hidden;
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
}
#swxa a:hover {
        color: #FFFFFF;
}
#swxa h3 {
	padding: 0;
	margin: 0 0 15px 0;
	font-family: 'Open Sans Condensed', sans-serif;
	font-size: 30px;
	font-weight: 700;
	color: #fff;
	text-transform: uppercase;
	line-height: 1;	
}

#swxa .graphics {
	display: block;
	width: 114px;
	overflow: hidden;
	margin-left: 10px;
	float: left;
}

#swxa h3 + .graphics  {
	margin-left: 0;
}

#swxa .graphics img {
	width: 114px;
        height: 86px;
	border: none;
}

</style>

<div id="swxa">
	<h3>FIRST ALERT: Tracking Hurricane Irma</h3>

	<a class="graphics" href="/story/29909681/tropical-system-track">
		<img src="http://ftpcontent4.worldnow.com/wistv/weather/tropicaltrack.gif" alt="Current Track" />
                     <div align="center">Current Track</div>
	</a>
	<a class="graphics" href="/story/29909707/spaghetti-models">
		<img src="http://ftpcontent4.worldnow.com/wistv/weather/spaghettimodels.gif" alt="Spaghetti Models" />
                        <div align="center">Spaghetti Models</div>
	</a>
	  <a class="graphics" href="/category/240824/first-alert-hurricane-center">
		<img src="http://weather.wdtinc.com/clients/wis/staticMaps/605.gif" alt="Hurricane Tracker" />
                        <div align="center">Hurricane Tracker</div>
	</a>	
          <a class="graphics" href="/category/202683/imap-interactive-radar">
		<img src="http://weather.wdtinc.com/clients/wis/staticMaps/12178.gif" alt="Interactive Radar" />
                           <div align="center">Interactive Radar</div>
       </a>
	<a class="graphics" href="http://www.wistv.com/story/36262806/first-alert-irma-potentially-strengthening-to-major-hurricane-in-atlantic-soon">
		<img src="http://WISTV.images.worldnow.com/images/14800808_G.png" alt="Forecasts" />
                        <div align="center">The latest forecast</div>
	</a>				
</div></div><script>Worldnow.Helpers.debug('UB Redesign 2015 - Weather Tropics Block(408096)', 'UB_408096');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS29-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">FIRST ALERT: SC impact of Irma coming into focus as monster storm swirls with 185 MPH winds</h3>
<time datetime="2017-08-31T16:36:03Z" class="publisheddate wn-time gmt dst-switch">2017-08-31T16:36:03Z</time><time datetime="2017-09-06T14:14:03Z" class="updateddate wn-time gmt dst-switch">2017-09-06T14:14:03Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Tim Miller, Sunrise Meteorologist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:tmiller@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:tmiller@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">tmiller@wistv.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By WIS Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:allwiswebproducers@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:allwiswebproducers@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">allwiswebproducers@wistv.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By Dominic Brown, Chief Meteorologist</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:DominicBrown@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:DominicBrown@wistv.com?body=http://www.wistv.com/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds">DominicBrown@wistv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13678693");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "36262806");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "36262806");
            WNGalleryDS37.SetVariable("clipId", "13678693");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WISTV.images.worldnow.com/images/14842376_G.jpg" alt="(Source: WIS)" title="(Source: WIS)" border="0" width="180">
<span>(Source: WIS)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WISTV.images.worldnow.com/images/14842443_G.jpg" alt="" title="" border="0" width="180">
</div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Related Links</span><a class="wnContent more" href="/story/36262806/first-alert-sc-impact-of-irma-coming-into-focus-as-monster-storm-swirls-with-185-mph-winds"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd odd3"><meta content="News - AP-National"><meta content="2017-09-06 06:15:20"><h4 class="wnContent headline"><a href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><span class="text">Hurricane Irma slams Caribbean islands as Category 5 storm</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><span class="text">Hurricane Irma slams Caribbean islands as Category 5 storm</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, September 6 2017 2:15 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-06 06:15:20 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 6 2017 10:17 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-06 14:17:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14840666_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14840666_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The National Hurricane Center said Irma was maintaining Category 5 strength with sustained winds near 185 mph.</p></span><a class="more" href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The National Hurricane Center said Irma was maintaining Category 5 strength with sustained winds near 185 mph.</p></span><a class="more" href="/story/36297327/hurricane-irma-slams-caribbean-islands-as-category-5-storm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-2 even even3"><meta content="Station 50"><meta content="2017-09-06 09:05:31"><h4 class="wnContent headline"><a href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><span class="text">TS Katia becomes 3rd named storm currently in Atlantic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><span class="text">TS Katia becomes 3rd named storm currently in Atlantic</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, September 6 2017 5:05 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-06 09:05:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, September 6 2017 7:53 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-06 11:53:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14841245_G.jpg" title="(Source: NHC/NOAA)" alt="(Source: NHC/NOAA)"></a><span class="caption left width90"><span class="text">(Source: NHC/NOAA)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14841245_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Tropical Storm Katia&nbsp;is the 11th named storm of the 2017 Atlantic hurricane season.</p></span><a class="more" href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Tropical Storm Katia&nbsp;is the 11th named storm of the 2017 Atlantic hurricane season.</p></span><a class="more" href="/story/36298046/ts-katia-becomes-3rd-named-storm-currently-in-atlantic"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature WeatherHurricane story priority-3 odd odd3"><meta content="Weather - Hurricane"><meta content="2010-06-03 19:31:57"><h4 class="wnContent headline"><a href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><span class="text">Here's a stock-up checklist for your Hurricane Survival Kit</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><span class="text">Here's a stock-up checklist for your Hurricane Survival Kit</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14832872_G.jpg" title="Source: Pixabay" alt="Source: Pixabay"></a><span class="caption left width90"><span class="text">Source: Pixabay</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><img border="0" width="90" data-path="http://wcsc.images.worldnow.com/images/14832872_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Start gathering these items for today for your hurricane survival kit!</p> </span><a class="more" href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Start gathering these items for today for your hurricane survival kit!</p></span><a class="more" href="/story/12590216/heres-a-stock-up-checklist-for-your-hurricane-survival-kit"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even even3 last"><meta content="Station 50"><meta content="2017-09-04 21:38:43"><h4 class="wnContent headline"><a href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><span class="text">Irma packing winds of 140 mph; Florida declares state of emergency</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><span class="text">Irma packing winds of 140 mph; Florida declares state of emergency</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Monday, September 4 2017 5:41 PM EDT</span><span class="wnContent timestamp gmttime">2017-09-04 21:41:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, September 5 2017 12:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-09-05 04:09:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14830567_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14830567_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Irma&nbsp;has strengthened as is heads toward the Caribbean, and now has sustained winds of 140 mph.&nbsp;</p> </span><a class="more" href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Irma&nbsp;has strengthened as is heads toward the Caribbean, and now has sustained winds of 140 mph.&nbsp;</p></span><a class="more" href="/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">(WIS) -
            </span><p>Category 5 <strong><a href="http://www.wistv.com/story/36297327/powerful-hurricane-irma-hits-first-caribbean-islands">Hurricane Irma made landfall overnight</a></strong> as sustained winds continue at 185 miles per hour and it could have impacts on South Carolina in a few days.&nbsp;</p><p>Irma is looking more likely to have an impact on South Carolina by early next week.</p><p>The National Weather Service says&nbsp;Hurricane Irma passed over Barbuda around just before 2 a.m Wednesday.</p><p>As of 8 a.m. Wednesday,&nbsp;the storm is moving to the west-northwest at 16&nbsp;mph, maximum sustained winds are&nbsp;185 mph&nbsp;and is&nbsp;located 15 miles west&nbsp;of St. Martin and 15 miles west of Anguilla.&nbsp;</p><p>The Government of the Bahamas has issued a Hurricane Warning for the Southeastern Bahamas and the Turks and Caicos Islands, and a Hurricane Watch for the Central Bahamas. The Meteorological Service of Barbados&nbsp;has discontinued the Tropical Storm Warning for Dominica.</p><p>Early Wednesday morning&nbsp;the National Hurricane Center shifted the storm's track more toward the North and East with the computer models having the most significant shift, with the storm moving off the east coast of Florida moving north.&nbsp;&nbsp;</p><p>&quot;This is not just catastrophic,&quot; said WIS First Alert Meteorologist Tim Miller said of the potential for the storm. &quot;This is deadly. This is a deadly hurricane.&quot;</p><p><img alt="" src="http://WISTV.images.worldnow.com/images/14842281_G.jpg" style="height:100%; width:100%" /></p><p>No deaths have been reported yet.&nbsp;</p><p>It remains still too early to determine if the storm will hit South Carolina. As of new information the 5 a.m. Wednesday update, the National Hurricane Center has the storm tracking north into Florida as Category 3.&nbsp;</p><p>&quot;The computer models have changed dramatically since yesterday,&quot; Miller said Wednesday morning. &quot;If the storm makes its northward turn east of Florida, it could impact South Carolina. But it does not mean that the storm is coming to South Carolina unequivocally.&quot;</p><p>&quot;I think by this time tomorrow we should have a better handle on it,&quot; he said. &quot;There's nobody today that's going to tell you this is going to happen. If they do, don't believe them.&quot;</p><p>Although forecasters aren't sure what kind of impact the storm will have on South Carolina, people here should start preparing now.&nbsp;</p><div data-oembed-url="https://www.facebook.com/WIS10/videos/10155679767635763/"><a data-iframely-url="//cdn.iframe.ly/9fPNbtX" href="https://www.facebook.com/WIS10/videos/10155679767635763/">WIS TV</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p>&quot;We need to prepare for this,&quot; Miller said. &quot;If we take the steps now, very calmly, just have a hurricane plan in place for you and your family, you're better off doing that now.&nbsp;</p><p>As of Tuesday&nbsp;morning, the forecast track would take the storm off the tip of Florida near the Keys by Saturday night. The storm then is projected<br />to move sharply to the north moving through Florida then perhaps to the northeast.&nbsp;That movement would place South Carolina receiving a major impact from the storm.&nbsp;</p><p>&quot;There are still a number of factors in play and this track more than likely will be modified as we move forward and nothing is certain at this time, however, it would be a prudent move to have things prepared in case things would take a turn for the worse,&quot;&nbsp;Miller said.&nbsp;&nbsp;</p><p><strong><a href="http://www.wistv.com/story/36286836/irma-packing-winds-of-140-mph-florida-declares-state-of-emergency">A State of Emergency has been declared in Florida.</a></strong></p><p>The NHC says some fluctuations in intensity are likely during the next day or two, but Irma is forecast to remain a powerful category 4 or 5 hurricane during the next couple of days.</p><p>&quot;It's still too early to tell the direct impacts Irma could make in the United States,&quot; said WIS First Alert Chief Meteorologist Dominic Brown. &quot;The impacts will all be determined by Irma's track.&nbsp; That's why it's important to continue to stay informed with the WIS First Alert Weather App for constant updates.&quot;</p><p><strong><a href="http://www.wistv.com/story/36269109/hurricane-irma-remains-strong-hurricane-in-atlantic?clienttype=generic">Fluctuations in strength, up or down, are possible during the next few days, but Irma is expected to remain a powerful hurricane through the week.</a></strong></p><p><strong>RELATED:<a href="http://www.wistv.com/story/36281532/its-never-too-early-to-prepare-for-a-possible-impact-from-hurricane-irma?clienttype=generic" target="_blank">&nbsp;It's never too early to prepare for a possible impact from Hurricane Irma</a></strong></p><p>Models for Irma are not yet consistent enough to suggest where or if the storm would make landfall on the eastern seaboard.&nbsp;</p><div data-oembed-url="http://www.wistv.com/clip/13672207/why-is-it-too-early-to-see-where-hurricane-irma-will-go?clienttype=generic"><a data-iframely-url="//cdn.iframe.ly/yoZfckE" href="http://www.wistv.com/clip/13672207/why-is-it-too-early-to-see-where-hurricane-irma-will-go">Why is it too early to see where Hurricane Irma will go?</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p>As always, you can follow along with us on Irma coverage <a href="http://bit.ly/2iZtJrC"><strong>through the WIS First Alert Weather app!</strong></a><strong> </strong></p><p><em>Copyright 2017 WIS. All rights reserved.&nbsp;</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB COPY-Sidebar Story Initiation - CUSTOM CSS(385197)', 'UB_385197');</script><div class="wnDVUtilityBlock">
<style type="text/css">
#raycomSidebarPoll{
display:none;
}
#WNCol2 #WNDS-20 {
    display: none;  
}
#raycomSidebar1,
#raycomSidebar2 {
    margin-right: 10px !important;
    width: 180px;
    padding: 0;
    margin-top: 0;
    float:left;
	clear:left;
}
#sidebarContent1,
#sidebarContent2 {
    padding: 2px 6px;
}
#raycomSidebar1 img,
#raycomSidebar2 img{
width:166px;
height:auto;
border:0;
}
#WNStoryBody #raycomSidebar1 #sidebarContent1 ul,
#WNStoryBody #raycomSidebar2 #sidebarContent2 ul,
#WNStoryBody #raycomSidebar1 #sidebarContent1 ol,
#WNStoryBody #raycomSidebar2 #sidebarContent2 ol {
    display: block;
}

#WNAffWHNS #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWGCL #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWNEM #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWSHM #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffKPHO #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffKVVU #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffKPTV #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffKCTV #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWSMV #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWFSB #WNStoryBody #raycomSidebar1.wnBlock.displaySize .wnGroup,
#WNAffWHNS #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffWGCL #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffWNEM #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffWSHM #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffKPHO #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffKVVU #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffKPTV #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffKCTV #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffWSMV #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup,
#WNAffWFSB #WNStoryBody #raycomSidebar2.wnBlock.displaySize .wnGroup{

	-moz-border-radius: 10px 10px 10px 10px;
	-webkit-border-radius: 10px 10px 10px 10px;
	border-radius: 10px 10px 10px 10px;
	border: 1px solid #DDDDDD;
    position: relative;
    padding:2px;
}
#WNAffWHNS #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffWGCL #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffWNEM #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffWSHM #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffKPHO #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffKVVU #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffKPTV #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffKCTV #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffWSMV #WNStoryBody #sidebarHeader.wnItem.header h3,
#WNAffWFSB #WNStoryBody #sidebarHeader.wnItem.header h3{
    font: bold 12px 'Arial Black',Arial,Verdana;
    height: auto;
    margin: 0;
    padding: 0;
}

#WNAffWHNS #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffWGCL #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffWNEM #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffWSHM #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffKPHO #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffKVVU #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffKPTV #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffKCTV #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffWSMV #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffWFSB #WNStoryBody #sidebarHeader.wnItem.header,
#WNAffKCBD #WNStoryBody #sidebarHeader.wnItem.header{
    background-color: transparent;
    background-image: none;
    border-bottom: 2px solid #2E2E2E;
    border-radius: 10px 10px 0 0;
    height: auto;
    padding: 4px 8px 2px;
    position: relative;
}

#WNContainerStory #WNStoryBody #raycomSidebar1 #sidebarContent1 h3,
#WNContainerStory #WNStoryBody #raycomSidebar2 #sidebarContent2 h3 {
	font-size: 1em !important;
	margin-bottom: 2px !important;
	font-weight: bold !important;
	color: #000000 !important;
}
#WNContainerStory #WNStoryBody #raycomSidebar1 #sidebarContent1 h3 a,
#WNContainerStory #WNStoryBody #raycomSidebar2 #sidebarContent2 h3 a{
	font-size: 1em !important;
	color: #000000 !important;
    text-decoration: none !important;
}
#WNContainerStory #WNStoryBody #raycomSidebar1 #sidebarContent1 h4,
#WNContainerStory #WNStoryBody #raycomSidebar2 #sidebarContent2 h4 {
	font-size: 1em !important;
	margin-bottom: 5px !important;
	font-weight: bold !important;
	color: #000000 !important;
margin-top: 0;
}
#WNContainerStory #WNStoryBody #raycomSidebar1 #sidebarContent1 h4 a,
#WNContainerStory #WNStoryBody #raycomSidebar2 #sidebarContent2 h4 a{
	font-size: 1em !important;
	color: #000000 !important;
    text-decoration: none !important;
}

</style>

<script type="text/javascript" src="http://content.worldnow.com/global/interface/httprequest/httprequest.js"></script>
<script type="text/javascript">
function insertSidebarStory(){
	function requestFeed(url){
		WNHttpRequestManager.makeRequest(url, { onSuccess: sidebarInit, onError: sidebaruError});
	};

	function sidebarInit(){
		sidebarFeed(this);
	}
	
	function sidebarFeed(xml){
		var fullFeed = xml.response.responseXML;
		if($wn(fullFeed).find("stories").children()){
			if($wn("#WNStoryBody").length){
				var $targetInsert = $wn("#WNStoryBody > p");
				var storyContent;
				if($targetInsert.length){
					storyContent = "<div id='raycomSidebar1' class='wnBlock displaySize'><div class='wnGroup'><div id='sidebarHeader' class='wnItem header'><h3>" + $wn(fullFeed).find("story abridged headline").text() + "</h3></div><div id='sidebarContent1' class='wnItem feature'>" + $wn(fullFeed).find("story body").text() + "</div></div></div>";
					if($targetInsert.length > 2){
						$wn("#WNStoryBody p:eq(1)").after(storyContent);
					} else if($targetInsert.length < 2){	
						$wn("#WNStoryBody > p:last").after(storyContent);
					}
					if (window.PIE) {
						$wn("#raycomSidebar1, #raycomSidebar1 .wnGroup").each(function() {
							PIE.attach(this);
						});
					}
				}
			}
		}
	}	
		
	function sidebaruError(){}
	var $source = $wn("#WNCol2 #WNDS-20");
	if($source.length){
		var idNum = $source.find(".wnDVSummary:first h4 a").attr("href");
		retIdNum = idNum.match(/\d+/);
		requestFeed("http://api.worldnow.com/feed/v3.0/stories/" + retIdNum);
	}
}

$wn(document).ready(function(){
	insertSidebarStory();
});
</script></div><script>Worldnow.Helpers.debug('UB COPY-Sidebar Story Initiation - CUSTOM CSS(385197)', 'UB_385197');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WISTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/images/wistv-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1111 Bull St.<br>Columbia, SC 29201</div>
				<div>(803) 799-1010</div>
			</div>
			<div class="fcc">
				<div><a href="/link/578621/online-public-fcc-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wistv.com">publicfile@wistv.com</a>
				<div>(803) 799-1010</div>
				<a href="/story/12181379/a">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma57834']);
            _snaq.push(['setMarket', '234589722']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Tim Miller, WIS Staff, Dominic Brown']);
            _snaq.push(['setArticlePublishTime', '2017-08-31T16:36:03Z']);
            _snaq.push(['setSection', 'Weather']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-7.3.9-Patch7.1&amp;cid=ma57834&amp;mrk=234589722" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>