<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l9imzg" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l9imzg";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Do I need a special eclipse filter for my iPhone? We asked Apple - wistv.com - Columbia, South Carolina</title>
<meta name="Description" content="Did you know your camera may need its own pair of glasses if you plan to point it at the sun during the historic solar eclipse?"><meta name="KEYWORDS" content="South Carolina news. South Carolina weather, breaking news"><meta name="news_keywords" content="South Carolina news. South Carolina weather, breaking news"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/08/18"><meta name="owner" content="WISTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Hotfix-SMEV-641-Override.1"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><meta property="og:title" content="Do I need a special eclipse filter for my iPhone? We asked Apple."><meta property="og:type" content="article"><meta property="og:url" content="http://www.wistv.com/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><meta property="og:image" content="http://WISTV.images.worldnow.com/images/14693644_G.jpg"><meta property="og:description" content="Did you know your camera may need its own pair of glasses if you plan to point it at the sun during the historic solar eclipse?"><link rel="canonical" href="http://www.wistv.com/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><meta name="author" content="Chad Mills"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Do I need a special eclipse filter for my iPhone? We asked Apple."><meta name="twitter:description" content="Did you know your camera may need its own pair of glasses if you plan to point it at the sun during the historic solar eclipse?"><meta name="twitter:image" content="http://WISTV.images.worldnow.com/images/14693644_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="102727149210"/><link rel="image_src" href="http://WISTV.images.worldnow.com/images/1801812_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="16404646" /><meta name="twitter:site" content="@wis10" /><meta name="twitter:creator" content="@wis10" /> <meta property="article:publisher" content="http://www.facebook.com/WIS10" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WISTV.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2015%3A32%3A58_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Hotfix-SMEV-641-Override.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Hotfix-SMEV-641-Override.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu36 UL
                    , #menu36 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 A,
                    #menu36 LI.wnOn .wnSublevel A,
                    #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu36 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu36 LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu36 .wnSublevel { background-color: #d9dad9;  }
                #menu36 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu36 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu36 .wnSublevel LI.wnHasSublevel A { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu36 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu36 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu36 .wnRight .wnMiddle { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu36 LI.wnOn .wnMiddle { background-image: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WISTV',
            affiliateId : '36',
            baseUrl : 'www.wistv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '94',mdPartnerDomain : 'http://dub.wistv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WISTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Hotfix-SMEV-641-Override.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WISTV';
wng_pageInfo.ownerAffiliateId=parseInt('36',10);
wng_pageInfo.containerId=parseInt('36170375',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple';
wng_pageInfo.content_authors='Chad Mills';
wng_pageInfo.headline='Do I need a special eclipse filter for my iPhone? We asked Apple.';
wng_pageInfo.pageTitle='Do I need a special eclipse filter for my iPhone? We asked Apple - wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTag='wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWISTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WISTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2015%3A32%3A58_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WISTV.config.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Hotfix-SMEV-641-Override.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='WIS - Local News' href='http://www.wistv.com/Global/category.asp?C=70687&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Sports' href='http://www.wistv.com/Global/category.asp?C=1685&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Video' href='http://www.wistv.com/Global/category.asp?C=3851&clienttype=rssmedia'/> <link rel='alternate' type='application/rss+xml' title='WIS - Politics' href='http://www.wistv.com/Global/category.asp?C=27768&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - National News' href='http://www.wistv.com/Global/category.asp?C=70691&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - World News' href='http://www.wistv.com/Global/category.asp?C=13533&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Strange News' href='http://www.wistv.com/global/Category.asp?C=13544&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Science' href='http://www.wistv.com/Global/category.asp?C=165090&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Business' href='http://www.wistv.com/Global/category.asp?C=13537&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Entertainment' href='http://www.wistv.com/Global/category.asp?C=171888&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Columbia jobs' href='http://wistv.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=SC&city=Columbia&clientid=wistv'/><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wistv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWISTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRPCRH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TRPCRH');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-150' ,"dma":'78' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Do I need a special eclipse filter for my iPhone? We asked Apple - wistv.com - Columbia, South Carolina</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu36" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu36"><li class="wnFirstNode" id="menu36_1-C1682"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_1-C1682"><li class="wnFirstNode" id="menu36_1_1-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_1_2-C278168"><span><a href="/category/278168/military-salutes">Military Salutes</a></span></li><li class="" id="menu36_1_3-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_1_4-L691740"><span><a href="http://www.wistv.com/category/281799/mungo-community-builders">Nominate a Community Builder!</a></span></li><li class="" id="menu36_1_10-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_1_5-L741057"><span><a href="http://www.wistv.com/category/299172/healthu">Health U</a></span></li><li class="" id="menu36_1_6-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li><li class="" id="menu36_1_7-L380573"><span><a href="/category/74252/sodoku">Sudoku</a></span></li><li class="" id="menu36_1_8-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_1_9-L724115"><span><a href="http://wis.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu36_2-C1684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1684/south-carolina-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_2-C1684"><li class="wnFirstNode" id="menu36_2_1-C27768"><span><a href="/category/27768/south-carolina-political-headlines">Politics</a></span></li><li class="" id="menu36_2_2-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_2_3-C71360"><span><a href="/category/71360/entertainment">Entertainment</a></span></li><li class="" id="menu36_2_4-L782019"><span><a href="http://www.rcsd.net/wanted/missing_juveniles.htm">RCSD missing juveniles</a></span></li></ul></li><li class="" id="menu36_3-C1683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_3-C1683"><li class="wnFirstNode" id="menu36_3_1-C240824"><span><a href="/category/240824/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu36_3_2-L300921"><span><a href="http://www.wistv.com/category/242019/wis-skyview-weather-camera-network">Skyview weather cameras</a></span></li><li class="" id="menu36_3_3-L734240"><span><a href="http://www.wistv.com/category/200410/weather-7-day-forecast">7 day forecast</a></span></li><li class="" id="menu36_3_4-L170344"><span><a href="http://www.wistv.com/global/story.asp?s=53995">First Alert radar</a></span></li><li class="" id="menu36_3_5-L303485"><span><a href="http://www.wistv.com/category/202683/imap-interactive-radar">Interactive radar</a></span></li><li class="" id="menu36_3_6-L734396"><span><a href="http://www.wistv.com/category/162989/weather-safety">Weather safety</a></span></li></ul></li><li class="" id="menu36_4-C1685"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1685/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_4-C1685"><li class="wnFirstNode" id="menu36_4_1-L453605"><span><a href="http://www.wistv.com/category/68608/gamecocks">Gamecocks</a></span></li><li class="" id="menu36_4_2-L750748"><span><a href="http://www.wistv.com/category/68495/football-friday">Jim Hudson Football Friday</a></span></li><li class="" id="menu36_4_3-L565460"><span><a href="http://www.wistv.com/category/244897/auto-racing-nascar-indycar-and-more">NASCAR</a></span></li><li class="" id="menu36_4_4-L734164"><span><a href="http://www.wistv.com/category/13548/college-sports-news">College Sports</a></span></li><li class="" id="menu36_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu36_4_6-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu36_4_7-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu36_4_8-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu36_4_9-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu36_4_12-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu36_4_10-L511703"><span><a href="mailto:CountOnWIS@wistv.com">Report a score</a></span></li><li class="" id="menu36_4_11-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_5-C195964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_5-C195964"><li class="wnFirstNode" id="menu36_5_1-C188004"><span><a href="/mostpopularvideo">Most Watched</a></span></li><li class="" id="menu36_5_3-L691604"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Videos before they go viral!</a></span></li><li class="" id="menu36_5_2-C67008"><span><a href="/category/67008/news-video">News</a></span></li><li class="" id="menu36_5_4-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_6-C256665"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/256665/first-alert-traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_6-C256665"><li class="wnFirstNode" id="menu36_6_1-L163608"><span><a href="http://www.columbiagasprices.com/">Columbia Gas Prices</a></span></li><li class="" id="menu36_6_2-L150479"><span><a href="http://www.gasbuddy.com/">GasBuddy.com</a></span></li></ul></li><li class="" id="menu36_7-L779149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.palmettoweekend.com">Palmetto Weekend</a></span></span></span></span></li><li class="" id="menu36_8-C2475"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2475/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_8-C2475"><li class="wnFirstNode" id="menu36_8_4-L116695"><span><a href="javascript:OpenWin('http://www.wistv.com/link/2553/wis-tv-program-schedule||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on WIS?</a></span></li><li class="" id="menu36_8_5-L727615"><span><a href="http://www.wistv.com/category/292669/wis-livestream">Watch latest WIS newscast</a></span></li><li class="" id="menu36_8_6-C220973"><span><a href="/category/220973/news-at-4pm-chat">News at 4pm</a></span></li><li class="" id="menu36_8_7-C231962"><span><a href="/category/231962/sunrise">Sunrise</a></span></li><li class="" id="menu36_8_1-L713116"><span><a href="http://www.wistv.com/category/313519/special-nbc-content">NBC Extras</a></span></li><li class="" id="menu36_8_8-L303263"><span><a href="http://www.wistv.com/story/76246/awareness?clienttype=generic">Awareness</a></span></li><li class="" id="menu36_8_2-L713117"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Right This Minute: Videos before they go viral!</a></span></li><li class="" id="menu36_8_9-L513969"><span><a href="http://www.wistv.com/story/15535288/wis-launches">Bounce TV</a></span></li><li class="" id="menu36_8_10-L434490"><span><a href="/global/Story.asp?s=12181379">Closed Captioning</a></span></li><li class="" id="menu36_8_3-L713120"><span><a href="/link/713120/nbc-video-player">NBC Video Player</a></span></li></ul></li><li class="" id="menu36_9-C282031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282031/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_9-C282031"><li class="wnFirstNode" id="menu36_9_1-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_2-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_9_3-C302250"><span><a href="/category/302250/wis-mission-statement">WIS Mission Statement</a></span></li><li class="" id="menu36_9_4-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_9_5-S165672"><span><a href="/story/165672/wis-internship-program">WIS Internship Program  </a></span></li><li class="" id="menu36_9_6-S8792200"><span><a href="/story/8792200/advertising">Advertising</a></span></li><li class="" id="menu36_9_7-S16632873"><span><a href="/story/16632873/missing-pets">Missing pets</a></span></li><li class="" id="menu36_9_8-L380572"><span><a href="http://www.wistv.com/category/196934/wis-team">WIS Team</a></span></li><li class="" id="menu36_9_9-L665761"><span><a href="http://www.wistv.com/story/34106208/sunrise-birthday-club">Birthday Club</a></span></li><li class="" id="menu36_9_10-L735701"><span><a href="http://www.wistv.com/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_11-L774286"><span><a href="http://www.raycommedia.com/careers/default.aspx">Work for WIS /Raycom Media</a></span></li><li class="" id="menu36_9_12-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li></ul></li><li class="" id="menu36_10-L625955"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://80310local.revrocket.us/">Deals</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu36"></div></div></div></div><div id="spacermenu36" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu36', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig23 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Do I need a special eclipse filter for my iPhone? We asked Apple.</h3>
<time datetime="2017-08-18T22:46:58Z" class="publisheddate wn-time gmt dst-switch">2017-08-18T22:46:58Z</time><time datetime="2017-08-18T22:46:58Z" class="updateddate wn-time gmt dst-switch">2017-08-18T22:46:58Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Chad Mills, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:cmills@wistv.com?body=http://www.wistv.com/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:cmills@wistv.com?body=http://www.wistv.com/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple">cmills@wistv.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script><div class="wnDVUtilityBlock"><script src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/in-story-slideshow/in-story-slideshow-widget-2.1.min.js"></script>
<script type="text/javascript">
PLATFORM.EventMan.registerToEvent(function() {
    CDEV_RaycomInStorySlideshow.init();
}, 'WNCol2done');
</script>
</div><script>Worldnow.Helpers.debug('UB Feature In Story A Slideshow Style(315721)', 'UB_315721');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WISTV.images.worldnow.com/images/14693644_G.jpg" alt="(Source: WISTV)" title="(Source: WISTV)" border="0" width="180">
<span>(Source: WISTV)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">COLUMBIA, SC (WIS) -
            </span><p>During the couple minutes of totality, when the moon totally eclipses the sun, no filters or glasses are needed, according to NASA.</p><p>However, otherwise, you'll need to wear your approved glasses and use an approved solar filter on your camera if you plan to photograph the eclipse. It's also a safe practice to monitor your shots using an LCD monitor, instead of looking directly through the camera&rsquo;s viewfinder at the sun.</p><p>But, what if you want to snap a picture of the sun with your iPhone? &nbsp;</p><p>&ldquo;There is no valid reason why you would want to point your smartphone camera at the brilliant, un-eclipsed sun without putting a filter over the lens,&rdquo; NASA wrote on its website. &nbsp;</p><p>Apple,&nbsp;however, offers a different take. &nbsp;</p><p>Friday, the California-based company told WIS it isn&rsquo;t necessary to use a solar filter while snapping a picture of the sun with an iPhone or an iPad because the camera shoots at such a wide angle.</p><p>If you're still unsure, an astrophotographer recommends using a spare pair of eclipse glasses to craft a quick, cheap solar filter for a smart phone.</p><p>As for snapping a memorable photo on Eclipse day, NASA&rsquo;s Goddard Space Flight Center offers these tips:</p><p><strong>#1 - Safety First:&nbsp;</strong>Except during totality, protect your eyes with approved glasses and your camera with a solar filter.</p><p style="margin-left: 40px;">&quot;There are lots of filters and things you can buy for your camera that are eclipse-safe, so you want to put that on the outside. It has to be over the lens,&rdquo; said Denise McGill, an associate professor of photography at the University of South Carolina.</p><p><strong>#2 - Any Camera is a Good Camera:&nbsp;</strong>A good eye for photography can beat a good camera any day.</p><p style="margin-left: 40px;">&quot;The eclipse itself is going to be one tiny part of the event, so what else is going on in my frame?&quot; said McGill.</p><p><strong>#3 - Look Up, Down, and All Around</strong></p><p style="margin-left: 40px;">&quot;I'm not an astronomy photographer, and I, like I said, love taking pictures of people, so I'm really planning on taking pictures of the event and how my friends and I, on the campus, how we're reacting and what's going on here,&rdquo; explained McGill.&rdquo;</p><p><strong>#4 - Practice</strong></p><p style="margin-left: 40px;">&quot;The number one thing is figure out where there's a good viewing spot,&rdquo; McGill said. &ldquo;For people who want to take pictures during the event, it moves pretty quickly, so if you're trying something new technically, practice it ahead of time.&quot;</p><p><strong>#5 - Share</strong></p><p style="margin-left: 40px;">&quot;Yeah, it's like this huge, huge international event, and it's happening right here,&rdquo; the USC professor said. &ldquo;Oh my gosh. This is for people that are just curious about the world. This is &ndash; this is great!&quot;</p><p><em>Copyright 2017 WIS. All rights reserved.&nbsp;</em></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol3" class="column col3"><div class="debug hide" data-debug="Display Size 12 attempting to load..."></div><div class="debug hide" data-debug="Display Size 17 attempting to load..."></div><!--Start of Display Size: Secondary Horizontal - Col 3 (22)--><div class="wnBlock displaySize displaySizeId22" id="DisplaySizeId22"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Inside WISTV.com</span><a class="wnContent more" href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature SalesAstrology category priority-1 odd odd22 last"><meta content="Sales - Astrology"><meta content="2017-06-06 18:36:33"><h4 class="wnContent headline"><a href="/category/325432/2017-total-eclipse"><span class="text">2017 Total Eclipse</span></a></h4><h4 class="wnContent headline abridged"><a href="/category/325432/2017-total-eclipse"><span class="text">2017 Total Eclipse</span></a></h4><div class="wnContent summaryImage left width50"><a href="/category/325432/2017-total-eclipse"><img border="0" width="50" data-path="http://WISTV.images.worldnow.com/images/14654316_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/category/325432/2017-total-eclipse"><img border="0" width="30" data-path="http://WISTV.images.worldnow.com/images/14654316_G.jpg"></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId22');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Secondary Horizontal - Col 3 (22)--><div class="debug hide" data-debug="Display Size 13 attempting to load..."></div><div class="debug hide" data-debug="Display Size 18 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol3done');</script>
<!--END WNCol3-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><!--DISPLAY SIZE 31: Feature - Col 2/3B-->
<div id="WNDS31" class="wnDS31 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script><div class="wnDVUtilityBlock"><link rel="stylesheet" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycomInternalCDEV/sidebar-2.1.css">


<script type="text/javascript">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</script></div><script>Worldnow.Helpers.debug('UB Sidebar 2.1(239349)', 'UB_239349');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS31-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-17 17:34:46"><h4 class="wnContent headline"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">Monster snake captured beneath New Orleans East home</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/14680483_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p> </span><a class="more" href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A wildlife removal expert captured a monster rattle snake beneath a home near Six Flags.&nbsp;</p></span><a class="more" href="/story/36159317/monster-snake-captured-beneath-new-orleans-east-home"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-08-18 20:20:42"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><span class="text">UPDATE: 20,000 marijuana plants recovered, street value tops $20 million</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><span class="text">UPDATE: 20,000 marijuana plants recovered, street value tops $20 million</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 4:20 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 20:20:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14692312_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><img border="0" width="90" data-path="http://wdam.images.worldnow.com/images/14692312_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">The number of marijuana plants discovered by Mississippi Bureau of Narcotics in rural Jeff Davis continues to rise with&nbsp;the street value now topping $20 million.  On Friday, another 5,000 plants were discovered bringing the total haul to more than 20,000 according to Mississippi Bureau of Narcotics Director John Dowdy.  &ldquo;At maturity and depending upon other factors, a marijuana plant can yield about a pound of processed marijuana that could sell for $1,000 to $1,500 on the ...</span><a class="more" href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text">The number of marijuana plants discovered by Mississippi Bureau of Narcotics in rural Jeff Davis continues to rise with&nbsp;the street value now topping $20 million.  On Friday, another 5,000 plants were discovered bringing the total haul to more than 20,000 according to Mississippi Bureau of Narcotics Director John Dowdy.  &ldquo;At maturity and depending upon other factors, a marijuana plant can yield about a pound of processed marijuana that could sell for $1,000 to $1,500 on the ...</span><a class="more" href="/story/36169295/update-20000-marijuana-plants-recovered-street-value-tops-20-million"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-08-18 06:02:56"><h4 class="wnContent headline"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">Woman shot to death at traffic light on Fortification St.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">Woman shot to death at traffic light on Fortification St.</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 4:40 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 20:40:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14692470_G.png" title="Source: Facebook" alt="Source: Facebook"></a><span class="caption left width90"><span class="text">Source: Facebook</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/14692431_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Jackson Police say a woman is dead after a fatal shooting on Fortification Street, near I-55.&nbsp;</p></span><a class="more" href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On Thursday, August 17, at approx. 11:48 p.m.&nbsp;Jackson police&nbsp;responded to the area of Fortification St. near I-55 regarding a shooting.</p><p></p></span><a class="more" href="/story/36164219/woman-shot-to-death-at-traffic-light-on-fortification-st"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-08-18 21:05:49"><h4 class="wnContent headline"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">The band is breaking up at Chuck E. Cheese</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:22 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:22:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:30 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:30:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg" title="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)" alt="Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)"></a><span class="caption left width90"><span class="text">Chuck E. Cheese's debuts its fresh new look in San Antonio, where they're phasing out animatronic music. (Source: Darren Abate/AP Images for Chuck E. Cheese's)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/14692821_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>RIP childhood.</p> </span><a class="more" href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>RIP childhood.</p></span><a class="more" href="/story/36169670/the-band-is-breaking-up-at-chuck-e-cheese"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-08-17 02:34:12"><h4 class="wnContent headline"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">The will to live: How Lisa Theris survived in the woods for weeks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">The will to live: How Lisa Theris survived in the woods for weeks</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 5:18 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 21:18:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14674639_G.jpg" title="(Source: WSFA 12 News)" alt="(Source: WSFA 12 News)"></a><span class="caption left width90"><span class="text">(Source: WSFA 12 News)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><img border="0" width="90" data-path="http://WSFA.images.worldnow.com/images/14674639_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It sounds just like the plot line of a television show- a woman naked and afraid, lost in remote woods. But Lisa Theris&rsquo; journey back to civilization was real life and a real struggle that lasted a month in Bullock County.</p> </span><a class="more" href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>It sounds just like the plot line of a television show- a woman naked and afraid, lost in remote woods. But Lisa Theris&rsquo; journey back to civilization was real life and a real struggle that lasted a month in Bullock County.</p></span><a class="more" href="/story/36153941/the-will-to-live-how-lisa-theris-survived-in-the-woods-for-weeks"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">South Carolina news on WIStv.com</span><span class="text abridgedHeadline">NEWS</span><a class="wnContent more enabled" href="/category/1684/south-carolina-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature NewsAPNational story priority-1 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-08-18 14:19:34"><h4 class="wnContent headline"><a href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><span class="text">Finnish police shoot man who stabs 8 people in Turku; 2 dead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><span class="text">Finnish police shoot man who stabs 8 people in Turku; 2 dead</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 10:19 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 14:19:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:10:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14689802_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14689802_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Police in Finland say they have shot a man in the leg after he was suspected of stabbing several people in the western city of Turku.</p></span><a class="more" href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Police in Finland say they have shot a man in the leg after he was suspected of stabbing several people in the western city of Turku.</p></span><a class="more" href="/story/36166418/finnish-police-shoot-man-who-stabs-8-people-in-turku-2-dead"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2017-08-18 08:30:21"><h4 class="wnContent headline"><a href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><span class="text">Charlottesville exposes new threat for college campuses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><span class="text">Charlottesville exposes new threat for college campuses</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 4:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 08:30:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:02 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:02:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14687154_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14687154_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Colleges are bracing for more violence on campus after a deadly attack at a white nationalist rally in Virginia became the latest example of hatred migrating from the internet to the streets.</p></span><a class="more" href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Colleges are bracing for more violence on campus after a deadly attack at a white nationalist rally in Virginia became the latest example of hatred migrating from the internet to the streets.</p></span><a class="more" href="/story/36164625/charlottesville-exposes-new-threat-for-college-campuses"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-08-18 08:20:34"><h4 class="wnContent headline"><a href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><span class="text">Soothing the nation? Trump struggles like no other president</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><span class="text">Soothing the nation? Trump struggles like no other president</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 4:20 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 08:20:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:01:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14687134_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14687134_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Under fire over competence and moral leadership, Trump defends Confederate statues and attacks his critics.</p> </span><a class="more" href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Under fire over competence and moral leadership, Trump defends Confederate statues and attacks his critics.</p></span><a class="more" href="/story/36164599/soothing-the-nation-trump-struggles-like-no-other-president"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-08-18 06:30:03"><h4 class="wnContent headline"><a href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><span class="text">Spanish plan for carnage started with botched explosion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><span class="text">Spanish plan for carnage started with botched explosion</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 2:30 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 06:30:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 7:00 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 23:00:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14686945_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14686945_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Spanish police kill five suspects connected to the Barcelona van attack that killed 13 people, as the manhunt intensified for the perpetrators of Europe's latest rampage claimed by the Islamic State group.</p> </span><a class="more" href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Spanish police kill five suspects connected to the Barcelona van attack that killed 13 people, as the manhunt intensified for the perpetrators of Europe's latest rampage claimed by the Islamic State group.</p></span><a class="more" href="/story/36164279/spanish-plan-for-carnage-started-with-botched-explosion"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-18 22:46:58"><h4 class="wnContent headline"><a href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><span class="text">Do I need a special eclipse filter for my iPhone? We asked Apple.</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><span class="text">Do I need a special eclipse filter for my iPhone? We asked Apple.</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:46:58 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14693644_G.jpg" title="(Source: WISTV)" alt="(Source: WISTV)"></a><span class="caption left width90"><span class="text">(Source: WISTV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14693644_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Did you know your camera may need&nbsp;its own pair of glasses if you plan to point it at the sun during the historic solar eclipse?</p> </span><a class="more" href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Did you know your camera may need&nbsp;its own pair of glasses if you plan to point it at the sun during the historic solar eclipse?</p></span><a class="more" href="/story/36170375/do-i-need-a-special-eclipse-filter-for-my-iphone-we-asked-apple"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-08-17 16:33:48"><h4 class="wnContent headline"><a href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><span class="text">Clemson basketball team returns to U.S. after attack outside team's Barcelona hotel</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><span class="text">Clemson basketball team returns to U.S. after attack outside team's Barcelona hotel</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, August 17 2017 12:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-17 16:33:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:42:12 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14680688_G.jpg" title="Authorities on scene of crash in Barcelona (Source: CNN)" alt="Authorities on scene of crash in Barcelona (Source: CNN)"></a><span class="caption left width90"><span class="text">Authorities on scene of crash in Barcelona (Source: CNN)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/14680688_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Clemson University men's basketball team is safe after an attack in Barcelona, according to the team's managers.</p></span><a class="more" href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Clemson University men's basketball team is safe after an attack in Barcelona, according to the team's managers.</p></span><a class="more" href="/story/36158800/clemson-basketball-team-returns-to-us-after-attack-outside-teams-barcelona-hotel"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-08-16 13:40:43"><h4 class="wnContent headline"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">Search and rescue mission for 5 missing aviators enters third day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">Search and rescue mission for 5 missing aviators enters third day</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:33 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:33:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/14693496_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><img border="0" width="90" data-path="http://KHNL.images.worldnow.com/images/14693496_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A massive air and sea search is underway for five missing soldiers who were on board an Army chopper that crashed late Tuesday off Oahu.</p></span><a class="more" href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>A massive air and sea search is underway for five missing soldiers who were on board an Army chopper that crashed late Tuesday off Oahu.</p></span><a class="more" href="/story/36147766/coast-guard-searching-for-5-missing-after-army-helicopter-reportedly-crashes-off-oahu"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station50 story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="Station 50"><meta content="2017-04-05 17:42:29"><h4 class="wnContent headline"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">Bannon fired as WH chief strategist</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Wednesday, April 5 2017 1:42 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-05 17:42:29 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:24 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:24:18 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35078118/bannon-fired-as-wh-chief-strategist"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/13547861_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span><a class="more" href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Bannon's stormy tenure as Trump's&nbsp;top strategist started the day he took the job, with outcry from civil rights and pro-equality groups.</p></span><a class="more" href="/story/35078118/bannon-fired-as-wh-chief-strategist"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News - AP-National"><meta content="2017-08-18 12:21:43"><h4 class="wnContent headline"><a href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><span class="text">Charlottesville mayor calls for swift removal of Lee statue</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><span class="text">Charlottesville mayor calls for swift removal of Lee statue</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 8:21 AM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 12:21:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:13 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:13:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14688827_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/14688827_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mother of a woman who was killed while protesting a white nationalist rally in Charlottesville, Virginia, says she won't talk to President Donald Trump because of comments he made after her daughter's death.</p> </span><a class="more" href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The mother of a woman who was killed while protesting a white nationalist rally in Charlottesville, Virginia, says she won't talk to President Donald Trump because of comments he made after her daughter's death.</p></span><a class="more" href="/story/36165569/charlottesville-mayor-calls-for-swift-removal-of-lee-statue"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature HighSchoolSports story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="High School Sports"><meta content="2017-08-18 21:50:53"><h4 class="wnContent headline"><a href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><span class="text">Surgeons save Midlands teen's vision by removing rare tumor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><span class="text">Surgeons save Midlands teen's vision by removing rare tumor</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, August 18 2017 6:10 PM EDT</span><span class="wnContent timestamp gmttime">2017-08-18 22:10:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14693279_G.jpg" title="(Source: WIS)" alt="(Source: WIS)"></a><span class="caption left width90"><span class="text">(Source: WIS)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/14693279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Rising to the occasion, it&rsquo;s what 17-year-old Jalen Brown does best.</p></span><a class="more" href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Rising to the occasion, it&rsquo;s what 17-year-old Jalen Brown does best.</p></span><a class="more" href="/story/36170023/surgeons-save-midlands-teens-vision-by-removing-rare-tumor"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WISTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/images/wistv-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1111 Bull St.<br>Columbia, SC 29201</div>
				<div>(803) 799-1010</div>
			</div>
			<div class="fcc">
				<div><a href="/link/578621/online-public-fcc-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wistv.com">publicfile@wistv.com</a>
				<div>(803) 799-1010</div>
				<a href="/story/12181379/a">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma57834']);
            _snaq.push(['setMarket', '234589722']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Chad Mills']);
            _snaq.push(['setArticlePublishTime', '2017-08-18T22:46:58Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-7.3.9-Hotfix-SMEV-641-Override.1&amp;cid=ma57834&amp;mrk=234589722" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>