<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l9imzg" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l9imzg";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2017 Families Helping Families - wistv.com - Columbia, South Carolina</title>
<meta name="Description" content="For the past 27 years,WIS News 10 has been partnering up with The Palmetto Project  for the annual Families Helping Families campaign."><meta name="KEYWORDS" content="Families Helping Families Columbia, South Carolina, palmetto project"><meta name="news_keywords" content="Families Helping Families Columbia, South Carolina, palmetto project"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2013/11/18"><meta name="owner" content="WISTV"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS17"><meta name="wnreadableurl" content="2017-families-helping-families"><meta property="og:title" content="2017 Families Helping Families"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wistv.com/story/24003113/2017-families-helping-families"><meta property="og:image" content="http://WISTV.images.worldnow.com/images/1881553_G.JPG"><meta property="og:description" content="For the past 27 years,WIS News 10 has been partnering up with The Palmetto Project  for the annual Families Helping Families campaign."><link rel="canonical" href="http://www.wistv.com/story/24003113/2017-families-helping-families"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2017 Families Helping Families"><meta name="twitter:description" content="For the past 27 years,WIS News 10 has been partnering up with The Palmetto Project  for the annual Families Helping Families campaign."><meta name="twitter:image" content="http://WISTV.images.worldnow.com/images/1881553_G.JPG"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="80429805762">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="102727149210"/><link rel="image_src" href="http://WISTV.images.worldnow.com/images/1801812_G.jpg"/ ><meta property="fb:admins" content="644426401" /><meta property="twitter:account_id" content="16404646" /><meta name="twitter:site" content="@wis10" /><meta name="twitter:creator" content="@wis10" /> <meta property="article:publisher" content="http://www.facebook.com/WIS10" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.19-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WISTV.images.worldnow.com/interface/css/container-e.css?ver=2017-10-25%2007%3A28%3A58_7.3.19-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.19-7_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu36 UL
                    , #menu36 .wnHorizontal { background-color: #d9dad9; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 A,
                    #menu36 LI.wnOn .wnSublevel A,
                    #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu36
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu36 UL LI.wnOn { background-color: #d9dad9; color: #000000; }
                    #menu36 LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu36 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu36 .wnSublevel { background-color: #d9dad9;  }
                #menu36 .wnSublevel A { border : 1px #d9dad9 solid; border-top: none; }
                        #menu36 .wnSublevel .wnFirstNode { border-top : 1px #d9dad9 solid; }
                        #menu36 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu36 .wnSublevel LI.wnHasSublevel A { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu36 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu36 .wnSublevel LI.wnOn { background-color: #d9dad9;  }
                    #menu36 .wnRight .wnMiddle { background: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu36 LI.wnOn .wnMiddle { background-image: url('http://WISTV.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WISTV',
            affiliateId : '36',
            baseUrl : 'www.wistv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.19-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '94',mdPartnerDomain : 'http://dub.wistv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WISTV.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WISTV';
wng_pageInfo.ownerAffiliateId=parseInt('36',10);
wng_pageInfo.containerId=parseInt('24003113',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Inside';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/24003113/2017-families-helping-families';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='2017 Families Helping Families';
wng_pageInfo.pageTitle='2017 Families Helping Families - wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTag='wistv.com - Columbia, South Carolina';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWISTV';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled at a PAGE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled at a PAGE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled at a PAGE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"Inside",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:1,height:1,wncc:"Inside",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled at a PAGE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WISTV'},width:300,height:250,wncc:"Inside",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WISTV'},width:980,height:30,wncc:"Inside",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WISTV.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-10-25%2007%3A28%3A58_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WISTV.config.js?ver=7.3.20.1_7.3.19-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.19-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link rel='alternate' type='application/rss+xml' title='WIS - Local News' href='http://www.wistv.com/Global/category.asp?C=70687&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Sports' href='http://www.wistv.com/Global/category.asp?C=1685&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Video' href='http://www.wistv.com/Global/category.asp?C=3851&clienttype=rssmedia'/> <link rel='alternate' type='application/rss+xml' title='WIS - Politics' href='http://www.wistv.com/Global/category.asp?C=27768&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - National News' href='http://www.wistv.com/Global/category.asp?C=70691&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - World News' href='http://www.wistv.com/Global/category.asp?C=13533&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Strange News' href='http://www.wistv.com/global/Category.asp?C=13544&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Science' href='http://www.wistv.com/Global/category.asp?C=165090&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Business' href='http://www.wistv.com/Global/category.asp?C=13537&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Entertainment' href='http://www.wistv.com/Global/category.asp?C=171888&clienttype=rss'/> <link rel='alternate' type='application/rss+xml' title='WIS - Columbia jobs' href='http://wistv.careers.adicio.com/qjs/?searchType=rss&view=Brief&country=United+States&radius=100&state=SC&city=Columbia&clientid=wistv'/><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wistv.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wistv/custom/2015/wistv-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWISTV" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TRPCRH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TRPCRH');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-150' ,"dma":'78' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>2017 Families Helping Families - wistv.com - Columbia, South Carolina</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WISTV.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu36" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu36"><li class="wnFirstNode" id="menu36_1-C1682"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_1-C1682"><li class="wnFirstNode" id="menu36_1_1-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_1_2-C278168"><span><a href="/category/278168/military-salutes">Military Salutes</a></span></li><li class="" id="menu36_1_3-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_1_4-L691740"><span><a href="http://www.wistv.com/category/281799/mungo-community-builders">Nominate a Community Builder!</a></span></li><li class="" id="menu36_1_10-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_1_5-L741057"><span><a href="http://www.wistv.com/category/299172/healthu">Health U</a></span></li><li class="" id="menu36_1_6-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li><li class="" id="menu36_1_7-L380573"><span><a href="/category/74252/sodoku">Sudoku</a></span></li><li class="" id="menu36_1_8-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_1_9-L724115"><span><a href="http://wis.tributes.com/national/home">Obituaries</a></span></li></ul></li><li class="" id="menu36_2-C1684"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1684/south-carolina-news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_2-C1684"><li class="wnFirstNode" id="menu36_2_1-C27768"><span><a href="/category/27768/south-carolina-political-headlines">Politics</a></span></li><li class="" id="menu36_2_2-C166743"><span><a href="/category/166743/crimestoppers">Crimestoppers</a></span></li><li class="" id="menu36_2_3-C71360"><span><a href="/category/71360/entertainment">Entertainment</a></span></li><li class="" id="menu36_2_4-L782019"><span><a href="http://www.rcsd.net/wanted/missing_juveniles.htm">RCSD missing juveniles</a></span></li></ul></li><li class="" id="menu36_3-C1683"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_3-C1683"><li class="wnFirstNode" id="menu36_3_1-C240824"><span><a href="/category/240824/first-alert-hurricane-center">First Alert Hurricane Center</a></span></li><li class="" id="menu36_3_2-L300921"><span><a href="http://www.wistv.com/category/242019/wis-skyview-weather-camera-network">Skyview weather cameras</a></span></li><li class="" id="menu36_3_3-L734240"><span><a href="http://www.wistv.com/category/200410/weather-7-day-forecast">7 day forecast</a></span></li><li class="" id="menu36_3_4-L170344"><span><a href="http://www.wistv.com/global/story.asp?s=53995">First Alert radar</a></span></li><li class="" id="menu36_3_5-L303485"><span><a href="http://www.wistv.com/category/202683/imap-interactive-radar">Interactive radar</a></span></li><li class="" id="menu36_3_6-L734396"><span><a href="http://www.wistv.com/category/162989/weather-safety">Weather safety</a></span></li></ul></li><li class="" id="menu36_4-C1685"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1685/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_4-C1685"><li class="wnFirstNode" id="menu36_4_1-L453605"><span><a href="http://www.wistv.com/category/68608/gamecocks">Gamecocks</a></span></li><li class="" id="menu36_4_2-L750748"><span><a href="http://www.wistv.com/category/68495/football-friday">Jim Hudson Football Friday</a></span></li><li class="" id="menu36_4_3-L565460"><span><a href="http://www.wistv.com/category/244897/auto-racing-nascar-indycar-and-more">NASCAR</a></span></li><li class="" id="menu36_4_4-L734164"><span><a href="http://www.wistv.com/category/13548/college-sports-news">College Sports</a></span></li><li class="" id="menu36_4_5-C244898"><span><a href="/category/244898/baseball-mlb-new-scores-updates-and-more">Baseball</a></span></li><li class="" id="menu36_4_6-C244899"><span><a href="/category/244899/basketball-nba-new-scores-updates-and-more">Basketball</a></span></li><li class="" id="menu36_4_7-C244904"><span><a href="/category/244904/football-nfl-news-scores-updates-more">Football</a></span></li><li class="" id="menu36_4_8-C244907"><span><a href="/category/244907/hockey-nhl-news-scores-updates-more">Hockey </a></span></li><li class="" id="menu36_4_9-C244914"><span><a href="/category/244914/soccer-mls-scores-news-updates-more">Soccer</a></span></li><li class="" id="menu36_4_12-C13548"><span><a href="/category/13548/college-sports-news">College Sports News</a></span></li><li class="" id="menu36_4_10-L511703"><span><a href="mailto:CountOnWIS@wistv.com">Report a score</a></span></li><li class="" id="menu36_4_11-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_5-C195964"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_5-C195964"><li class="wnFirstNode" id="menu36_5_1-C188004"><span><a href="/mostpopularvideo">Most Watched</a></span></li><li class="" id="menu36_5_3-L691604"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Videos before they go viral!</a></span></li><li class="" id="menu36_5_2-C67008"><span><a href="/category/67008/news-video">News</a></span></li><li class="" id="menu36_5_4-L511732"><span><a href="http://www.wistv.com/category/67010/sports-video">Sports Video</a></span></li></ul></li><li class="" id="menu36_6-C256665"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/256665/first-alert-traffic">TRAFFIC</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_6-C256665"><li class="wnFirstNode" id="menu36_6_1-L163608"><span><a href="http://www.columbiagasprices.com/">Columbia Gas Prices</a></span></li><li class="" id="menu36_6_2-L150479"><span><a href="http://www.gasbuddy.com/">GasBuddy.com</a></span></li></ul></li><li class="" id="menu36_7-L779149"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.palmettoweekend.com">Palmetto Weekend</a></span></span></span></span></li><li class="" id="menu36_8-C2475"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2475/programming">TV</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_8-C2475"><li class="wnFirstNode" id="menu36_8_4-L116695"><span><a href="javascript:OpenWin('http://www.wistv.com/link/2553/wis-tv-program-schedule||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">What's on WIS?</a></span></li><li class="" id="menu36_8_5-L727615"><span><a href="http://www.wistv.com/category/292669/wis-livestream">Watch latest WIS newscast</a></span></li><li class="" id="menu36_8_6-C220973"><span><a href="/category/220973/news-at-4pm-chat">News at 4pm</a></span></li><li class="" id="menu36_8_7-C231962"><span><a href="/category/231962/sunrise">Sunrise</a></span></li><li class="" id="menu36_8_1-L713116"><span><a href="http://www.wistv.com/category/313519/special-nbc-content">NBC Extras</a></span></li><li class="" id="menu36_8_8-L303263"><span><a href="http://www.wistv.com/story/76246/awareness?clienttype=generic">Awareness</a></span></li><li class="" id="menu36_8_2-L713117"><span><a href="http://www.wistv.com/category/281274/right-this-minute-video-landing-page">Right This Minute: Videos before they go viral!</a></span></li><li class="" id="menu36_8_9-L513969"><span><a href="http://www.wistv.com/story/15535288/wis-launches">Bounce TV</a></span></li><li class="" id="menu36_8_10-L434490"><span><a href="/global/Story.asp?s=12181379">Closed Captioning</a></span></li><li class="" id="menu36_8_3-L713120"><span><a href="/link/713120/nbc-video-player">NBC Video Player</a></span></li></ul></li><li class="" id="menu36_9-C282031"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/282031/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu36_9-C282031"><li class="wnFirstNode" id="menu36_9_1-C180540"><span><a href="/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_2-C256856"><span><a href="/category/256856/my-take-wis-editorial-opinion">My Take - WIS editorial opinion  </a></span></li><li class="" id="menu36_9_3-C302250"><span><a href="/category/302250/wis-mission-statement">WIS Mission Statement</a></span></li><li class="" id="menu36_9_4-C305004"><span><a href="/category/305004/10-in-your-town">10 in Your Town</a></span></li><li class="" id="menu36_9_5-S165672"><span><a href="/story/165672/wis-internship-program">WIS Internship Program  </a></span></li><li class="" id="menu36_9_6-S8792200"><span><a href="/story/8792200/advertising">Advertising</a></span></li><li class="" id="menu36_9_7-S16632873"><span><a href="/story/16632873/missing-pets">Missing pets</a></span></li><li class="" id="menu36_9_8-L380572"><span><a href="http://www.wistv.com/category/196934/wis-team">WIS Team</a></span></li><li class="" id="menu36_9_9-L665761"><span><a href="http://www.wistv.com/story/34106208/sunrise-birthday-club">Birthday Club</a></span></li><li class="" id="menu36_9_10-L735701"><span><a href="http://www.wistv.com/category/180540/contests">Contests</a></span></li><li class="" id="menu36_9_11-L774286"><span><a href="http://www.raycommedia.com/careers/default.aspx">Work for WIS /Raycom Media</a></span></li><li class="" id="menu36_9_12-L714417"><span><a href="http://wis.eviesays.com/">Community events calendar</a></span></li></ul></li><li class="" id="menu36_10-L625955"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://80310local.revrocket.us/">Deals</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu36"></div></div></div></div><div id="spacermenu36" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu36', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">Adopt a family!</div>
<h3 class="">2017 Families Helping Families</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WISTV.images.worldnow.com/images/1881553_G.JPG" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">COLUMBIA, SC (WIS) -
            </span><p>For the past 27&nbsp;years,&nbsp;<span style="color:#0000ff"><strong>WIS News 10</strong></span>&nbsp;has&nbsp;partnered&nbsp;with the<span style="color:#0000ff"><strong>&nbsp;Palmetto Project</strong></span>&nbsp;for the annual&nbsp;<span style="color:#ff0000"><strong>Families Helping Families</strong></span>&nbsp;campaign. &nbsp;</p><p>This year the need is greater than ever!&nbsp;We have a&nbsp;goal of helping&nbsp;3,000 families in the Midlands have a happy Christmas this holiday season. If you would like to help a family, please call our phone bank at (803) 758-1020. Anyone can adopt a family or senior citizen -- individuals, families, community groups, church groups, businesses or schools.&nbsp;</p><p><a href="http://www.familieshelpingfamilies.palmettoproject.org/sponsor-midlands/"><strong>CLICK HERE TO ADOPT A FAMILY ONLINE</strong></a></p><p>Financial contributions to the program are also graciously accepted. Monetary&nbsp;donations are essential in order to ensure that all of our applicant families receive gifts.</p><p><a href="http://www.familieshelpingfamilies.palmettoproject.org/donate-midlands/"><strong>CLICK HERE TO DONATE MONEY ONLINE</strong></a></p><p>Before a family is accepted into the program, they are put through a screening process to assess their level of need. Unfortunately, no more families are being accepted into the program to be adopted.&nbsp;If you'd like to learn more about the process to choose families, call the Palmetto Project at (803)&nbsp;779-4875 or email: <a href="mailto:fhfcola@palmettoproject.org">fhfcola@palmettoproject.org</a>.&nbsp;&nbsp;</p><p><em>Copyright 2017&nbsp;</em><em>WIS. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WISTV.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wistv/2015/images/wistv-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1111 Bull St.<br>Columbia, SC 29201</div>
				<div>(803) 799-1010</div>
			</div>
			<div class="fcc">
				<div><a href="/link/578621/online-public-fcc-file">FCC Public File</a></div>
				<a href="mailto:publicfile@wistv.com">publicfile@wistv.com</a>
				<div>(803) 799-1010</div>
				<a href="/story/12181379/a">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma57834']);
            _snaq.push(['setMarket', '234589722']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', '']);
            _snaq.push(['setArticlePublishTime', '2013-11-18T22:49:51Z']);
            _snaq.push(['setSection', 'Inside']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.3.20.1&amp;cid=ma57834&amp;mrk=234589722" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>