<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wistv"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wistv/web/news/national",
    "authors": [
                  
                    {
                      "_id": "rnn-staff",
                      "name": "RNN Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/20/billion-mega-millions-numbers-drawn/",
    "contentId": "JA3FY5WCXZFQHMISCZSH2KLVAI",
    "contentName": "$1 billion Mega Millions numbers drawn",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Lottery",
                      "description": "Lottery",
                      "slug": "lottery"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-20T03:01:00.051Z",
    "description": "No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches.",
    "hasVideo": "false",
    "metaDescription": "No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "19",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "wistv",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="RwbRZffPHuQxui8OoD2SMB3-Omya1KzUhB70AqhvBVw"/> <title>$1 billion Mega Millions numbers drawn</title> <meta name="keywords" content="Mega Millions, Mega Millions billion, Mega Millions 1 billion, Mega Millions $1 billion, Mega Millions jackpot, Powerball, Powerball jackpot, Mega Millions winner, Mega Millions numbers, Mega Millions drawing"> <meta name="news_keywords" content="Mega Millions, Mega Millions billion, Mega Millions 1 billion, Mega Millions $1 billion, Mega Millions jackpot, Powerball, Powerball jackpot, Mega Millions winner, Mega Millions numbers, Mega Millions drawing"/> <meta name="date" content="2018-10-20T03:01:00.494Z"/> <meta itemprop="description" name="description" content="No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/20/billion-mega-millions-numbers-drawn/"> <meta name="twitter:title" content="$1 billion Mega Millions numbers drawn"/> <meta name="twitter:image" content="http://www.wistv.com/resizer/zqCk4D1uw0J8F55CTqKXNVvp_Js=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4MZYAHKRNFLZCDCOPPFCX6IDM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches."/> <meta name="twitter:site" content="@wis10"/> <meta name="twitter:creator" content="@wis10"> <meta property="og:url" content="/2018/10/20/billion-mega-millions-numbers-drawn/"/> <meta property="og:title" content="$1 billion Mega Millions numbers drawn"/> <meta itemprop="image" property="og:image" content="http://www.wistv.com/resizer/zqCk4D1uw0J8F55CTqKXNVvp_Js=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4MZYAHKRNFLZCDCOPPFCX6IDM.jpg"/> <meta property="og:description" content="No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.wistv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="102727149210"/> <meta property="fb:pages" content="80429805762"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WIS10"> <meta property="article:tag" content="Lottery"> <link rel="amphtml" href="/2018/10/20/billion-mega-millions-numbers-drawn/?outputType=amp"> <meta property="article:section" content="National, News"> <meta name="author" content="RNN Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "$1 billion Mega Millions numbers drawn",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.wistv.com/resizer/zqCk4D1uw0J8F55CTqKXNVvp_Js=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4MZYAHKRNFLZCDCOPPFCX6IDM.jpg",
          "height": 2274.0,
          "width": 1200
        },
        
        "datePublished": "2018-10-20T03:06:12.500Z",
        "dateModified": "2018-10-20T03:01:00.494Z",
        "articleBody": "(RNN) - The winning numbers for the record $1 billion Mega Millions jackpot are 65, 53, 23, 15, 70 and the 7 Mega Ball.The lottery is expected to announce whether there were any winners sometime Saturday.No one has won the jackpot since late July, and the eye-popping prize caused a frenzy across the nation as people dreamed of instant riches.Jackpot winners have a choice to make: cash or annuity. Those who take the cash will receive a one-time lump-sum equal to all the cash in the prize pool.The cash option for Friday night’s drawing is estimated at $565 million.Those who opt for the annuity will get an immediate payment and then yearly payments for 29 years.If the jackpot rolls over yet again, it could swell by hundreds of millions of dollars. After intense public interest, it grew from $667 million after Tuesday’s drawing. The next drawing will be on Tuesday, Oct. 23.If someone does win, the jackpot resets to $40 million.What would you do if you won the lottery?This is the largest Mega Millions prize in the lottery’s history, though not the largest single lottery jackpot ever. A Powerball jackpot in 2016 reached $1.586 billion. It was shared by winners in California, Florida and Tennessee.For those who missed out, the current Powerball jackpot has also grown to a healthy $470 million.No one matched the winning Powerball numbers Wednesday night, so the jackpot jumped. The next drawing is Saturday night.Copyright 2018 Raycom News Network. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "RNN Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "No one has won the jackpot since late July, and the eye-popping jackpot caused a frenzy across the nation as people dreamed of instant riches."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WIS10" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wistv-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/health/health-u/" class="color-grey-dark">Health U</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/cams" class="color-grey-dark">SkyView</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/weather/forecast/7-day" class="color-grey-dark">7 Day Forecast</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/sports/ncaa/gamecocks" class="color-grey-dark">Gamecocks</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.raycommedia.com/careers/" class="color-grey-dark">Work for WIS/Raycom Media</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">First Alert Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">First Alert Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.palmettoweekend.com/" class="">Palmetto Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.palmettoweekend.com/deals/" class="color-white">Deals</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/editorial" class="color-white">My Take - WIS News 10 Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/health/health-u" class="color-white">Health U</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/contests" class="color-white">Contests</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch WIS News 10 LIVE</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/previous-newscasts" class="color-white">Previous Newscasts</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/politics/state/" class="color-white">South Carolina Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/state" class="color-white">State News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">First Alert Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/hurricane" class="color-white">WIS FIRST ALERT HURRICANE CENTER</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast/7-day" class="color-white">Jim Hudson Weather 7-Day Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/cams" class="color-white">Skyview Weather Cameras</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">First Alert Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic" class="color-white">First Alert Traffic Map</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/gamecocks" class="color-white">Gamecocks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/clemson" class="color-white">Clemson Tigers</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football" class="color-white">Jim Hudson Football Friday</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/send-us-scores/" class="color-white">Report a Score</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/scoreboard/" class="color-white">Jim Hudson Football Friday Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/10-in-the-huddle" class="color-white">10 In The Huddle</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/inside-the-10" class="color-white">Inside the 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/community/year-of-the-veteran" class="color-white">Year of the Veteran</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/beyond-the-banks" class="color-white">Beyond the Banks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/community-builder" class="color-white">Community Builder</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/family-for-life" class="color-white">Family For Life</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/10-in-your-town" class="color-white">10 In Your Town</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/about-us/meet-the-team/" class="color-white">Meet the WIS News 10 team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/09/20/contact-us/" class="color-white">Contact WIS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/about-us/wis-management%20team/" class="color-white">Meet the WIS Management team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/2018/09/20/wis-awareness/" class="color-white">WIS Awareness</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/wis-birthday-club/" class="color-white">WIS Birthday Club</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wistv-breaking/" data-url="/pb/api/v2/render/feature" data-website="wistv" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wistv-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wistv"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad878-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad878" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad878",slotName:"wistv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JA3FY5WCXZFQHMISCZSH2KLVAI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.wistv.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">$1 billion Mega Millions numbers drawn</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="$1 billion Mega Millions numbers drawn" src="http://www.wistv.com/resizer/dLgZxcTKS2Nc1INuTixG6nJMLA8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/I4MZYAHKRNFLZCDCOPPFCX6IDM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> A digital billboard along I-90/94 highway in Chicago, displays the estimated Mega Millions jackpot, Friday, Oct. 19, 2018. Friday's jackpot has soared to $1 billion, the second-largest prize in U. S. lottery history. (AP Photo/Nam Y. Huh) (Nam Y. Huh) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%241+billion+Mega+Millions+numbers+drawn&amp;url=http%3A%2F%2Fwww.wistv.com%2F2018%2F10%2F20%2Fbillion-mega-millions-numbers-drawn%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wistv.com%2F2018%2F10%2F20%2Fbillion-mega-millions-numbers-drawn%2F&amp;title=%241+billion+Mega+Millions+numbers+drawn', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=%241%20billion%20Mega%20Millions%20numbers%20drawn&amp;body=Read%20more%20on%20%241%20billion%20Mega%20Millions%20numbers%20drawn%20at%20http%3A%2F%2Fwww.wistv.com%2F2018%2F10%2F20%2Fbillion-mega-millions-numbers-drawn%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/rnn-staff/"> <span class="font-bold ">RNN Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> October 19, 2018 at 10:01 PM EST - Updated October 19 at 10:06 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(RNN) - The winning numbers for the record $1 billion Mega Millions jackpot are 65, 53, 23, 15, 70 and the 7 Mega Ball.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content hidden"> <div class="card-content card-article"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lottery is expected to announce whether there were any winners sometime Saturday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>No one has won the jackpot since late July, and the eye-popping prize caused a frenzy across the nation as people dreamed of instant riches.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jackpot winners have a choice to make: cash or annuity. Those who take the cash will receive a one-time lump-sum equal to all the cash in the prize pool.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad215-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad215" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad215",slotName:"wistv/web/news/national/JA3FY5WCXZFQHMISCZSH2KLVAI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The cash option for Friday night’s drawing is estimated at $565 million.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Those who opt for the annuity will get an immediate payment and then yearly payments for 29 years.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If the jackpot rolls over yet again, it could swell by hundreds of millions of dollars. After intense public interest, it grew from $667 million after Tuesday’s drawing. The next drawing will be on Tuesday, Oct. 23.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1141-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1141" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1141",slotName:"wistv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If someone does win, the jackpot resets to $40 million.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1433-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1433" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1433",slotName:"wistv/web/news/national/JA3FY5WCXZFQHMISCZSH2KLVAI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-512-7af47655-ae6a-4487-abd1-6d42da0af8fb" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Raycom News Network"> <div class="powa" id="powa-512-7af47655-ae6a-4487-abd1-6d42da0af8fb" data-ping-rate="15" data-org="raycom" data-uuid="7af47655-ae6a-4487-abd1-6d42da0af8fb" data-playthrough="true" data-autoplay="true" data-preroll-ad-path="63316753/digital-content-center/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Weird things lottery winners have bought with their millions</div> </figcaption> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>This is the largest Mega Millions prize in the lottery’s history, though not the largest single lottery jackpot ever. A Powerball jackpot in 2016 reached $1.586 billion. It was shared by winners in California, Florida and Tennessee.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>For those who missed out, the current Powerball jackpot has also grown to a healthy $470 million.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>No one matched the winning Powerball numbers Wednesday night, so the jackpot jumped. The next drawing is Saturday night.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Raycom News Network. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.wistv.com/2018/10/20/billion-mega-millions-numbers-drawn/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.wistv.com/2018/10/20/billion-mega-millions-numbers-drawn/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad47-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad47" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad47",slotName:"wistv/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JA3FY5WCXZFQHMISCZSH2KLVAI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USSC0065" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wistv" data-location-code="USSC0065" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USSC0065,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.wistv.com/weather"> <img class="radar-image" src="//ftpcontent4.worldnow.com/wistv/weather/Local_Radar.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="69" data-temp-c="21"> 69</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Columbia, SC</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.wistv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad156-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad156" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad156",slotName:"wistv/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad70-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad70" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad70",slotName:"wistv/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JA3FY5WCXZFQHMISCZSH2KLVAI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-32477" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/first-alert-much-cooler-weather-coming-midlands/"> <img class="width-full " alt="FIRST ALERT: Much cooler weather coming to the Midlands!" src="http://www.wistv.com/resizer/b16qjPfqr5PVCP3j2v536B2WXZI=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVO3XWVXLNE5HJ4ZLX5M6LD3QY.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/first-alert-much-cooler-weather-coming-midlands/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; FIRST ALERT: Much cooler weather coming to the Midlands!</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Von Gaskin</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/20/new-report-predicts-south-carolina-will-suffer-one-nations-worst-nursing-shortages-by/"> <img class="width-full " alt="A new report predicts South Carolina will suffer one of the nation’s worst nursing shortages by 2030" src="http://www.wistv.com/resizer/y_j0Fvr0vj-1bvE1o-G6Lczr1HQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WUSGZM6RGRA45IQCC523SQTDDM.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/20/new-report-predicts-south-carolina-will-suffer-one-nations-worst-nursing-shortages-by/"> A new report predicts South Carolina will suffer one of the nation’s worst nursing shortages by 2030</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Caroline Hecker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/20/nonprofit-organization-is-searching-next-military-child-year/"> <img class="width-full " alt="Nonprofit organization is searching for the next ‘Military Child of the Year’" src="http://www.wistv.com/resizer/V4vDpOT0WrwuMhvgBDpa7fquBB4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3AOF3MAUURFATJEOXUD2AWPBMQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/20/nonprofit-organization-is-searching-next-military-child-year/"> Nonprofit organization is searching for the next ‘Military Child of the Year’</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Warren Stocker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/irmo-toddler-fight-his-life-against-rare-blood-disorder-heres-how-you-can-help/"> <img class="width-full " alt="Irmo toddler in the fight of his life against a rare blood disorder - here’s how you can help" src="http://www.wistv.com/resizer/5VLk7f0CWQNkcWkhBYDfkOtx5_4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UFM6CLAC6FC2TFQ5DHHUFMO6HQ.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/irmo-toddler-fight-his-life-against-rare-blood-disorder-heres-how-you-can-help/"> Irmo toddler in the fight of his life against a rare blood disorder - here’s how you can help</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Greg Adaline</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/lower-speed-limits-coming-shandon-area-after-cpd-tickets-hundreds-speeders/"> <img class="width-full " alt="Lower speed limits coming to Shandon area after CPD tickets hundreds of speeders" src="http://www.wistv.com/resizer/Tp1gQZ6CG6xT--kxHw0IphZQld0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SBRZWTZRGFBZVG4KCKO5CV2JEI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/lower-speed-limits-coming-shandon-area-after-cpd-tickets-hundreds-speeders/"> Lower speed limits coming to Shandon area after CPD tickets hundreds of speeders</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Miranda Parnell</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/accident-i-causes-traffic-issues/"> <img class="width-full " alt="Accident on I-20 causes traffic issues in Lee County" src="http://www.wistv.com/resizer/NYv4gPazLypHRNyjdEGQMawusa8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VFMEOUFNHJG6DOXGGELIA6VURY.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/accident-i-causes-traffic-issues/"> Accident on I-20 causes traffic issues in Lee County</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WIS News 10 Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/sheriff-charged-murder-sc-man-who-disappeared-was-found-shallow-grave-weeks-later/"> <img class="width-full " alt=" Sheriff: Married couple charged with murder of SC man who disappeared, found in shallow grave 10 weeks later" src="http://www.wistv.com/resizer/AFNWQyyf6a-8mYt8YFquedYzaLM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XXPZZYKWZ5FZHICBZPB2HPCDMM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/sheriff-charged-murder-sc-man-who-disappeared-was-found-shallow-grave-weeks-later/"> Sheriff: Married couple charged with murder of SC man who disappeared, found in shallow grave 10 weeks later</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Tanita Gaither</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/19/columbia-police-searching-missing-year-old-man/"> <img class="width-full " alt="Columbia Police searching for missing 62-year-old man" src="http://www.wistv.com/resizer/oTc0Ii0Vl5rk8ZvOl3B05q6ORaU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GYBEUDZZENB2JEEKIXSHAQWDJ4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/19/columbia-police-searching-missing-year-old-man/"> Columbia Police searching for missing 62-year-old man</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Warren Stocker</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad711-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad711" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad711",slotName:"wistv/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JA3FY5WCXZFQHMISCZSH2KLVAI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.wistv.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1111 Bull St.<br/>Columbia, SC 29201<br/>(803) 799-1010 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/wistv/pdf/wis-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Columbia" class="color-white">WIS Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wis" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@wistv.com" class="color-white">publicfile@wistv.com<br/>(803) 799-1010</a></li> <li><a href="http://webpubcontent.raycommedia.com/wistv/pdf/wis-eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/12181379/closed-captioning-problems/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12824-Columbia" class="color-white">WIS Careers</a></li> <li><a href="/2018/09/05/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/09/05/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/wis10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WIS10" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>